WordPress.org

Profiles

RosscoGC

Profile picture of RosscoGC
  • Member Since: June 6th, 2013
  • Find me on:

  • Posted a reply to "Not Receiving Email with download link", on the site WordPress Support Forums:
    Got it on hotmail, think your domain name must be blacklisted

    16 hours ago

  • Posted a reply to "Not Receiving Email with download link", on the site WordPress Support Forums:
    can you try send link to ross__meadows@hotmail.com

    21 hours ago

  • Posted a reply to "Not Receiving Email with download link", on the site WordPress Support Forums:
    No still haven't received, we don't run a junk filter either..

    21 hours ago

  • Posted a reply to "Not Receiving Email with download link", on the site WordPress Support Forums:
    ross@mediabooth.com.au or ross@wired.marketing

    1 day ago

  • Created a topic, Not Receiving Email with download link, on the site WordPress Support Forums

    1 day ago

  • Posted a reply to "Logo not showing on invoice", on the site WordPress Support Forums:
    Hi Bas, I'm still having trouble. Its really strange when i go into Woo backend…

    4 weeks ago

  • Created a topic, Logo not showing on invoice, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Adwords Tag Error "ecomm_prodid", on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Fatal error: require_once():", on the site WordPress Support Forums:
    Hi Bas, I ended up uninstalling and reinstalling then removing the slashes and haven't had…

    5 months ago

  • Created a topic, Fatal error: require_once():, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "How to change/style enquiry button", on the site WordPress Support Forums:
    Never mind finally found it in /public_html/wp-content/plugins/woocommerce-catalog-enquiry/assets/frontend/css/bootstrap.css

    6 months ago

  • Created a topic, How to change/style enquiry button, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Enquiry Form - Safari Bug, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Unable to Embed Youtube videos with Shortcode", on the site WordPress Support Forums:
    @robertamundson just checked your site and you need to cut all of the short codes…

    1 year ago

  • Posted a reply to "Unable to Embed Youtube videos with Shortcode", on the site WordPress Support Forums:
    @robertamundson you are trying to embed incorrectly and that is why it is not working…

    1 year ago

  • Created a topic, DudaMobile Breaking WordPress WordPress IOS App Connection, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Thumbnails Running Vertical", on the site WordPress Support Forums:
    Hi Guys Sorry for the delayed response, below is the link to the problem page…

    2 years ago

  • Posted a reply to "Thumbnails Running Vertical", on the site WordPress Support Forums:
    anyone having this issue?

    2 years ago

  • Created a topic, Thumbnails Running Vertical, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Code Errors within pages", on the site WordPress Support Forums:
    Hi Peter and thanks for that, i have added the above code which has reduced…

    3 years ago

  • Created a topic, Code Errors within pages, on the site WordPress Support Forums

    3 years ago