WordPress.org

Profiles

rosa_1

Profile picture of rosa_1
  • Member Since: March 13th, 2014
  • Find me on:

  • Created a topic, Uninstall plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken image paths after optimiing", on the site WordPress Support Forums:
    Thank you so much!! Your help is much appreciated!! I will follow your advice! I'll…

    1 year ago

  • Posted a reply to "Broken image paths after optimiing", on the site WordPress Support Forums:
    How do you see the broken links? I do not see them... You can check…

    1 year ago

  • Posted a reply to "Is Gator Cache working with WP Multisite?", on the site WordPress Support Forums:
    Thank you! I will try it!

    1 year ago

  • Posted a reply to "Broken image paths after optimiing", on the site WordPress Support Forums:
    I am not...

    1 year ago

  • Posted a reply to "Broken image paths after optimiing", on the site WordPress Support Forums:
    I include the full list... • WP-HTML-Compression • WordPress Importer • User Access Manager •…

    1 year ago

  • Posted a reply to "Broken image paths after optimiing", on the site WordPress Support Forums:
    Yes. I had it already with the older version of EWWW IO, but it is…

    1 year ago

  • Posted a reply to "Is Gator Cache working with WP Multisite?", on the site WordPress Support Forums:
    Yes. I would like to network activate it. I don't know if settings would be…

    1 year ago

  • Created a topic, Is Gator Cache working with WP Multisite?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken image paths after optimiing", on the site WordPress Support Forums:
    I can see the images progressively loading, including background image. It takes about 30sec.

    1 year ago

  • Posted a reply to "Broken image paths after optimiing", on the site WordPress Support Forums:
    What do you mean by a plugin "rendering images on demand"? Sorry I am not…

    1 year ago

  • Posted a reply to "Broken image paths after optimiing", on the site WordPress Support Forums:
    I have rebuild the links now, but what worries me is the slow speed for…

    1 year ago

  • Posted a reply to "Broken image paths after optimiing", on the site WordPress Support Forums:
    For example: http://www.signhom.net/wp-content/uploads/sites/3/Mosaico_160x2001.jpg

    1 year ago

  • Created a topic, Qtranslate and action buttons redirecting to English by default, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken image paths after optimiing", on the site WordPress Support Forums:
    I think last update was around mid-february. I have seen a file in my plugin…

    1 year ago

  • Posted a reply to "Broken image paths after optimiing", on the site WordPress Support Forums:
    1.8.3 didn't help either, but I don't remember which version I had before updating... Anyway,…

    1 year ago

  • Posted a reply to "Broken image paths after optimiing", on the site WordPress Support Forums:
    Hello, Something similar happened to me. I updated to version 1.8.4 and more of 50%…

    1 year ago