WordPress.org

Profiles

ronnyrook

Profile picture of ronnyrook
  • Member Since: July 7th, 2010
  • Zwolle
  • www.justrightwebdesign.nl
  • Find me on:

  • Created a topic, Not able to load GetResponse page, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "CSS class for link dialog", on the site WordPress Support Forums:
    The documentation didn't make my clear the Init wasn't part of the value. I've got…

    1 month ago

  • Posted a reply to "CSS class for link dialog", on the site WordPress Support Forums:
    I'll have the exact same problem as described above.

    2 months ago

  • Created a topic, Add custom class lists shows blank drop down, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "CSS class for link dialog", on the site WordPress Support Forums:
    I'm also looking for this feature. Where do I have to place to code from…

    2 months ago

  • Posted a reply to "Styling checkboxes", on the site WordPress Support Forums:
    Thanks, I didn't knew this. I did add the checkboxes with the same name attribute.…

    2 months ago

  • Created a topic, Good plug-in, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Styling checkboxes, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Moving WordPress from subdomain to primary (wp-content name changed), on the site WordPress Support Forums

    2 months ago

  • Created a topic, Add active class to custom Walker items, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Good, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Ajax pagination shows blank page", on the site WordPress Support Forums:
    I've did a reset on the options. Now the standard fancybox is enabled which causes…

    5 months ago

  • Posted a reply to "Ajax pagination shows blank page", on the site WordPress Support Forums:
    @Cais - Again, thanks for your reply. At the moment I've deleted the "development" environment…

    5 months ago

  • Posted a reply to "Ajax pagination shows blank page", on the site WordPress Support Forums:
    Hi, Because I'm currently developing the website you have to visit /?view=1. This set's a…

    5 months ago

  • Posted a reply to "Ajax pagination shows blank page", on the site WordPress Support Forums:
    Hi Cais, On this page you can find the gallery on the right. Hopefully you…

    5 months ago

  • Created a topic, Ajax pagination shows blank page, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Warning in mixin.attach_to_post_display_tab.php: no settings aviable, on the site WordPress Support Forums

    5 months ago

  • Created a topic, How to build your own plug-in, on the site WordPress Support Forums

    5 months ago

  • Created a topic, No sidebar for specific page, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Button instead of input for submit", on the site WordPress Support Forums:
    Awesome, this worked out. Thanks!

    5 months ago

  • Created a topic, Button instead of input for submit, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Template, get images from category, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Can't upload media files", on the site WordPress Support Forums:
    Well thanks for your reply's. I've contacted my hosting today and they said it was…

    6 months ago

  • Posted a reply to "Can't upload media files", on the site WordPress Support Forums:
    Thanks for your reply. I'm uploading different file types. I'll tried .JPG and .PNG, I…

    6 months ago

  • Created a topic, Can't upload media files, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Do_shortcode not working, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Contact Form 7 not working, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Good slideshow!, on the site WordPress Support Forums

    8 months ago

  • Created a topic, OG Meta tags no page title, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Meta description %%excerpt%% is showing, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Gallery displayed as plain text in post_content", on the site WordPress Support Forums:
    Thanks for you answer @alchymth, I know about the use of filters in WordPress. With…

    1 year ago

  • Created a topic, Gallery displayed as plain text in post_content, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multiple signup forms, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hide admin menu items, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Permission denied in Better WP Security - Change wp-content Directory", on the site WordPress Support Forums:
    I'm also having this error and I don't know how to fix it. I'll tried…

    1 year ago

  • Created a topic, Session Expired and Gallery not showing., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Placeholders instead of labels and some other issues, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "In page instead of widget", on the site WordPress Support Forums:
    Stupid that I didn't looked into the installation part. Thought it would be in the…

    2 years ago

  • Created a topic, In page instead of widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error while connection account", on the site WordPress Support Forums:
    I allready solved this. It was a problem in my own hosting settings, sorry.

    2 years ago

  • Created a topic, Error while connection account, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "standard wpGallery won't work", on the site WordPress Support Forums:
    Fixed it. In my plugin's content.php I was using, the_excerpt(); where the_content(); was required for…

    2 years ago

  • Posted a reply to "standard wpGallery won't work", on the site WordPress Support Forums:
    Thanks for your answer. I know that both websites are to different things. But I…

    2 years ago

  • Created a topic, Carousel with custom theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Carousel with custom theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "standard wpGallery won't work", on the site WordPress Support Forums:
    I installed the TwentyEleven theme to test if it works with a native theme. But…

    2 years ago

  • Created a topic, standard wpGallery won't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP_editor combination bug and hide admin menus, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Combination with bbpress, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP_editor bug several websites, on the site WordPress Support Forums

    2 years ago

  • Google Analytics Dashboard for WP

  • Advanced Custom Fields

  • TinyMCE Advanced

  • Contact Form 7

  • WordPress SEO by Yoast

  • All in One SEO Pack

  • iThemes Security (formerly Better WP Security)