Profiles

Bio

We help marketing teams with web development & design services.

Do you have a marketing team but no development team to help you with your digital assets?
LET US TAKE OVER ALL YOUR MARKETING TECH CHALLENGES

AXE-WEB – YOUR TECH PARTNER​
https://axe-web.com

  • Member Since: January 5th, 2021
  • Location: Israel
  • Website: axe-web.com
  • Find me on:
  • Posted a reply to Updating Failed when try to update a page, on the site WordPress.org Forums:
    Same here, subscribing to the issue.

  • Created a topic, The easiest way to manage patterns, on the site WordPress.org Forums:
    I use this plugin on multiple websites and it's simply…

  • Posted a reply to Attempt to assign property “template” on null, on the site WordPress.org Forums:
    @kurudrive Thank you so much!It's working now ;) Just like you mentioned in changelog, looks…

  • Posted a reply to Attempt to assign property “template” on null, on the site WordPress.org Forums:
    Sorry for the mess, I think I got the error on old version (v1.30.0) and…

  • Posted a reply to Attempt to assign property “template” on null, on the site WordPress.org Forums:
    Hey @kurudrive , yes - this is latest version 1.30.2. I ended up with adding…

  • Created a topic, Attempt to assign property “template” on null, on the site WordPress.org Forums:
    Hey! Thank you for creating this amazing plugin! I am …

  • Posted a reply to Custom Query & Filter Crashing Elementor, on the site WordPress.org Forums:
    I got the same issue.Simple "get_posts()" or "get_field()" inside the filter (elementor/query/filter) will crash the…

  • Posted a reply to v9.0.480 Error: The “leadin” plugin has encountered…, on the site WordPress.org Forums:
    Same issue here. I am going to downgrade the plugin. Please update us once the…

  • Posted a reply to Query monitor causing Chrome to freeze on tab close, on the site WordPress.org Forums:
    Hey All, Just letting you that you're not alone - I experience the same issue…

  • Posted a reply to E_ERROR – Uncaught Error: Call to undefined function wp_is_block_theme(), on the site WordPress.org Forums:
    The function <a href="https://developer.wordpress.org/reference/functions/wp_is_block_theme/">wp_is_block_theme</a> introduced in WordPress v5.9 and was used in Yoast v18.3: https://github.com/Yoast/wordpress-seo/commit/26d29e8c0cb19b0825d89f0fc1d861c75b27e556…

  • Posted a reply to E_ERROR – Uncaught Error: Call to undefined function wp_is_block_theme(), on the site WordPress.org Forums:
    Same here. Rollback to v18.2 fixed the issue.

  • Posted a reply to Undo / Redo Logic is not working, on the site WordPress.org Forums:
    Hey @munirkamal , Thank you for letting me know and thank you for your hard…

  • Created a topic, Undo / Redo Logic is not working, on the site WordPress.org Forums:
    Hey dear Munir, We just started to use your plugin an…

  • Posted a reply to Link Elementor button to Pods archive URL, on the site WordPress.org Forums:
    Hey @dannyfoo , Thank you for your quick response! I am happy that you found…

  • Posted a reply to Link Elementor button to Pods archive URL, on the site WordPress.org Forums:
    Hey @dannyfoo, We have exactly the same issue with Elementor & Pods. Have you found…