WordPress.org

Profiles

  • Member Since: April 9th, 2019
  • Find me on:
  • Posted a reply to Adding employees links to add user page, then nothing happens., on the site WordPress.org Forums:
    You already solved this in your support portal for me. I simply didn't mark the…

    4 weeks ago

  • Created a topic, Please don’t deprecate the secret key system., on the site WordPress.org Forums:
    The secret key system works much better on my install …

    1 month ago

  • Created a topic, Link Using URL Or Not?, on the site WordPress.org Forums:
    The plugins description says that it will let you impo…

    1 month ago

  • Posted a reply to Adding employees links to add user page, then nothing happens., on the site WordPress.org Forums:
    There isn't more detail. Base plugin, latest versions of wordpress and the plugin.

    2 months ago

  • Created a topic, What if the user has different roles on different subsites?, on the site WordPress.org Forums:
    What if the user is an administrator on one site, and …

    2 months ago

  • Posted a reply to Pro version not working, on the site WordPress.org Forums:
    DId you figure this out?

    2 months ago

  • Created a topic, Adding employees links to add user page, then nothing happens., on the site WordPress.org Forums:
    Adding employees links to add user page, then nothing …

    2 months ago

  • Created a topic, Doesn’t seem to work, on the site WordPress.org Forums:
    Has anyone been able to get this to work?

    2 months ago

  • Posted a reply to Multisite?, on the site WordPress.org Forums:
    I'd like to report a bug/quality of life issue. When you set up a super…

    4 months ago

  • Created a topic, To do list, on the site WordPress.org Forums:
    How do you use the shortcode to add a to do list? Neit…

    4 months ago

  • Posted a reply to Multisite?, on the site WordPress.org Forums:
    Would I be able to only require 2fa for the Super Admin, and hide any…

    4 months ago

  • Created a topic, Multisite?, on the site WordPress.org Forums:
    Multisite?

    4 months ago

  • Posted a reply to No global private messaging?, on the site WordPress.org Forums:
    Why are you such an asshole?

    4 months ago

  • Posted a reply to Conflict With Redis Cache, on the site WordPress.org Forums:
    It's working perfectly for me with the redis cache plugin.

    4 months ago

  • Created a topic, Simply The Best, on the site WordPress.org Forums:
    I've tried them all and this is easily the best. It s…

    4 months ago

  • Created a topic, Where are the logs located?, on the site WordPress.org Forums:
    Where are the logs located so that I can save and dele…

    4 months ago

  • Created a topic, Multisite?, on the site WordPress.org Forums:
    Is this plugin multisite compatible? Does it have a ne…

    5 months ago

  • Created a topic, Is cache preloading in redis reliable?, on the site WordPress.org Forums:
    A question about the pro version, is cache preloading …

    6 months ago

  • Created a topic, Ignored groups plugins, on the site WordPress.org Forums:
    I'm using this specifically to speed up the plugins.ph…

    6 months ago

  • Posted a reply to Can’t signup for demo on your website, on the site WordPress.org Forums:
    I'm just happy that this is still supported. :)

    6 months ago

  • Created a topic, Add BoldGrid to other TinyMCE intances, on the site WordPress.org Forums:
    I'd like to use BoldGrid on a TinyMCE editor which isn…

    6 months ago

  • Posted a reply to move “add media” button to tinymce bar, on the site WordPress.org Forums:
    add_filter( 'mce_buttons_2', 'custom_tinymce_button' ); function custom_tinymce_button( $buttons ) { $buttons[] = 'wp_add_media'; return $buttons; }

    6 months ago

  • Created a topic, Can’t signup for demo on your website, on the site WordPress.org Forums:
    Can't signup for demo on your website

    6 months ago

  • Created a topic, Automation, on the site WordPress.org Forums:
    Is there any automation such as project duplication ba…

    6 months ago

  • Created a topic, Automation or hooks, on the site WordPress.org Forums:
    Is there any automation planned such as automatically …

    6 months ago

  • Posted a reply to Nelio is showing the same accounts across all sites on a multisite network, on the site WordPress.org Forums:
    Yes, I must have used my base site template to connect profiles. Would you be…

    6 months ago

  • Created a topic, Nelio is showing the same accounts across all sites on a multisite network, on the site WordPress.org Forums:
    Is this intended behavior?

    6 months ago

  • Created a topic, Very clean and very powerful, on the site WordPress.org Forums:
    It's a very nice plugin.

    7 months ago

  • Posted a reply to How to Login as Employee, on the site WordPress.org Forums:
    Doesn't an employee simply login to the admin dashboard?

    7 months ago

  • Posted a reply to in Multisite subsite MP settings, can see users of different subsides, on the site WordPress.org Forums:
    @magneticdud Subsite admins can't install their own plugins on multisite so all multisite networks are…

    8 months ago

  • Posted a reply to Elementor dashboard not showing, on the site WordPress.org Forums:
    I also have the same problem.

    8 months ago

  • Posted a reply to Extending WP Admin Cache, on the site WordPress.org Forums:
    Thank you very much for this.

    8 months ago

  • Created a topic, Clearing the cache anywhere clears the cache everywhere, on the site WordPress.org Forums:
    Whenever a subsite user clears the cache, it clears th…

    8 months ago

  • Posted a reply to Does it support mapping domain to a subsite of multisites?, on the site WordPress.org Forums:
    For the record to anyone who's reading this, you can't actually configure anything like this…

    8 months ago

  • Posted a reply to Can this be made to work on the admin dashboard as well?, on the site WordPress.org Forums:
    I actually have admin page caching through this plugin. https://wordpress.org/plugins/wp-admin-cache/ It preloads the admin pages…

    9 months ago

  • Created a topic, Can this be made to work on the admin dashboard as well?, on the site WordPress.org Forums:
    It would be great if this could also preload the admin…

    9 months ago

  • Created a topic, Really looking forward to the LearnDash integration!, on the site WordPress.org Forums:
    Really looking forward to the LearnDash integration!

    9 months ago

  • Posted a reply to in Multisite subsite MP settings, can see users of different subsides, on the site WordPress.org Forums:
    It's an easy fix, which leads me to believe that they're doing this on purpose…

    9 months ago

  • Created a topic, Simply The Best, on the site WordPress.org Forums:
    This is the best AliExpress drop shipping plugin on th…

    10 months ago

  • Posted a reply to Bad bots are blocked, but are still adding requests to server, on the site WordPress.org Forums:
    It isn't that many requests, but they stay open causing a memory usage issue. So…

    10 months ago

  • Created a topic, Endless loop, on the site WordPress.org Forums:
    I love the plugin, but the prefetch requests load cont…

    10 months ago

  • Created a topic, Bad bots are blocked, but are still adding requests to server, on the site WordPress.org Forums:
    All of the bad attempts are shown as blocked by the wo…

    10 months ago

  • Created a topic, Cache all new pages by default, on the site WordPress.org Forums:
    Is there a way to cache all new links/pages by default?

    10 months ago

  • Created a topic, Tooltips on wp-admin, on the site WordPress.org Forums:
    Will this plugin add tooltips to the wordpress admin?

    11 months ago

  • Posted a reply to Extending WP Admin Cache, on the site WordPress.org Forums:
    I would love if this worked on custom pages

    11 months ago

  • Created a topic, All clicks are going to home page and aren’t being recorded, on the site WordPress.org Forums:
    Hey, all clicks from my emails are leading users to my…

    1 year ago

  • Posted a reply to Emails not being sent, on the site WordPress.org Forums:
    I'm having the same issue and I also use WP Mail SMTP

    1 year ago

  • Created a topic, Elementor compatibility question, on the site WordPress.org Forums:
    Every site on my multisite network uses the same theme…

    1 year ago

  • Created a topic, Excellent., on the site WordPress.org Forums:
    Exccelent.

    1 year ago

  • Created a topic, The worst customer service I’ve experienced in my entire life., on the site WordPress.org Forums:
    Kwan Wachinee refused to contact second level support …

    1 year ago