WordPress.org

Profiles

Roger Sparks

Profile picture of Roger Sparks
  • Member Since: November 3rd, 2012
  • @rogersparksvisualmecom on WordPress.org
  • Find me on:

  • Posted a reply to IFrame Mouse Input disabled on smaller widths, on the site WordPress Support Forums:
    I want to apologize about this. It appears to be an Enfold theme problem. I…

    1 month ago

  • Posted a reply to IFrame Mouse Input disabled on smaller widths, on the site WordPress Support Forums:
    All browser, or at least Chrome and Firefox. You can see the effect here: https://loans.theonestopmoneyshop.co.uk/loan/…

    1 month ago

  • Created a topic, IFrame Mouse Input disabled on smaller widths, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Ipad - Mailmunch Form disappears when keyboard displayed, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Donations, Donor menu items disappear, on the site WordPress Support Forums:
    Hi, sorry ignore the above. See it put them into a different spot. I responded…

    7 months ago

  • Created a topic, Donations, Donor menu items disappear, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Missing Database / Other Files in Backup, on the site WordPress Support Forums:
    Hi David (or whomever else), This one account is driving me mad. The original issue:…

    10 months ago

  • Posted a reply to Out Of Memory Error, on the site WordPress Support Forums:
    I've now tried everything - deleting not active plug-ins, not scanning themes, etc., and always…

    12 months ago

  • Posted a reply to Out Of Memory Error, on the site WordPress Support Forums:
    It also looks like it is scanning deactivated plug-ins? Is that correct?

    12 months ago

  • Posted a reply to Out Of Memory Error, on the site WordPress Support Forums:
    Hi Matt, thanks for your help. I tried increasing it to 300 MB as you…

    12 months ago

  • Created a topic, Out Of Memory Error, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Missing Database / Other Files in Backup, on the site WordPress Support Forums:
    Hi David, Thank you so much for this solution. I suspected it was a godaddy…

    1 year ago

  • Posted a reply to Missing Database / Other Files in Backup, on the site WordPress Support Forums:
    Log File: https://www.dropbox.com/s/5hbsgvmaz0pp5p3/log.88e766b690f7.txt?dl=0

    1 year ago

  • Posted a reply to Missing Database / Other Files in Backup, on the site WordPress Support Forums:
    Reposting due to spelling error; It should have said "database backup is missing" Hi, I…

    1 year ago

  • Posted a reply to Missing Database / Other Files in Backup, on the site WordPress Support Forums:
    Hi, I am revisiting this issue, since I am still having it. When I do…

    1 year ago

  • Created a topic, Missing Database / Other Files in Backup, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great Plugin - Really Great Support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to I tried to integrate with mailpoet but resulted in two email boxes, on the site WordPress Support Forums:
    I am having the same problem - double fields for email, first name, and last…

    1 year ago

  • Created a topic, Just became paid user - of Updraft + Updraft Vault, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No sitemap is created after activating XML Sitemaps, on the site WordPress Support Forums:
    The net-net on this for me is this: 1. I did everything than was required,…

    4 years ago

  • Posted a reply to No sitemap is created after activating XML Sitemaps, on the site WordPress Support Forums:
    Hi, I have been unable to get the XML sitemap - sitemap_index.xml - to generate.…

    4 years ago

  • Posted a reply to No sitemap is created after activating XML Sitemaps, on the site WordPress Support Forums:
    Hi, I guess I wasn't clear. I did exactly as you said and exactly the…

    4 years ago

  • Posted a reply to No sitemap is created after activating XML Sitemaps, on the site WordPress Support Forums:
    Exact same problem with same symptoms. Tried everything. WordPress 3.4.2. Wordprss SEO 1.2.8.7

    4 years ago