WordPress.org

Profiles

Roger Sparks

Profile picture of Roger Sparks
  • Member Since: November 3rd, 2012
  • Find me on:

  • Posted a reply to "Missing Database / Other Files in Backup", on the site WordPress Support Forums:
    Hi David, Thank you so much for this solution. I suspected it was a godaddy…

    4 weeks ago

  • Posted a reply to "Missing Database / Other Files in Backup", on the site WordPress Support Forums:
    Log File: https://www.dropbox.com/s/5hbsgvmaz0pp5p3/log.88e766b690f7.txt?dl=0

    4 weeks ago

  • Posted a reply to "Missing Database / Other Files in Backup", on the site WordPress Support Forums:
    Reposting due to spelling error; It should have said "database backup is missing" Hi, I…

    4 weeks ago

  • Posted a reply to "Missing Database / Other Files in Backup", on the site WordPress Support Forums:
    Hi, I am revisiting this issue, since I am still having it. When I do…

    4 weeks ago

  • Created a topic, Missing Database / Other Files in Backup, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Great Plugin - Really Great Support, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "I tried to integrate with mailpoet but resulted in two email boxes", on the site WordPress Support Forums:
    I am having the same problem - double fields for email, first name, and last…

    3 months ago

  • Created a topic, Love this plug in - used for all our WordPress sites., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No sitemap is created after activating XML Sitemaps", on the site WordPress Support Forums:
    The net-net on this for me is this: 1. I did everything than was required,…

    3 years ago

  • Posted a reply to "No sitemap is created after activating XML Sitemaps", on the site WordPress Support Forums:
    Hi, I have been unable to get the XML sitemap - sitemap_index.xml - to generate.…

    3 years ago

  • Posted a reply to "No sitemap is created after activating XML Sitemaps", on the site WordPress Support Forums:
    Hi, I guess I wasn't clear. I did exactly as you said and exactly the…

    3 years ago

  • Posted a reply to "No sitemap is created after activating XML Sitemaps", on the site WordPress Support Forums:
    Exact same problem with same symptoms. Tried everything. WordPress 3.4.2. Wordprss SEO 1.2.8.7

    3 years ago