WordPress.org

Profiles

rodsherwin

Profile picture of rodsherwin
  • Member Since: August 28th, 2008
  • Melbourne, Australia
  • www.tap4health.com
  • @rodsherwin on WordPress.org
  • Find me on:

  • Posted a reply to Multiple Instances of Same Video, on the site WordPress Support Forums:
    I'm wondering how this plugin pickups the title of the video. If its just from…

    5 years ago

  • Created a topic, Placement Priority Ignored?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to YouTube embed not working in 3.2.1, on the site WordPress Support Forums:
    Same issue for me when creating a new post after updating to 3.2.1 Thankfully, all…

    5 years ago

  • Posted a reply to wp.com highlander comments - plugin?, on the site WordPress Support Forums:
    I would love to have that plugin too.

    5 years ago

  • Created a topic, AddThis settings not shown, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Wanted: Plugin to disable comments for selected categories of posts, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Database indexing: how do I identify good things to index, on the site WordPress Support Forums:
    I'm getting database timeouts from slow queries and the host suggest creating indexes for some…

    8 years ago

  • Created a topic, Database indexing: how do I identify good things to index, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Exclude Categorys from posts loop, on the site WordPress Support Forums:
    Any ideas why the work around suggested by Kafkaesqui is broken in 2.6.1?

    8 years ago

  • Posted a reply to Help: Exclude category messing Loop, on the site WordPress Support Forums:
    Actually, this won't fix your problem in 2.6.1 because the previous pages keep bringing up…

    8 years ago

  • Posted a reply to Code to exclude posts from showing in Loop used to work in 2.5.1, broke in 2.6?, on the site WordPress Support Forums:
    I too have run into this problem in 2.6.1 even after using the fix previously…

    8 years ago