WordPress.org

Profiles

rodders39

Profile picture of rodders39
  • Member Since: June 13th, 2012
  • Find me on:

  • Posted a reply to "Latest version breaks my CSS", on the site WordPress Support Forums:
    <sigh> not enough 't's ! Done now.

    3 months ago

  • Posted a reply to "Latest version breaks my CSS", on the site WordPress Support Forums:
    OK, done. You should have an email...

    3 months ago

  • Posted a reply to "Latest version breaks my CSS", on the site WordPress Support Forums:
    Oops :( Spoke too soon... "if that doesn't work, can you provide me with a…

    4 months ago

  • Posted a reply to "Latest version breaks my CSS", on the site WordPress Support Forums:
    Aha :) That's worked fine, thank you very much.

    4 months ago

  • Posted a reply to "Latest version breaks my CSS", on the site WordPress Support Forums:
    Hi Frank, https://www.penair.com.au Thanks R

    4 months ago

  • Created a topic, Latest version breaks my CSS, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Agree with the above, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "https?", on the site WordPress Support Forums:
    OK, thank you for your prompt response. :)

    1 year ago

  • Created a topic, https?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Animations, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Too easy, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nice, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Redirect loop", on the site WordPress Support Forums:
    Fixed. WooCommerce breaks it if you enable secure checkout within its' plugin. Disable and use…

    2 years ago

  • Created a topic, Redirect loop, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Specify image sizes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not showing on pages", on the site WordPress Support Forums:
    Fixed. I have unticked the Sharing Single Posts option and now the buttons display on…

    2 years ago

  • Posted a reply to "Not showing on pages", on the site WordPress Support Forums:
    Genesis Agency theme with W3TC. I've emptied the cache lots... Would it be easier if…

    2 years ago

  • Posted a reply to "Not showing on pages", on the site WordPress Support Forums:
    No, I only want sharing... but I have selected both pages and posts but nothing…

    2 years ago

  • Posted a reply to "Not showing on pages", on the site WordPress Support Forums:
    Ah, but the issue is I have both post and page highlighted and it only…

    2 years ago

  • Created a topic, Not showing on pages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Use alternative page for product page?, on the site WordPress Support Forums

    2 years ago

Plugins

  • Yoast SEO

    User rating

  • W3 Total Cache