WordPress.org

Profiles

Profile picture of
  • Member Since: March 30th, 2008
  • @rodbauer on WordPress.org
  • Find me on:

  • Posted a reply to Hangs with "Loading history...", on the site WordPress Support Forums:
    Here's the Chrome console output when I get the "Loading history" hanging: JQMIGRATE: Migrate is…

    2 months ago

  • Posted a reply to Hangs with "Loading history...", on the site WordPress Support Forums:
    Still have the problem. WordPress 4.5.3

    2 months ago

  • Created a topic, Hangs with "Loading history...", on the site WordPress Support Forums

    3 months ago

  • Created a topic, Farhrenheit 32 degrees displays as "0 F"?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Webcam dialog hangs in Windows 10 Chrome browser, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Lightboxes not working correctly after latest plugin update, on the site WordPress Support Forums:
    Thanks. Adding a duplicate *min.css file fixed the problem for me.

    1 year ago

  • Posted a reply to pdb_record Multiselect/Other - Other data won't save, on the site WordPress Support Forums:
    I am seeing the same problem. The "other" field is not being saved. I have…

    2 years ago

  • Created a topic, Works great - Let's see it on WordPress.com, on the site WordPress Support Forums

    2 years ago

  • Is the 209th person to arrive at WordCamp San Francisco 2014

    2 years ago

  • Created a topic, Custom field not enforced in registration, on the site WordPress Support Forums

    2 years ago

  • Registered to attend WordCamp San Francisco 2014 coming up October 25th

    2 years ago

  • Created a topic, Expected date for WordPress 3.9 compatibility?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Feature request - Pro, on the site WordPress Support Forums:
    Great! I was wanting this, too. But just to be persnickety, I would really like…

    3 years ago

  • Posted a reply to Pro update working?, on the site WordPress Support Forums:
    Update to 2.0.13 just showed up again and I grabbed it before it disappeared. Seems…

    3 years ago

  • Created a topic, Pro update working?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Any conflict of Better WP Security and these plugins?, on the site WordPress Support Forums:
    I am having a conflict of Better WP Security with bbPress. Administrators can see the…

    3 years ago

  • Posted a reply to Repeating Publish Date icon in editor, on the site WordPress Support Forums:
    I see the same problem with 3.8 and can verify that deactivating bbPress eliminates the…

    3 years ago

  • Posted a reply to 3.8 Dashboard (not a bug), on the site WordPress Support Forums:
    I agree. My monitor is 1920x1080 and dashboard presentation in 3.8 is terrible. The boxes…

    3 years ago

  • Posted a reply to Error since Update in wp-mail-smtp/wp_mail_smtp.php on line 109, on the site WordPress Support Forums:
    Also got the same fatal error with WP 3.7.1 when I updated to new WP…

    3 years ago

  • Created a topic, How to obscure login link on page or widget, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Feature request, on the site WordPress Support Forums:
    Also, the name of the person who signed up should be in the confirmation email,…

    3 years ago

  • Created a topic, Feature request, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Latest version - no S3 back up?, on the site WordPress Support Forums:
    I had the same issue on one server until I upgraded the version of PHP…

    4 years ago

  • Created a topic, [Plugin: WP Single Post Navigation] Filter applied, now doesn't show post title, on the site WordPress Support Forums

    4 years ago