WordPress.org

Profiles

Rocky074

Profile picture of Rocky074
  • Member Since: January 21st, 2014
  • Find me on:

  • Posted a reply to "W3 cache or Validation", on the site WordPress Support Forums:
    I was sent this link by the theme designers which I found useful: Google insights…

    4 months ago

  • Posted a reply to "W3 cache or Validation", on the site WordPress Support Forums:
    Thank you for your reply James. It looks as if I will have to do…

    4 months ago

  • Created a topic, W3 cache or Validation, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Domain mapping- will all the links work?", on the site WordPress Support Forums:
    Thank you for the reply Mike. Domain mapping has been a success.

    5 months ago

  • Created a topic, Domain mapping- will all the links work?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Do I need to re-install wordpress after moving domains?", on the site WordPress Support Forums:
    Issue resolved, thanks

    5 months ago

  • Posted a reply to "New site in multisite broken link", on the site WordPress Support Forums:
    Thanks , issue resolved

    5 months ago

  • Posted a reply to "Adding new site-error message", on the site WordPress Support Forums:
    resolved

    5 months ago

  • Posted a reply to "Adding new site-error message", on the site WordPress Support Forums:
    Thanks for your help

    5 months ago

  • Posted a reply to "Multisite including subdomains or addon domains.", on the site WordPress Support Forums:
    Thanks for your help

    5 months ago

  • Posted a reply to "New site in multisite broken link", on the site WordPress Support Forums:
    I have it sorted now thanks to your suggestion of pointing the addon domains to…

    5 months ago

  • Posted a reply to "Multisite including subdomains or addon domains.", on the site WordPress Support Forums:
    Thank you for explaining that. Once the addon domains were pointing in the right place…

    5 months ago

  • Posted a reply to "Adding new site-error message", on the site WordPress Support Forums:
    I think I have sorted it out thanks to you Ipstenu, As you suggested elsewhere,…

    5 months ago

  • Posted a reply to "Adding new site-error message", on the site WordPress Support Forums:
    Hi Ipstenu, I have now resorted to removing the WP install from the sub domain.…

    5 months ago

  • Posted a reply to "Adding new site-error message", on the site WordPress Support Forums:
    Hi Ipstenu, Yes, the reason that the website now works is that I did as…

    5 months ago

  • Posted a reply to "Multisite including subdomains or addon domains.", on the site WordPress Support Forums:
    Ipstenu, Thank you for your reply. Yes, the add ons are meant to be part…

    5 months ago

  • Created a topic, Multisite including subdomains or addon domains., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Adding new site-error message", on the site WordPress Support Forums:
    In the meantime....just to keep you informed. I have had a look around on cpanel…

    5 months ago

  • Posted a reply to "New site in multisite broken link", on the site WordPress Support Forums:
    Now all I need to do is sort out why I cant add new sites…

    5 months ago

  • Posted a reply to "New site in multisite broken link", on the site WordPress Support Forums:
    Hi Joseph, I lost the website overnight but after a bit of looking around this…

    5 months ago

  • Posted a reply to "Adding new site-error message", on the site WordPress Support Forums:
    I have had a good look around and found this 500 error on several other…

    5 months ago

  • Created a topic, Adding new site-error message, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Do I need to re-install wordpress after moving domains?", on the site WordPress Support Forums:
    Got the site back online by re-installing the theme. Still got issues with adding a…

    5 months ago

  • Posted a reply to "Do I need to re-install wordpress after moving domains?", on the site WordPress Support Forums:
    Well frustratingly when I checked this morning I find that my website has disappeared from…

    5 months ago

  • Posted a reply to "Do I need to re-install wordpress after moving domains?", on the site WordPress Support Forums:
    On further investigation I am unable to find any of my website on filemanager in…

    5 months ago

  • Posted a reply to "New site in multisite broken link", on the site WordPress Support Forums:
    Hi Joseph, Thanks for that. I did as you said, I went and changed the…

    5 months ago

  • Posted a reply to "Do I need to re-install wordpress after moving domains?", on the site WordPress Support Forums:
    Is it that I just need to have www. in front of page urls etc…

    5 months ago

  • Posted a reply to "Do I need to re-install wordpress after moving domains?", on the site WordPress Support Forums:
    Scratching my head now to see the difference in the old and new URLs.

    5 months ago

  • Posted a reply to "Do I need to re-install wordpress after moving domains?", on the site WordPress Support Forums:
    I was just installing that plugin as you messaged me. I can see how it…

    5 months ago

  • Posted a reply to "Do I need to re-install wordpress after moving domains?", on the site WordPress Support Forums:
    Hi Ben, Thanks for that, just checked and some of the pages on my site…

    5 months ago

  • Created a topic, Do I need to re-install wordpress after moving domains?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "New site in multisite broken link", on the site WordPress Support Forums:
    Hi Joseph, thank you for the reply. I took a look at that and as…

    5 months ago

  • Posted a reply to "Moving site from Localhost to live- size problem.", on the site WordPress Support Forums:
    Thank you kmessinger. I will look into that method.

    5 months ago

  • Created a topic, New site in multisite broken link, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Moving site from Localhost to live- size problem.", on the site WordPress Support Forums:
    Thanks for that prompt response. I will check with them.

    5 months ago

  • Created a topic, Moving site from Localhost to live- size problem., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Site with multiple domain 'sections'", on the site WordPress Support Forums:
    Actually @catacaustic what @paulfbg described in his original post was exactly my dilemma, I also…

    7 months ago

  • Posted a reply to "Site with multiple domain 'sections'", on the site WordPress Support Forums:
    Hi catacaustic, I did look at the muti-site option a while ago and read this…

    7 months ago

  • Posted a reply to "Site with multiple domain 'sections'", on the site WordPress Support Forums:
    Hi Paulbg, I am glad you asked this as I have exactly the same question.…

    7 months ago

  • Posted a reply to "Adding Sub domains to multi site vhost.", on the site WordPress Support Forums:
    No, location is just a folder within c;websites/wp-multi/www/ there is only one thing in that…

    1 year ago

  • Posted a reply to "Adding Sub domains to multi site vhost.", on the site WordPress Support Forums:
    Hi Mika, I appreciate your time in trying to resolve this and I hope you…

    1 year ago

  • Posted a reply to "Adding Sub domains to multi site vhost.", on the site WordPress Support Forums:
    You mis-understand. the index.php file to which I refer is not a default WP file.…

    1 year ago

  • Posted a reply to "Adding Sub domains to multi site vhost.", on the site WordPress Support Forums:
    Yes, I as Super Admin am an administrator to this site but it makes no…

    1 year ago

  • Posted a reply to "Adding Sub domains to multi site vhost.", on the site WordPress Support Forums:
    One thing that I have noticed, when in the admin area and I click on…

    1 year ago

  • Posted a reply to "Adding Sub domains to multi site vhost.", on the site WordPress Support Forums:
    I am not too sure what you mean but yes, I am super admin.

    1 year ago

  • Posted a reply to "Adding Sub domains to multi site vhost.", on the site WordPress Support Forums:
    Hi Mika, I have added a site to multisite called location. On My sites drop…

    1 year ago

  • Posted a reply to "Adding Sub domains to multi site vhost.", on the site WordPress Support Forums:
    Update: Problem still not sorted but I did go back into the WP network dashboard…

    1 year ago

  • Created a topic, Adding Sub domains to multi site vhost., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Going back to the start", on the site WordPress Support Forums:
    Hi Billy, Thanks for your advice. I am pretty sure that my problems stem from…

    1 year ago

  • Posted a reply to "Going back to the start", on the site WordPress Support Forums:
    No, I am only in the early stages of developing the website (and learning WordPress)…

    1 year ago