WordPress.org

Profiles

  • Member Since: December 22nd, 2006
  • Find me on:
  • Created a topic, Just needed a basic form (for now), on the site WordPress.org Forums:
    All I had to do was set up the fields, create a new pa…

    9 months ago

  • Created a topic, Just what the doctor ordered, on the site WordPress.org Forums:
    I guess the premium theme I used prior to "Gutenberg-i…

    10 months ago

  • Created a topic, Fantastically simple, simply fantastic, on the site WordPress.org Forums:
    and it "saves" you from RSS plugins that charge extra …

    10 months ago

  • Posted a reply to COMPATIBILITY WITH WORDPRESS V 5.0, on the site WordPress.org Forums:
    The customizer page on all my wordpress themes come up blank unless my PHP is…

    10 months ago

  • Posted a reply to All in One SEO Pack 2.4.5.1 knocks out WP post/visual editor, on the site WordPress.org Forums:
    Good news -- I uploaded and re-installed the plugin a second time, and my editing…

    2 years ago

  • Created a topic, All in One SEO Pack 2.4.5.1 knocks out WP post/visual editor, on the site WordPress.org Forums:
    I had no problems with my WordPress text/visual post e…

    2 years ago

  • Posted a reply to Scheduling, Cron problems, on the site WordPress.org Forums:
    Resolved: I sent the message from the cron plugin to my web host, which allowed…

    2 years ago

  • Created a topic, Can’t update themes on Tipton, on the site WordPress.org Forums:
    After upgrading to WP 4.9 Tipton, I needed to make a m…

    2 years ago

  • Created a topic, Scheduling, Cron problems, on the site WordPress.org Forums:
    I've started having trouble scheduling my posts, and m…

    2 years ago

  • Created a topic, It hasn’t been updated in a year?, on the site WordPress.org Forums:
    It serves us right for their getting it right the firs…

    3 years ago

  • Posted a reply to Install problem with XAMPP, on the site WordPress.org Forums:
    The problem seems to be the .htaccess file -- when I set the permalinks on…

    3 years ago

  • Posted a reply to Install problem with XAMPP, on the site WordPress.org Forums:
    Resolved the issue by doing exactly what the error message said -- I pasted it…

    3 years ago

  • Posted a reply to Database error: this Database Version is compiled without support for UTF-8, on the site WordPress.org Forums:
    I did that, they sent this: sudo /Volumes/WordPress\ Module/WordPress\ Module.app/Contents/MacOS/installbuilder.sh Hi Rock Nation, I too…

    3 years ago

  • Created a topic, Install problem with XAMPP, on the site WordPress.org Forums:
    When trying to install a wordpress diretory with XAMPP…

    3 years ago

  • Replied to an idea, Use HTML doctype NOT XHTML

    10 years ago