WordPress.org

Profiles

robruifrok

  • Member Since: September 17th, 2010
  • @robruifrok on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Ajax error and sending mail twice, on the site WordPress.org Forums:
    Hello, Seems to work OK now. Testmail was send successful. No EHLO ERROR in the…

    3 weeks ago

  • Posted a reply to Ajax error and sending mail twice, on the site WordPress.org Forums:
    The difference in my case is an EHLO ERROR in the session transcript. No idea…

    3 weeks ago

  • Posted a reply to Ajax error and sending mail twice, on the site WordPress.org Forums:
    BTW Reverting to Postman solves the problem, but that's not my prferred solution

    3 weeks ago

  • Posted a reply to Ajax error and sending mail twice, on the site WordPress.org Forums:
    Postman settings: An unexpected error occurred: Chrome console: POST https://fysiocursus.nl/wp-admin/admin-ajax.php net::ERR_EMPTY_RESPONSE

    3 weeks ago

  • Created a topic, Ajax error and sending mail twice, on the site WordPress.org Forums:
    When I installed this plugin some days ago to replace …

    3 weeks ago

  • Created a topic, Database error when loging in as new user, on the site WordPress.org Forums:
    I use a local install to get this working. When I crea…

    1 month ago

  • Created a topic, Custom reset password email not working properly, on the site WordPress.org Forums:
    When requesting a password reset using a custom email …

    9 months ago

  • Posted a reply to Conflict with plugin ‘Toolset types’, on the site WordPress.org Forums:
    Latest update of Types solved the problem.

    1 year ago

  • Created a topic, Conflict with plugin ‘Toolset types’, on the site WordPress.org Forums:
    There seems to be a conflict with 'Toolset types'. The…

    1 year ago