WordPress.org

Profiles

  • Member Since: January 9th, 2012
  • Find me on:
  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    Positive post left for you. Thanks.

    3 weeks ago

  • Created a topic, Nice plug in, very flexible, on the site WordPress.org Forums:
    We really like using this plug in, it's easy to use it…

    4 weeks ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    THANK YOU, (Slow reply, sorry) I really appreciate the time you took on this. The…

    4 weeks ago

  • Created a topic, Yoast SEO meta box is missing, on the site WordPress.org Forums:
    Despite having tried all of the suggestions on this pa…

    1 month ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    This done, thank you.

    1 month ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    Sorry to bother, it is not a paid one.

    1 month ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    Can I send A PM link ? it's in DEV / Test.

    1 month ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    Hello Again. The original suggestion you supplied worked on the site the question was for.…

    1 month ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    Thanks for the reply. Not being picky over the grey text, but old developers (…

    2 months ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    ????????? Well, I never noticed that. Sorry, poor eyesight and grey (not black for contrast)…

    2 months ago

  • Created a topic, Make meta slider images a link?, on the site WordPress.org Forums:
    Anyone ever done this? I can happily overlay some tex…

    2 months ago

  • Posted a reply to ANOTHER! “Special characters must be escaped” (using Custom HTML widget), on the site WordPress.org Forums:
    I gave up and used a text module. I did try eliminating parts, iteither stopped…

    5 months ago

  • Posted a reply to Using Fancybox to open a Contact Form 7 form, on the site WordPress.org Forums:
    Hi, That is understood, sorry. Looking at it closer the code above the menu makes…

    5 months ago

  • Created a topic, ANOTHER! “Special characters must be escaped” (using Custom HTML widget), on the site WordPress.org Forums:
    I need to change the content (Image in a widget) it's …

    5 months ago

  • Posted a reply to Using Fancybox to open a Contact Form 7 form, on the site WordPress.org Forums:
    Site link sent last night via the site.

    5 months ago

  • Posted a reply to Using Fancybox to open a Contact Form 7 form, on the site WordPress.org Forums:
    Thanks RavanH, sorry for the delay I've been off. I have several variations of the…

    5 months ago

  • Created a topic, Using Fancybox to open a Contact Form 7 form, on the site WordPress.org Forums:
    Hi. I've been using Easy Fancy box on several sites an…

    5 months ago

  • Posted a reply to recaptcha V3 and Contact form 7 v5.1.1 Error message., on the site WordPress.org Forums:
    In an act of desperation. I deleted the V3 recaptcha keys on the site 4…

    5 months ago

  • Posted a reply to recaptcha V3 and Contact form 7 v5.1.1 Error message., on the site WordPress.org Forums:
    Thanks Neil, been there done that ALL our V3 sites are correctly verified, and DO…

    5 months ago

  • Posted a reply to recaptcha V3 and Contact form 7 v5.1.1 Error message., on the site WordPress.org Forums:
    I AM investigating.... :-) If it is any help to you. I might ask if…

    5 months ago

  • Created a topic, recaptcha V3 and Contact form 7 v5.1.1 Error message., on the site WordPress.org Forums:
    For some reason I am getting issues with recaptcha V3 …

    5 months ago

  • Posted a reply to Styling text in a Style :after content area, on the site WordPress.org Forums:
    Thanks Andrew, I knew asking would be a long shot, though it's used on a…

    5 months ago

  • Created a topic, Styling text in a Style :after content area, on the site WordPress.org Forums:
    Anyone know if this is possible? got some CSS my-styl…

    5 months ago

  • Created a topic, PHP 7.2 compatibillity check, on the site WordPress.org Forums:
    IF Mr Simpson is still monitoring this... I realise th…

    6 months ago

  • Posted a reply to Compatibility checker (PHP 7 etc) gives an error, on the site WordPress.org Forums:
    Thanks for the very FAST reply Tobias. I will ignore the warnings. I had not…

    6 months ago

  • Created a topic, Compatibility checker (PHP 7 etc) gives an error, on the site WordPress.org Forums:
    After running WordPress' compatibility checker plug in…

    6 months ago

  • Posted a reply to http 500 error on my site, on the site WordPress.org Forums:
    I don't actually have a problem in disabling the backups option as this is done…

    6 months ago

  • Posted a reply to Removing the | Pipe symbol between published date and category and, on the site WordPress.org Forums:
    Theme is a child of Elegant Themes DIVI Still trying to find this, sorry for…

    6 months ago

  • Posted a reply to http 500 error on my site, on the site WordPress.org Forums:
    5 Star reply nlpro. Well! The things you didn't know you didn't know. I hit…

    6 months ago

  • Posted a reply to http 500 error on my site, on the site WordPress.org Forums:
    I don't think the backups is enabled. Structure is Ithemes-security this has backups folder logs…

    6 months ago

  • Posted a reply to http 500 error on my site, on the site WordPress.org Forums:
    Hello, just now reviewing your response. Can you tell me exactly what should be in…

    6 months ago

  • Posted a reply to http 500 error on my site, on the site WordPress.org Forums:
    Thanks for the info. This on hold for now.

    6 months ago

  • Created a topic, http 500 error on my site, on the site WordPress.org Forums:
    Just updated this plug in to 7.3.1 after PHP 7.2 updat…

    7 months ago

  • Posted a reply to Definitive answer to enqueueing a child theme, on the site WordPress.org Forums:
    HHi Joy, I appear to have a problem with 'Handle' terminology. The codex recommend this…

    7 months ago

  • Posted a reply to Removing the | Pipe symbol between published date and category and, on the site WordPress.org Forums:
    I actually think this is standard code. The site does use a child theme, but…

    7 months ago

  • Created a topic, Removing the | Pipe symbol between published date and category and, on the site WordPress.org Forums:
    Can anyone help me to remove the Pipe symbol that show…

    7 months ago

  • Posted a reply to Definitive answer to enqueueing a child theme, on the site WordPress.org Forums:
    Hi Joy, I was (think) careful in creating a child theme DIVI CSS FILE DEFINITION…

    7 months ago

  • Created a topic, Definitive answer to enqueueing a child theme, on the site WordPress.org Forums:
    I have been pondering this for a while. I understand t…

    7 months ago

  • Posted a reply to Updated to PHP 7.2 getting an error on enqueue chiod theme, on the site WordPress.org Forums:
    Mr Stern, How very dare you accuse me of fancification!!!! (Splutters into coffee) :-) Exactly…

    7 months ago

  • Posted a reply to Unable to select Custom structure on permalink settings, on the site WordPress.org Forums:
    Thanks Samuel. Since posting, I have learned a few things about Custom permalink settings and…

    7 months ago

  • Posted a reply to Updated to PHP 7.2 getting an error on enqueue chiod theme, on the site WordPress.org Forums:
    Hmmmm, needs glasses. Do you mean comma - curly one is wrong and apostrophe is…

    7 months ago

  • Created a topic, Updated to PHP 7.2 getting an error on enqueue chiod theme, on the site WordPress.org Forums:
    Since updating to PHP 7.2 I am getting this error on a…

    7 months ago

  • Created a topic, Unable to select Custom structure on permalink settings, on the site WordPress.org Forums:
    is there any reason that I cannot set a custom permali…

    8 months ago

  • Created a topic, link is setting http:// I would like https://, on the site WordPress.org Forums:
    Bit of a long shot on this as there appears to be no s…

    8 months ago

  • Posted a reply to Form sending but page URL has odd structure on sending, on the site WordPress.org Forums:
    Hello Takayuki I followed the suggestions on your linked to page. wp_head, wp_foot are present.…

    9 months ago

  • Posted a reply to Form sending but page URL has odd structure on sending, on the site WordPress.org Forums:
    Thank you for the very fast reply, I appreciate your time. I am not 100%…

    10 months ago

  • Created a topic, Form sending but page URL has odd structure on sending, on the site WordPress.org Forums:
    Just noticed (sometimes) on completing a site form, th…

    10 months ago

  • Created a topic, Create yysers who then require authorisation for changes, on the site WordPress.org Forums:
    Is it possible to create a Sub-Client user. Clients ha…

    11 months ago

  • Created a topic, Submitting immages for indexing by Google, on the site WordPress.org Forums:
    I note that some tools will produce an XML sitemap tha…

    11 months ago

  • Created a topic, Export all Woocommerce products AND any that are set to related, on the site WordPress.org Forums:
    We love this plug in as it make life easier. We have h…

    12 months ago