WordPress.org

Profiles

  • Member Since: January 9th, 2012
  • Find me on:
  • Posted a reply to Yoast Slug, not adding / separator between sections, on the site WordPress.org Forums:
    Anyone seen this happen before? I can fix this BUT I would have to do…

    1 day ago

  • Posted a reply to Disallowing Feeds in robots.txt, on the site WordPress.org Forums:
    Thanks for your great response. We have a number of options now. Either remove the…

    6 days ago

  • Created a topic, Disallowing Feeds in robots.txt, on the site WordPress.org Forums:
    We obtained a standard robots.txt file some time ago i…

    1 week ago

  • Created a topic, Yoast Slug, not adding / separator between sections, on the site WordPress.org Forums:
    When using a permalink of categories/footwear products…

    1 week ago

  • Created a topic, Clear out the SKU field data via phpmyadmin, on the site WordPress.org Forums:
    Having test exported Woocommerce Products (most fields…

    2 months ago

  • Posted a reply to Info on the HITS count on the Redirect Rules Tab, on the site WordPress.org Forums:
    Thanks for the VERY fast reply Alexandru. That would be a nice to have feature.…

    3 months ago

  • Created a topic, Info on the HITS count on the Redirect Rules Tab, on the site WordPress.org Forums:
    In the Redirect Rules Tab, there is a Hits column, lis…

    3 months ago

  • Posted a reply to Set Use HTML content type checkbox = yes on Mail tab. I get code visible, on the site WordPress.org Forums:
    CLOSE. I never found the cause of this. Turned off the HTML check option then…

    3 months ago

  • Posted a reply to Set Use HTML content type checkbox = yes on Mail tab. I get code visible, on the site WordPress.org Forums:
    Update, I created a new (duplicate) form turned on the HTML checkbox after adding some…

    3 months ago

  • Posted a reply to Set Use HTML content type checkbox = yes on Mail tab. I get code visible, on the site WordPress.org Forums:
    Hi. It was on all our live sites, I had to disable the HTML checkbox…

    3 months ago

  • Created a topic, Set Use HTML content type checkbox = yes on Mail tab. I get code visible, on the site WordPress.org Forums:
    As of yesterday, all sites we have that use CF 7 now s…

    3 months ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    Positive post left for you. Thanks.

    5 months ago

  • Created a topic, Nice plug in, very flexible, on the site WordPress.org Forums:
    We really like using this plug in, it's easy to use it…

    5 months ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    THANK YOU, (Slow reply, sorry) I really appreciate the time you took on this. The…

    5 months ago

  • Created a topic, Yoast SEO meta box is missing, on the site WordPress.org Forums:
    Despite having tried all of the suggestions on this pa…

    5 months ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    This done, thank you.

    5 months ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    Sorry to bother, it is not a paid one.

    5 months ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    Can I send A PM link ? it's in DEV / Test.

    5 months ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    Hello Again. The original suggestion you supplied worked on the site the question was for.…

    6 months ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    Thanks for the reply. Not being picky over the grey text, but old developers (…

    6 months ago

  • Posted a reply to Make meta slider images a link?, on the site WordPress.org Forums:
    ????????? Well, I never noticed that. Sorry, poor eyesight and grey (not black for contrast)…

    7 months ago

  • Created a topic, Make meta slider images a link?, on the site WordPress.org Forums:
    Anyone ever done this? I can happily overlay some tex…

    7 months ago

  • Posted a reply to ANOTHER! “Special characters must be escaped” (using Custom HTML widget), on the site WordPress.org Forums:
    I gave up and used a text module. I did try eliminating parts, iteither stopped…

    9 months ago

  • Posted a reply to Using Fancybox to open a Contact Form 7 form, on the site WordPress.org Forums:
    Hi, That is understood, sorry. Looking at it closer the code above the menu makes…

    9 months ago

  • Created a topic, ANOTHER! “Special characters must be escaped” (using Custom HTML widget), on the site WordPress.org Forums:
    I need to change the content (Image in a widget) it's …

    9 months ago

  • Posted a reply to Using Fancybox to open a Contact Form 7 form, on the site WordPress.org Forums:
    Site link sent last night via the site.

    9 months ago

  • Posted a reply to Using Fancybox to open a Contact Form 7 form, on the site WordPress.org Forums:
    Thanks RavanH, sorry for the delay I've been off. I have several variations of the…

    9 months ago

  • Created a topic, Using Fancybox to open a Contact Form 7 form, on the site WordPress.org Forums:
    Hi. I've been using Easy Fancy box on several sites an…

    9 months ago

  • Posted a reply to recaptcha V3 and Contact form 7 v5.1.1 Error message., on the site WordPress.org Forums:
    In an act of desperation. I deleted the V3 recaptcha keys on the site 4…

    9 months ago

  • Posted a reply to recaptcha V3 and Contact form 7 v5.1.1 Error message., on the site WordPress.org Forums:
    Thanks Neil, been there done that ALL our V3 sites are correctly verified, and DO…

    9 months ago

  • Posted a reply to recaptcha V3 and Contact form 7 v5.1.1 Error message., on the site WordPress.org Forums:
    I AM investigating.... :-) If it is any help to you. I might ask if…

    9 months ago

  • Created a topic, recaptcha V3 and Contact form 7 v5.1.1 Error message., on the site WordPress.org Forums:
    For some reason I am getting issues with recaptcha V3 …

    9 months ago

  • Posted a reply to Styling text in a Style :after content area, on the site WordPress.org Forums:
    Thanks Andrew, I knew asking would be a long shot, though it's used on a…

    10 months ago

  • Created a topic, Styling text in a Style :after content area, on the site WordPress.org Forums:
    Anyone know if this is possible? got some CSS my-styl…

    10 months ago

  • Created a topic, PHP 7.2 compatibillity check, on the site WordPress.org Forums:
    IF Mr Simpson is still monitoring this... I realise th…

    10 months ago

  • Posted a reply to Compatibility checker (PHP 7 etc) gives an error, on the site WordPress.org Forums:
    Thanks for the very FAST reply Tobias. I will ignore the warnings. I had not…

    10 months ago

  • Created a topic, Compatibility checker (PHP 7 etc) gives an error, on the site WordPress.org Forums:
    After running WordPress' compatibility checker plug in…

    10 months ago

  • Posted a reply to http 500 error on my site, on the site WordPress.org Forums:
    I don't actually have a problem in disabling the backups option as this is done…

    10 months ago

  • Posted a reply to Removing the | Pipe symbol between published date and category and, on the site WordPress.org Forums:
    Theme is a child of Elegant Themes DIVI Still trying to find this, sorry for…

    10 months ago

  • Posted a reply to http 500 error on my site, on the site WordPress.org Forums:
    5 Star reply nlpro. Well! The things you didn't know you didn't know. I hit…

    10 months ago

  • Posted a reply to http 500 error on my site, on the site WordPress.org Forums:
    I don't think the backups is enabled. Structure is Ithemes-security this has backups folder logs…

    10 months ago

  • Posted a reply to http 500 error on my site, on the site WordPress.org Forums:
    Hello, just now reviewing your response. Can you tell me exactly what should be in…

    10 months ago

  • Posted a reply to http 500 error on my site, on the site WordPress.org Forums:
    Thanks for the info. This on hold for now.

    11 months ago

  • Created a topic, http 500 error on my site, on the site WordPress.org Forums:
    Just updated this plug in to 7.3.1 after PHP 7.2 updat…

    11 months ago

  • Posted a reply to Definitive answer to enqueueing a child theme, on the site WordPress.org Forums:
    HHi Joy, I appear to have a problem with 'Handle' terminology. The codex recommend this…

    11 months ago

  • Posted a reply to Removing the | Pipe symbol between published date and category and, on the site WordPress.org Forums:
    I actually think this is standard code. The site does use a child theme, but…

    11 months ago

  • Created a topic, Removing the | Pipe symbol between published date and category and, on the site WordPress.org Forums:
    Can anyone help me to remove the Pipe symbol that show…

    11 months ago

  • Posted a reply to Definitive answer to enqueueing a child theme, on the site WordPress.org Forums:
    Hi Joy, I was (think) careful in creating a child theme DIVI CSS FILE DEFINITION…

    12 months ago

  • Created a topic, Definitive answer to enqueueing a child theme, on the site WordPress.org Forums:
    I have been pondering this for a while. I understand t…

    12 months ago

  • Posted a reply to Updated to PHP 7.2 getting an error on enqueue chiod theme, on the site WordPress.org Forums:
    Mr Stern, How very dare you accuse me of fancification!!!! (Splutters into coffee) :-) Exactly…

    12 months ago