WordPress.org

Profiles

robmc

Profile picture of robmc
  • Member Since: December 4th, 2013
  • Find me on:

  • Posted a reply to "A Comment won't allow to select, delete, approve or unapprove", on the site WordPress Support Forums:
    Hi Gaurav, Many thanks for your help. I will check it out. Cheers, Rob

    4 weeks ago

  • Created a topic, A Comment won't allow to select, delete, approve or unapprove, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Cannot connect to WordPress.com", on the site WordPress Support Forums:
    Hi Jeremy, Actually, I just fixed it. I selected 'Official Button' for the display option…

    4 months ago

  • Posted a reply to "Cannot connect to WordPress.com", on the site WordPress Support Forums:
    Hi Jeremy. I don't have a caching service as far as I know. I have…

    4 months ago

  • Posted a reply to "Cannot connect to WordPress.com", on the site WordPress Support Forums:
    It is interesting that the Twitter button still has the count on it.

    4 months ago

  • Posted a reply to "Cannot connect to WordPress.com", on the site WordPress Support Forums:
    Hi Jeremy. Many thanks for your assistance. I use All in One WP Security. I…

    4 months ago

  • Created a topic, Cannot connect to WordPress.com, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Comments with No Contents by Anonymous, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Oh Yeah, this works!!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Latest Jetpack release seems to stop post preview from working", on the site WordPress Support Forums:
    Hi Jeremy, I am trying to use my development environment (on my desktop computer) to…

    2 years ago

  • Posted a reply to "Latest Jetpack release seems to stop post preview from working", on the site WordPress Support Forums:
    Hi Jeremy, My installed and activated plugins are: Askimet BackupWordpress Disable jetpack open graphs tag…

    2 years ago

  • Posted a reply to "Latest Jetpack release seems to stop post preview from working", on the site WordPress Support Forums:
    Hi Jeremy, Yes, that seems to have fixed the problem. With Jetpack activated, and this…

    2 years ago

  • Posted a reply to "Latest Jetpack release seems to stop post preview from working", on the site WordPress Support Forums:
    There is a close bracket on my audio player code, but it won't show in…

    2 years ago

  • Posted a reply to "Latest Jetpack release seems to stop post preview from working", on the site WordPress Support Forums:
    Hi Jeremy, My home page at www.slowenglish.info displays fine. However if you try to go…

    2 years ago

  • Posted a reply to "Latest Jetpack release seems to stop post preview from working", on the site WordPress Support Forums:
    Some more information in the interim - when I deactivate Jetpack, the audio player just…

    2 years ago

  • Posted a reply to "Latest Jetpack release seems to stop post preview from working", on the site WordPress Support Forums:
    Hi Jeremy. Thanks for your reply. I will try this and get back to you.…

    2 years ago

  • Posted a reply to "Latest Jetpack release seems to stop post preview from working", on the site WordPress Support Forums:
    However after deactivating Jetpack, my audio player no longer displays on my posts. So I…

    2 years ago

  • Created a topic, Latest Jetpack release seems to stop post preview from working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Audio command has disappeared from all my posts", on the site WordPress Support Forums:
    Now seems to be working okay.

    2 years ago

  • Posted a reply to "Audio command has disappeared from all my posts", on the site WordPress Support Forums:
    An example post where the audio won't play is http://slowenglish.info/?p=818 By contrast, this one does…

    2 years ago

  • Posted a reply to "Audio command has disappeared from all my posts", on the site WordPress Support Forums:
    Actually, around 10 of my existing 29 posts do have the audio line showing and…

    2 years ago

  • Created a topic, Audio command has disappeared from all my posts, on the site WordPress Support Forums

    2 years ago