WordPress.org

Profiles

Robert.Vidrine

Profile picture of Robert.Vidrine
  • Member Since: June 10th, 2011
  • @robertvidrine on WordPress.org, @robert.vidrine on Slack
  • Find me on:

  • Created a topic, Creating color scheme options in the Customizer, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Imports data from CSV but meta handling is messy, on the site WordPress Support Forums:
    Javier, I have obviously hurt your feelings with my review. I am very sorry for…

    1 year ago

  • Posted a reply to Imports data from CSV but meta handling is messy, on the site WordPress Support Forums:
    Javier, I am very sorry if you feel that my review was too harsh. I…

    1 year ago

  • Created a topic, Imports data from CSV but meta handling is messy, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Creates new columns in options table even if field already exists in usermeta, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Long site title causes mobile to scroll right, on the site WordPress Support Forums:
    I found a solution, but I'm not sure it doesn't have other implications... The problem…

    2 years ago

  • Posted a reply to Long site title causes mobile to scroll right, on the site WordPress Support Forums:
    Some more experimenting, and the problem only shows up when I am using a header…

    2 years ago

  • Created a topic, Long site title causes mobile to scroll right, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Theme update no longer works: "A valid URL was not provided", on the site WordPress Support Forums:
    My code uses the filter pre_set_site_transient_update_themes to add my theme info. Is there something wrong…

    3 years ago

  • Created a topic, Theme update no longer works: "A valid URL was not provided", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Please explain Theme Customization setting default value, on the site WordPress Support Forums:
    Thanks bcworkz! I had been going on the understanding that the default set during add_setting()…

    3 years ago

  • Created a topic, Please explain Theme Customization setting default value, on the site WordPress Support Forums

    3 years ago

  • Created a topic, get_theme_mod doesn't get default set in add_setting function, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to people lists + WordPress 3.6 = Don't add, on the site WordPress Support Forums:
    @neXorianus: I would appreciate someone taking this on, if indeed the developers have abandoned it.…

    3 years ago

  • Created a topic, wp_enqueue statement conflicting, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Template Info link doesn't work with WordPress 3.5, on the site WordPress Support Forums:
    This worked for me as well, fixing both the inability to drag and drop and…

    3 years ago

  • Created a topic, Error on line 263, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WP doesn't prompt for 1.9.7 upgrade (version numbering problem?), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Mobile Theme on Desktop, on the site WordPress Support Forums:
    Oops. The current user agents ARE listed in version "1.9.41"; they just didn't match the…

    4 years ago

  • Posted a reply to Mobile Theme on Desktop, on the site WordPress Support Forums:
    I just realized why these instructions weren't making sense... I had updated WPTouch in the…

    4 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Purge policy on custom post tye, on the site WordPress Support Forums:
    I'm really still learning PHP and WP, but as I understand it (I'm basing this…

    4 years ago

  • Posted a reply to [Plugin: Advanced Custom Fields] merge_array error after importing xml in 3.5.1, on the site WordPress Support Forums:
    So, this is a little different in 3.5.3.1, but I still can't import the XML.…

    4 years ago

  • Created a topic, [Plugin: Advanced Custom Fields] merge_array error after importing xml in 3.5.1, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Search no longer working, on the site WordPress Support Forums:
    Hi Chris, It appears to be working as far as I can tell; did you…

    4 years ago

  • Posted a reply to [Plugin: Add Multiple Users for WordPress] custom metadata suggestion, on the site WordPress Support Forums:
    I'm very glad to hear that! AMU is an excellent plugin, and I love the…

    4 years ago

  • Created a topic, Login redirect to failed URL for 404 template, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: People Lists] Only show fields to logged in users, on the site WordPress Support Forums:
    That's cool. I hadn't seen that one. That sounds like it provides an easier, shortcode…

    5 years ago

  • Created a topic, [Plugin: Add Multiple Users for WordPress] custom metadata suggestion, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: People Lists] Only show fields to logged in users, on the site WordPress Support Forums:
    schmunk, I'm not connected with the developer of People-lists at all, but found a CSS-only…

    5 years ago

  • Posted a reply to Child theme template file not overwriting, on the site WordPress Support Forums:
    @pacovalverde, Can you give me specific examples? This functionality definitely does work. I have in…

    5 years ago

  • Posted a reply to CSS Style for Menu Widget, on the site WordPress Support Forums:
    cgsmith1, You have to be more specific. There are a lot of different things you…

    5 years ago

  • Posted a reply to Search form not returning any results, on the site WordPress Support Forums:
    Are you using Twenty Ten? You only have part of the search.php copied here. If…

    5 years ago

  • Posted a reply to Image size on posts, on the site WordPress Support Forums:
    That does help. On line 109 of your style.css, there is a max-width property for…

    5 years ago

  • Posted a reply to 500 Internal Server Error. Theme related. Please help!, on the site WordPress Support Forums:
    Hmm, I don't know... Usually when I've seen 500 Internal Server, it's a permissions thing.…

    5 years ago

  • Posted a reply to Link for Category to Page, on the site WordPress Support Forums:
    Ok, thanks for the link. That does make more sense. ;) (Much better looking site,…

    5 years ago

  • Posted a reply to Image size on posts, on the site WordPress Support Forums:
    @twiggs, It would help immensely if you post a link to your site. There are…

    5 years ago

  • Posted a reply to Link for Category to Page, on the site WordPress Support Forums:
    Ummm, I hope I'm not missing something, but the footer on this site says that…

    5 years ago

  • Posted a reply to 500 Internal Server Error. Theme related. Please help!, on the site WordPress Support Forums:
    You may want to check the directory and file permissions on the theme that's not…

    5 years ago

  • Posted a reply to multi-user shared environment: suexec or suPHP?, on the site WordPress Support Forums:
    Thank you very much CoderJosh! I am a little worried that suPHP hasn't been updated…

    5 years ago

  • Created a topic, multi-user shared environment: suexec or suPHP?, on the site WordPress Support Forums

    5 years ago