WordPress.org

Profiles

Robert

Profile picture of Robert
  • Member Since: December 30th, 2009
  • Tampa, FL
  • www.wpsymposiumpro.com
  • CIO at WPSymposium PRO
  • @robertd62 on WordPress.org
  • Find me on:

  • Posted a reply to "Uninstall WP Symposium", on the site WordPress Support Forums:
    Did you delete all the pages for WPS and then remove them from the trash…

    2 days ago

  • Posted a reply to "Uninstall WP Symposium", on the site WordPress Support Forums:
    That is actually a page call check your coding on your pages where the error…

    2 days ago

  • Posted a reply to "Uninstall WP Symposium", on the site WordPress Support Forums:
    You are dealing with our older plugin that has now been available for over a…

    2 days ago

  • Posted a reply to "Error at activation", on the site WordPress Support Forums:
    THis has now been fixed in the next release that is coming out ans will…

    2 months ago

  • Posted a reply to "Error at activation", on the site WordPress Support Forums:
    That error is normally caused when your server is using version 5.3 of PHP which…

    2 months ago

  • Posted a reply to "Error at activation", on the site WordPress Support Forums:
    koyubii, Need to know what version of PHP your server is running please. For support…

    2 months ago

  • Posted a reply to "Request for future option", on the site WordPress Support Forums:
    No futher response from poster

    2 months ago

  • Posted a reply to "How do people register for a profile?", on the site WordPress Support Forums:
    Nikki marked as resolved

    2 months ago

  • Posted a reply to "How do people register for a profile?", on the site WordPress Support Forums:
    They only have to Join your site with a login/register plugin or just use WordPress…

    2 months ago

  • Posted a reply to "Symposium Pro activity wall in combination with other plugin.", on the site WordPress Support Forums:
    no further response

    2 months ago

  • Posted a reply to "Request for future option", on the site WordPress Support Forums:
    Its does not effect a blog page, that we are aware of in any way.…

    3 months ago

  • Posted a reply to "Symposium Pro activity wall in combination with other plugin.", on the site WordPress Support Forums:
    WPS PRO user your WordPress users base so as long as a user is in…

    3 months ago

  • Posted a reply to "Hools for other plugins", on the site WordPress Support Forums:
    asked to move this to WPS PRO site closing here

    6 months ago

  • Posted a reply to "Hools for other plugins", on the site WordPress Support Forums:
    All sounds possible, so we can discuss the hooks and filters available as there are…

    6 months ago

  • Posted a reply to "Can't get rid of forums", on the site WordPress Support Forums:
    This plugin has not been on wordpress for a while now it had depreciated and…

    6 months ago

  • Posted a reply to "Problem with this plugin", on the site WordPress Support Forums:
    They are no longer using this plugin.

    8 months ago

  • Posted a reply to "Problem with this plugin", on the site WordPress Support Forums:
    we cannot discuss the extension part of PRO here. That is wordpress rules not mine.…

    8 months ago

  • Posted a reply to "Problem with this plugin", on the site WordPress Support Forums:
    WE have spent more than 20 hours helping you and you refused to allow us…

    8 months ago

  • Posted a reply to "Security Vulnerability", on the site WordPress Support Forums:
    Security fixes updated and corrected.

    8 months ago

  • Posted a reply to "Forum Using WP Symposium", on the site WordPress Support Forums:
    resolved

    8 months ago

  • Posted a reply to "Security Vulnerability", on the site WordPress Support Forums:
    SOrry for top click reesolved

    8 months ago

  • Posted a reply to "Forum Using WP Symposium", on the site WordPress Support Forums:
    closed

    8 months ago

  • Posted a reply to "Security Vulnerability", on the site WordPress Support Forums:
    Send to support at wpsymposiumpro.com

    8 months ago

  • Posted a reply to "Forum Using WP Symposium", on the site WordPress Support Forums:
    THey can but it is not part of the Core plugin Please go to our…

    8 months ago

  • Posted a reply to "Mingle Forum?", on the site WordPress Support Forums:
    no further resopnce

    9 months ago

  • Posted a reply to "Mingle Forum?", on the site WordPress Support Forums:
    We are not related to Mingle Forums in any way. There is not import for…

    9 months ago

  • Posted a reply to "Tab on edit post backend", on the site WordPress Support Forums:
    This should be done in the next release coming out. which will be 15.12

    10 months ago

  • Posted a reply to "Tab on edit post backend", on the site WordPress Support Forums:
    I have put this into Development to see about removing this feature.

    10 months ago

  • Posted a reply to "Tab on edit post backend", on the site WordPress Support Forums:
    Re you talking about in the editor?

    10 months ago

  • Posted a reply to "Can you recommend a "login redirect" plugin?", on the site WordPress Support Forums:
    Please visit our saite for more information

    10 months ago

  • Posted a reply to "Gallery per person", on the site WordPress Support Forums:
    nikkitikkitavi This was not your post Please start your own post This post is now…

    10 months ago

  • Posted a reply to "Gallery per person", on the site WordPress Support Forums:
    c;posed

    10 months ago

  • Posted a reply to "Gallery per person", on the site WordPress Support Forums:
    Did you get this resolved?

    10 months ago

  • Posted a reply to "Don't bother with BuddyPress. Get WP Symposium PRO", on the site WordPress Support Forums:
    NO problem at all not back to your help desk tickets. :)

    10 months ago

  • Posted a reply to "Don't bother with BuddyPress. Get WP Symposium PRO", on the site WordPress Support Forums:
    That not is now working if you go look you will se it is working…

    10 months ago

  • Posted a reply to "Gallery per person", on the site WordPress Support Forums:
    you actually meed to post for support on the WPS PRO site seeing how this…

    10 months ago

  • Posted a reply to "Load JS & CSS only on pages", on the site WordPress Support Forums:
    no answers back on this

    11 months ago

  • Posted a reply to "Register Emails are not Sent", on the site WordPress Support Forums:
    No further srespoce form nikkitikkitavi on this closing

    11 months ago

  • Posted a reply to "Load JS & CSS only on pages", on the site WordPress Support Forums:
    Where are you trying to do this which files? You are actuality better off getting…

    11 months ago

  • Posted a reply to "Register Emails are not Sent", on the site WordPress Support Forums:
    Forgot to include the site address Link in this Text

    11 months ago

  • Posted a reply to "Register Emails are not Sent", on the site WordPress Support Forums:
    I will be more that happy to hep you but we really need this in…

    11 months ago

  • Posted a reply to "Hackable", on the site WordPress Support Forums:
    what is the version number you are running of WPS

    12 months ago

  • Posted a reply to "awesome!!", on the site WordPress Support Forums:
    Thank you for your kind words. Robert

    12 months ago

  • Posted a reply to "Colours", on the site WordPress Support Forums:
    I am glad you said that ye that would be the way to go for…

    12 months ago

  • Posted a reply to "Colours", on the site WordPress Support Forums:
    Your color option are under WP Symposium Styles. Or if you know how to do…

    12 months ago

  • Posted a reply to "Theme Color Changes", on the site WordPress Support Forums:
    closed

    1 year ago

  • Posted a reply to "Can someone join an Event?", on the site WordPress Support Forums:
    Moved to site

    1 year ago

  • Posted a reply to "Does it work with custom post types?", on the site WordPress Support Forums:
    inactive

    1 year ago

  • Posted a reply to "Forum message change", on the site WordPress Support Forums:
    inactive

    1 year ago

  • Posted a reply to "Login link does not map correctly", on the site WordPress Support Forums:
    inactive

    1 year ago

Plugins