WordPress.org

Profiles

Robert Bossaert

Profile picture of Robert Bossaert
  • Member Since: February 19th, 2012
  • @robert-bossaert on WordPress.org
  • Find me on:

  • Posted a reply to Fatal Error in Navigating, on the site WordPress Support Forums:
    You could temporary change the name of the theme you got activated, this should enable…

    4 years ago

  • Posted a reply to post title clickable, on the site WordPress Support Forums:
    Well first off your syntax is a little messy. <a href="<?php the_permalink(); ?>"> <div class="blog-article-right">…

    4 years ago

  • Posted a reply to install-helper.php and install.php after install, on the site WordPress Support Forums:
    It is safe to delete them, but please note that nothing 'needs' to be deleted…

    4 years ago

  • Posted a reply to Moving my blog, on the site WordPress Support Forums:
    Hi, You could install a fresh copy of WordPress in your root and then export…

    4 years ago

  • Posted a reply to Hide "Leave a reply" Link on My Blog, on the site WordPress Support Forums:
    You would have to dig into your theme's PHP files. For the WordPress Twenty Twelve…

    4 years ago

  • Posted a reply to Current Dreamweaver sites in htdocs, on the site WordPress Support Forums:
    This is more of a Dreamweaver question than a WordPress one but it seems you…

    4 years ago

  • Posted a reply to wp-config.php, on the site WordPress Support Forums:
    What do you mean with that 'last long text thing'? all that should be needed…

    4 years ago

  • Posted a reply to Upgrade from 2.51, on the site WordPress Support Forums:
    WordPress versions 2.7+ feature automatic updates, so you will have to manual update your installation,…

    4 years ago

  • Posted a reply to Got it running on localhost. Switched computers now how do I do it again?, on the site WordPress Support Forums:
    Did you make a backup of your database files in your phpMyAdmin and import them…

    4 years ago

  • Posted a reply to Can't log in to site after upgrade, on the site WordPress Support Forums:
    Try disabling all the plugins, by removing them from the wp-content/plugins folder. WordPress wont recognize…

    4 years ago

  • Posted a reply to Post pages redirect to Homepage., on the site WordPress Support Forums:
    I don't think it takes you to home as there is nothing wrong with the…

    4 years ago

  • Posted a reply to Display Local Time, on the site WordPress Support Forums:
    Depends in which format you want it to display, see Formatting Date and Time

    4 years ago

  • Posted a reply to Pictures in Slideshow, on the site WordPress Support Forums:
    Hard to tell without knowing how the theme is set up. Best bet is to…

    4 years ago

  • Posted a reply to moving to new server(same domain) . write file / upload permission denied, on the site WordPress Support Forums:
    I am aware that 777 shouldn't be used on all folders, but this is about…

    5 years ago

  • Posted a reply to moving to new server(same domain) . write file / upload permission denied, on the site WordPress Support Forums:
    Did you make sure the permissions for the wp-content/uploads/ folder were set to 777? or…

    5 years ago

  • Posted a reply to Rss » Problem, on the site WordPress Support Forums:
    Well its coming from somewhere, what you can do is inactivate your plugins and see…

    5 years ago

  • Posted a reply to Rss » Problem, on the site WordPress Support Forums:
    Then check Settings > General inside WordPress and remove it from the title.

    5 years ago

  • Posted a reply to Rss » Problem, on the site WordPress Support Forums:
    This problem is most likely located in the header.php of the theme you currently have…

    5 years ago

  • Posted a reply to Rss » Problem, on the site WordPress Support Forums:
    Have you changed anything recently? You'll have to dig in the file and see what…

    5 years ago

  • Posted a reply to Social media icons links do not work, on the site WordPress Support Forums:
    They seem to be working here just fine. Did you fix the problem?

    5 years ago

  • Posted a reply to address '/blog/wp-admin/install.php' was not found, on the site WordPress Support Forums:
    Sounds like you don't have the rights to change the rights then but 644 should…

    5 years ago

  • Posted a reply to Portfolio items order?, on the site WordPress Support Forums:
    Are you using a plugin to achieve this? If so, we will need to know…

    5 years ago

  • Posted a reply to address '/blog/wp-admin/install.php' was not found, on the site WordPress Support Forums:
    Check if the file exists in the wp-admin directory if it does, make sure that…

    5 years ago

  • Posted a reply to Twenty Ten: change padding between end of article and tags, categories etc., on the site WordPress Support Forums:
    On line 477 of your style.css you will find: #content p, #content ul, #content ol,…

    5 years ago

  • Posted a reply to Uninstalling WordPress from WAMP, on the site WordPress Support Forums:
    Hi patach, Dropping the database table in phpMyAdmin, and deleting the folder should be enough.…

    5 years ago