WordPress.org

Profiles

robc

Profile picture of robc
  • Member Since: March 11th, 2006
  • @robc on WordPress.org
  • Find me on:

  • Posted a reply to Akismet has detected a problem..., on the site WordPress Support Forums:
    Christopher: I tried again and everything appears to be successful. I'll update this thread if…

    3 years ago

  • Posted a reply to Akismet has detected a problem..., on the site WordPress Support Forums:
    Christopher Finke: I was the one working with Akismet support via email last Friday. I…

    3 years ago

  • Posted a reply to Akismet has detected a problem..., on the site WordPress Support Forums:
    A few possibly associated errors that I'm seeing are below: PHP Warning: htmlspecialchars() [<a href='function.htmlspecialchars'>function.htmlspecialchars</a>]:…

    3 years ago

  • Created a topic, Akismet has detected a problem..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Audio Player] Version 2.0 beta released, on the site WordPress Support Forums:
    I had the same issue as above after upgrading from Beta2 to Beta4. I did…

    8 years ago

  • Posted a reply to Get HTTP error when trying to upload images to posts, on the site WordPress Support Forums:
    In your Admin go to Settings >> Miscellaneous And be sure you have the Organize…

    9 years ago

  • Posted a reply to IE conditional stylesheet not working, on the site WordPress Support Forums:
    You wouldn't happen to be testing this on a windows machine with IE 6 and…

    9 years ago

  • Posted a reply to Plugins Deactivated And Unable To Post, on the site WordPress Support Forums:
    bgrommes Ouch...sorry to hear it was this destructive for your install. The site which I…

    9 years ago

  • Posted a reply to uploading file to Site (error message, site can not upload file), on the site WordPress Support Forums:
    Yes hopefully... as I do have more logs / information regarding this exploit attempt and…

    9 years ago

  • Posted a reply to Pages are hidden, on the site WordPress Support Forums:
    I'm curious if you still have your default "Admin" account enabled or if you've removed…

    9 years ago

  • Posted a reply to Plugins Deactivated And Unable To Post, on the site WordPress Support Forums:
    I'm curious if you still have your default "Admin" account enabled or if you've removed…

    9 years ago

  • Posted a reply to uploading file to Site (error message, site can not upload file), on the site WordPress Support Forums:
    Actually I've figured out what's going on... my site has been exploited... appears to be…

    9 years ago

  • Posted a reply to uploading file to Site (error message, site can not upload file), on the site WordPress Support Forums:
    I'm having a similar issue with uploads all of the sudden... amongst several other strange…

    9 years ago

  • Posted a reply to Plugins Deactivated And Unable To Post, on the site WordPress Support Forums:
    Same thing happened to me last night around 11p.m. PDT... freaked me the hell out.…

    9 years ago

  • Posted a reply to Pages are hidden, on the site WordPress Support Forums:
    Same thing happened to me last night around 11p.m. PDT... freaked me the hell out.…

    9 years ago