WordPress.org

Profiles

Profile picture of
  • Member Since: November 13th, 2009
  • @roadsidephil on WordPress.org
  • Find me on:

  • Created a topic, Pootle won't activate, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Wordfence not picking up HTML/Framer virus that Sucuri found", on the site WordPress Support Forums:
    Thank you, I'll do that. I was having trouble finding the garbage code manually. But…

    2 months ago

  • Posted a reply to "Wordfence not picking up HTML/Framer virus that Sucuri found", on the site WordPress Support Forums:
    Ok, never mind... I re-ran the Sucuri check with a cleared cache and it seems…

    2 months ago

  • Created a topic, Wordfence not picking up HTML/Framer virus that Sucuri found, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Front End Pages 404", on the site WordPress Support Forums:
    It's a membership site and that's the front page. So no links going inside it…

    1 year ago

  • Posted a reply to "Front End Pages 404", on the site WordPress Support Forums:
    Not that I can see. Actually now the front page comes up fine. And the…

    1 year ago

  • Posted a reply to "Front End Pages 404", on the site WordPress Support Forums:
    Thanks Christy... Yes, I double checked all the spellings and everything is correct. And everything…

    1 year ago

  • Created a topic, Front End Pages 404, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Isn't Working At All, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Multiple Ads in Ads Place Not Showing", on the site WordPress Support Forums:
    Ok, I just figured it out. Didn't need to use the beta. I was using…

    4 years ago

  • Created a topic, [Plugin: Simple Ads Manager] Multiple Ads in Ads Place Not Showing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Editing triggers popup asking for username and password - security breach?", on the site WordPress Support Forums:
    I've had the same problem today. I found the malicious code in one of my…

    7 years ago