WordPress.org

Profiles

  • Member Since: August 22nd, 2008
  • Find me on:
  • Posted a reply to How to Add onclick event for Custom Menu Item, on the site WordPress.org Forums:
    Hi Tom -- That works! Thank you so much! -r

    2 years ago

  • Posted a reply to How to Add onclick event for Custom Menu Item, on the site WordPress.org Forums:
    Hi Tom! Really appreciate the reply. I set the Unbind JavaScript Event from Yes to…

    2 years ago

  • Created a topic, How to Add onclick event for Custom Menu Item, on the site WordPress.org Forums:
    For example I want a custom link like: "mailto:email@e…

    2 years ago

  • Posted a reply to Process upgrades not working after latest update, on the site WordPress.org Forums:
    I'm using 1.7.11. The alert " “Your database needs to be upgraded following the latest…

    2 years ago

  • Posted a reply to 4.8 version doesn’t work, on the site WordPress.org Forums:
    I had this problem too with v4.9. So to test I deleted the Contact 7…

    2 years ago

  • Created a topic, Works Fine, on the site WordPress.org Forums:
    Excellent plugin!

    3 years ago

  • Posted a reply to Error After Updating to 3.1.7, on the site WordPress.org Forums:
    Thank you for the prompt reply, Themeisle! I think you are correct as I have…

    3 years ago

  • Created a topic, Error After Updating to 3.1.7, on the site WordPress.org Forums:
    Getting this after updating to version 3.1.7. It rende…

    3 years ago

  • Posted a reply to Error After Updating to 1.5.0, on the site WordPress.org Forums:
    Hey Daniel -- Pardon the delay in reply. Thank you so much for sorting this…

    3 years ago

  • Posted a reply to 1.4 Throws Error, Disables Site (error at ihaf.php on line 102), on the site WordPress.org Forums:
    The update to 1.4.1 fix my problem. Thanks.

    3 years ago

  • Created a topic, Error After Updating to 1.5.0, on the site WordPress.org Forums:
    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUD…

    3 years ago

  • Created a topic, 1.4 Throws Error, Disables Site (error at ihaf.php on line 102), on the site WordPress.org Forums:
    Just upgraded from 1.3.3 to 1.4. Using WordPress 4.7.…

    3 years ago

  • Posted a reply to In the Status Box Below Form A Whole Row of Spinners Appears, on the site WordPress.org Forums:
    It's a dev site and I'd prefer to post the URL publicly, is there another…

    3 years ago

  • Created a topic, In the Status Box Below Form A Whole Row of Spinners Appears, on the site WordPress.org Forums:
    In the div that appears at the bottom of a form to sho…

    3 years ago