WordPress.org

Profiles

rliverman

Profile picture of rliverman
  • Member Since: September 15th, 2009
  • @rliverman on WordPress.org
  • Find me on:

  • Created a topic, Great plugin easy to use, on the site WordPress.org Forums:
    enjoy it.

    2 months ago

  • Created a topic, Logout, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Visibility Not working after 3.0.4 update, on the site WordPress Support Forums:
    Looks good to me. Thanks for the patch!

    1 year ago

  • Posted a reply to Visibility Not working after 3.0.4 update, on the site WordPress Support Forums:
    If its not affecting others it could be something specific to our install, but for…

    1 year ago

  • Created a topic, Visibility Not working after 3.0.4 update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Wrong Date and Time on Single Event using #_EVENTDATES and #_EVENTTIMES, on the site WordPress Support Forums:
    Until this issue is resolved I'm temporarily pulling the info from the database using post_meta,…

    3 years ago

  • Posted a reply to Wrong Date and Time on Single Event using #_EVENTDATES and #_EVENTTIMES, on the site WordPress Support Forums:
    Edit: it appears that for some, the content or EVENTNOTES are also getting pulled from…

    3 years ago

  • Posted a reply to Wrong Date and Time on Single Event using #_EVENTDATES and #_EVENTTIMES, on the site WordPress Support Forums:
    Appears to happen every time post_id's are the same. Here is an example from another…

    3 years ago

  • Posted a reply to Wrong Date and Time on Single Event using #_EVENTDATES and #_EVENTTIMES, on the site WordPress Support Forums:
    Here it is, but clearer (the dump of the $EM_event) and with comments: Notes from…

    3 years ago

  • Posted a reply to Wrong Date and Time on Single Event using #_EVENTDATES and #_EVENTTIMES, on the site WordPress Support Forums:
    I should have mentioned this is a multisite install. Okay I've found part of the…

    3 years ago

  • Posted a reply to don;t show advanced search field, on the site WordPress Support Forums:
    Cool, can you mark the issue as resolved? Thanks!

    3 years ago

  • Posted a reply to don;t show advanced search field, on the site WordPress Support Forums:
    Try going into "settings > pages" and then under the "events list / archives" tab…

    3 years ago

  • Posted a reply to don;t show advanced search field, on the site WordPress Support Forums:
    You can change this under "settings > formatting > search form" and then change "Enable…

    3 years ago

  • Posted a reply to Wrong Date and Time on Single Event using #_EVENTDATES and #_EVENTTIMES, on the site WordPress Support Forums:
    Also the date (wrong) that is displaying isn't tied to the publish date as this…

    3 years ago

  • Posted a reply to Wrong Date and Time on Single Event using #_EVENTDATES and #_EVENTTIMES, on the site WordPress Support Forums:
    The file is already single-event.php as I created it to format the way these events…

    3 years ago

  • Created a topic, Wrong Date and Time on Single Event using #_EVENTDATES and #_EVENTTIMES, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Plugin Stopped Working?, on the site WordPress Support Forums:
    I'm having this same issue and ran into the 'reset' happening when I have upwards…

    4 years ago

  • Posted a reply to Plugin resets on larger websites, on the site WordPress Support Forums:
    I'm also seeing this issue on a site with 475 published pages, about 30% of…

    4 years ago

  • Posted a reply to problem with WP 3.5.1, on the site WordPress Support Forums:
    Yes the package coming from WordPress is not delivering the full latest version of ACF.…

    4 years ago

  • Posted a reply to Head's Up WordPress is Linking to 1.0.0 in the Plugin's Page, on the site WordPress Support Forums:
    EDIT: Looks like the download package coming from WordPress just contains acf.php and the readme…

    4 years ago

  • Created a topic, Head's Up WordPress is Linking to 1.0.0 in the Plugin's Page, on the site WordPress Support Forums

    4 years ago

  • Created a topic, wp_list_pages and tax_query issues with Role Scoper 1.3.59 and WP 3.5, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: SimpleMap Store Locator] [bug] widget doesn't work with categories, on the site WordPress Support Forums:
    I'm seeing the same issue. I've enabled 'Show Zip' and 'Show Categories' on the widget.…

    5 years ago

  • Posted a reply to [Plugin: Contact Form 7] Validation fails with file attachment set as required, on the site WordPress Support Forums:
    Solved! You were correct and I ended up needing to still load my own Jquery…

    6 years ago

  • Posted a reply to [Plugin: Contact Form 7] Validation fails with file attachment set as required, on the site WordPress Support Forums:
    I had to block the plugin from loading its own version of jquery by adding…

    6 years ago

  • Created a topic, [Plugin: Contact Form 7] Validation fails with file attachment set as required, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Retreive First Image From Post, on the site WordPress Support Forums:
    I had an issue using this for headlines where I didn't want to include a…

    7 years ago