WordPress.org

Profiles

Ross

Profile picture of Ross
  • Member Since: June 25th, 2009
  • Find me on:

  • Posted a reply to "[Plugin: User Specific Content] Put code in template?", on the site WordPress Support Forums:
    So I got the global deny working, but is there a way to set the…

    2 years ago

  • Posted a reply to "[Plugin: User Specific Content] Put code in template?", on the site WordPress Support Forums:
    Not to bump up an old post, but this is what I need. Looking for…

    2 years ago

  • Posted a reply to "Duplicate Post Slugs", on the site WordPress Support Forums:
    Nevermind. Forgot to empty the trash. Problem SOLVED.

    4 years ago

  • Posted a reply to "Duplicate Post Slugs", on the site WordPress Support Forums:
    The website is www.whsstudentcouncil.com.

    4 years ago

  • Created a topic, Duplicate Post Slugs, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Move 'Forgot Password' location in wp-login.php", on the site WordPress Support Forums:
    Fixed - but not by me. Janrain made a much appreciated graphics improvement and now…

    5 years ago

  • Created a topic, Move 'Forgot Password' location in wp-login.php, on the site WordPress Support Forums

    5 years ago

  • Created a topic, 3.0.1 Upgrade - Fatal error: Out of memory, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Chrome Browser Detection", on the site WordPress Support Forums:
    I would really like to know if this is possible?

    5 years ago

  • Created a topic, Chrome Browser Detection, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Change wp-login text color", on the site WordPress Support Forums:
    Well, I looked in the wp-login.php file, and did not find that. I think that…

    5 years ago

  • Posted a reply to "Image in header won't display", on the site WordPress Support Forums:
    Oh. Yep! Missed that. :-)

    5 years ago

  • Posted a reply to "Image in header won't display", on the site WordPress Support Forums:
    Aah! Jackpot! When I was viewing the source, wp-content/themes/modularity-lite/images/logo-top.png showed up as a link. I…

    5 years ago

  • Posted a reply to "Image in header won't display", on the site WordPress Support Forums:
    Well, I looked at the code and the logo is being called in the same…

    5 years ago

  • Posted a reply to "Image in header won't display", on the site WordPress Support Forums:
    Oh. Now I see that it isn't showing on the single pages. Hmm...

    5 years ago

  • Posted a reply to "Image in header won't display", on the site WordPress Support Forums:
    What browser are you using? I am using Firefox 3.5.10 on Mac and the image…

    5 years ago

  • Created a topic, Change wp-login text color, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Referrer Detector] Text is white on white BG", on the site WordPress Support Forums:
    Please! I really need to know. I have changed the CSS colors, and they made…

    5 years ago

  • Posted a reply to "[Plugin: Referrer Detector] Text is white on white BG", on the site WordPress Support Forums:
    Bump. Does anyome know? I really want to use this plug in, but I can't…

    5 years ago

  • Created a topic, [Plugin: Referrer Detector] Text is white on white BG, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WordPress File Manager", on the site WordPress Support Forums:
    I know of a way to do this. It will do what you want it…

    5 years ago

  • Posted a reply to "Blue Server theme - main content moved", on the site WordPress Support Forums:
    Hooray! That fixed it! :-) Thanks so much!!!!!

    5 years ago

  • Posted a reply to "Blue Server theme - main content moved", on the site WordPress Support Forums:
    Yes, it does have a </div> at the end.

    5 years ago

  • Posted a reply to "Blue Server theme - main content moved", on the site WordPress Support Forums:
    I can't find that extra div. The OpenDNS button is in a text widget. What…

    5 years ago

  • Created a topic, Blue Server theme - main content moved, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Wordbooker error line 1617 - 1.7.8", on the site WordPress Support Forums:
    I fixed it. Somehow an old (deactivated) FB plugin was activated..

    5 years ago

  • Created a topic, Wordbooker error line 1617 - 1.7.8, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Blue Server - Comment Image", on the site WordPress Support Forums:
    Sorry about that! http://rosslindsay.com/posts/web-design-projects The broken image was caused by web filtering software. When the…

    5 years ago

  • Created a topic, Blue Server - Comment Image, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Blue Server Theme - Dates on posts and pages", on the site WordPress Support Forums:
    www.rosslindsay.com

    5 years ago

  • Posted a reply to "Blue Server Theme - Dates on posts and pages", on the site WordPress Support Forums:
    Update: I got as far as removing the text from the calendar thing but I…

    6 years ago

  • Created a topic, Blue Server Theme - Dates on posts and pages, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Subpage Permalinks not working", on the site WordPress Support Forums:
    Fixed it, sort of. After I publish the page, the link corrects itself. It is…

    6 years ago

  • Created a topic, Subpage Permalinks not working, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "2.9 MySQL Update Problems", on the site WordPress Support Forums:
    Nevermind. I got it. I had to edit the database name in the SQL file.…

    6 years ago

  • Created a topic, 2.9 MySQL Update Problems, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Changing Header Image and Title Problems", on the site WordPress Support Forums:
    Oh DUH! I just photoshop the BG. Thx!

    6 years ago

  • Posted a reply to "Set a static home page and have a blog page with posts", on the site WordPress Support Forums:
    Yep! Thats perfect! Thanks! Ross

    6 years ago

  • Posted a reply to "Changing Header Image and Title Problems", on the site WordPress Support Forums:
    That worked, sort of. It made the text wrap. What I was really looking for…

    6 years ago

  • Posted a reply to "Set a static home page and have a blog page with posts", on the site WordPress Support Forums:
    Hi Again! When I take the strip of code out, I lose the first Home…

    6 years ago

  • Created a topic, Changing Header Image and Title Problems, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Set a static home page and have a blog page with posts", on the site WordPress Support Forums:
    But, now I have another problem. I have two "Home" pages on my navigation. How…

    6 years ago

  • Posted a reply to "Set a static home page and have a blog page with posts", on the site WordPress Support Forums:
    Thanks! It worked

    6 years ago

  • Created a topic, Set a static home page and have a blog page with posts, on the site WordPress Support Forums

    6 years ago