WordPress.org

Profiles

Profile picture of
  • Member Since: May 18th, 2008
  • @rjoshicool on WordPress.org
  • Find me on:

  • Posted a reply to Preview Images Stopped Loading, on the site WordPress.org Forums:
    Additionally, if I don't enable the WordPress HTTPS plugin, all site loses its website, including…

    3 months ago

  • Created a topic, Preview Images Stopped Loading, on the site WordPress.org Forums:
    Hi, I have recently enabled SSL on my WordPress websi…

    3 months ago

  • Created a topic, Post/Page content editor not working correctly, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Future Posts stopped working, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Next/previous links not working in category, on the site WordPress Support Forums:
    Hi, I was having the same problem. Using this method, next an previous are working…

    8 years ago

  • Created a topic, Use WordPress comments for sending mails, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Next Previous navigation problem, on the site WordPress Support Forums:
    thank you all for your comments and help. Finally i got the problem solved. I…

    8 years ago

  • Posted a reply to Next Previous navigation problem, on the site WordPress Support Forums:
    i am not using any query_string yet.. Tried this but not working..

    8 years ago

  • Created a topic, Next Previous navigation problem, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Create different archive page for some specific categories, on the site WordPress Support Forums

    8 years ago

  • Created a topic, wordpress dynamic highlight menu problem, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Not able to add data into page templates, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Displaying posts only for homepage template, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Can't get permalinks working!, on the site WordPress Support Forums:
    hi, i have tried this thing but still cannot access the desired page using permalinks.…

    9 years ago

  • Posted a reply to Pretty permalinks in IIS, on the site WordPress Support Forums:
    hi, i have tried this thing but still cannot access the desired page using permalinks.…

    9 years ago

  • Created a topic, Put the post content in hyperlink, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Image positioning in post, on the site WordPress Support Forums

    9 years ago

  • Created a topic, How to use jquery in wordpress?, on the site WordPress Support Forums

    9 years ago

  • Created a topic, E-mail notification in tdo mini forms plugin, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Your PHP installation appears to be missing the MySQL extension which is require, on the site WordPress Support Forums:
    hi, when trying to run the script install.php, I am getting the same error. I've…

    9 years ago