WordPress.org

Profiles

Profile picture of
  • Member Since: October 4th, 2007
  • @rjdougan on WordPress.org
  • Find me on:

  • Posted a reply to Version 6.1.12 Undefined index: coreUnknown, on the site WordPress Support Forums:
    Please address this issue ASAP. I support over 40 site that get scanned 4 time…

    2 months ago

  • Posted a reply to Version 6.1.12 Undefined index: coreUnknown, on the site WordPress Support Forums:
    What I am starting to see is the following PHP error being written to the…

    2 months ago

  • Posted a reply to mysqli error, on the site WordPress Support Forums:
    Same issue here on multiple sites that I support.

    2 months ago

  • Posted a reply to Instagram Widget Not Updating, on the site WordPress Support Forums:
    It seems to be fixed. I installed WP-Optimize and that plugin scheduled the deletion of…

    3 months ago

  • Posted a reply to Some additional spam referrer names for the block list, on the site WordPress Support Forums:
    Just did my quarterly review of Google Analytics and found domains lists on the attached…

    3 months ago

  • Created a topic, Improvement Message Won't Hide, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Some additional spam referrer names for the block list, on the site WordPress Support Forums:
    Here are some more I have started to see: http://pastebin.com/6bsYCzRf

    4 months ago

  • Created a topic, Shows Update Available that Doesn't Exist, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Shortcode Displaying in Excerpt, on the site WordPress Support Forums:
    The post did process and get posted to social media platform but with the shortcode.…

    5 months ago

  • Created a topic, Shortcode Displaying in Excerpt, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Cancelling Approved Bookings, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to iThemes Security slows down Frontend, on the site WordPress Support Forums:
    This issue has nothing to do with the iThemes Security plugin. If you run a…

    7 months ago

  • Posted a reply to Possible Security Risk by Wordfence Scan, on the site WordPress Support Forums:
    Just download 3.1 to look at this file. The download available via the repository does…

    7 months ago

  • Posted a reply to Empty needle in bot-block-stop-spam-google-analytics-referrals/bot-block.php on, on the site WordPress Support Forums:
    I am getting the same error. Here is the list of plugins that I have…

    8 months ago

  • Posted a reply to New Bot very intrusive, on the site WordPress Support Forums:
    I added the domain с.новым.годом.рф to custom setting and it is still getting in and…

    9 months ago

  • Posted a reply to New Bot very intrusive, on the site WordPress Support Forums:
    I have a site that has been getting hammered by: с.новым.годом.рф It needs to added…

    9 months ago

  • Posted a reply to Version 3.0.2 breaks Visual Composer, on the site WordPress Support Forums:
    Tried to down grade back to 2.3.5 and it still doesn't fix the problem. Only…

    10 months ago

  • Created a topic, Version 3.0.2 breaks Visual Composer, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Fonts Generating 404 Errors, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Instagram Widget Not Updating, on the site WordPress Support Forums:
    I found another entry in the options table referencing transients with the following value: uwl_options-transients…

    11 months ago

  • Posted a reply to Instagram Widget Not Updating, on the site WordPress Support Forums:
    After visiting the site the following new transients were created - _transient_instagram-media-new-freshbalancenutrition _transient_timeout_instagram-media-new-freshbalancenutrition Are these…

    11 months ago

  • Posted a reply to Instagram Widget Not Updating, on the site WordPress Support Forums:
    Yes the photos are public. I just went into my database and deleted all the…

    11 months ago

  • Posted a reply to Instagram Widget Not Updating, on the site WordPress Support Forums:
    I have WP Super Cache installed. Even when I clear the cache there is no…

    11 months ago

  • Created a topic, Instagram Widget Not Updating, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Gravity Form Shortcode not working on v4.7, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Maps Not Displaying - version 2.43.3, on the site WordPress Support Forums:
    Thanks for the FAQ link. I have determined that there is a jQuery script issue…

    1 year ago

  • Posted a reply to Maps Not Displaying - version 2.43.3, on the site WordPress Support Forums:
    I moved the production site to a test environment. Turned off all plugins and upgraded…

    1 year ago

  • Posted a reply to Maps Not Displaying - version 2.43.3, on the site WordPress Support Forums:
    I am the same a giosfat. The issue is there with both 2.43.3 and 2.43.2…

    1 year ago

  • Created a topic, Maps Not Displaying - version 2.43.3, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Error: Invalid argument & Headers already sent, on the site WordPress Support Forums:
    Same problem

    1 year ago

  • Created a topic, Version - 3.4.17 [05/15/2015], on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Google Authentication Problem, on the site WordPress Support Forums:
    I have remove the old version and reinstalled 0.9.10 After a period of time the…

    1 year ago

  • Posted a reply to Google Authentication Problem, on the site WordPress Support Forums:
    I am getting a very similar error see below. See no albums or images display…

    1 year ago

  • Posted a reply to Google Authentication Problem, on the site WordPress Support Forums:
    I had the Step 4 error as well. Delete the plugin and reinstall. (note sure…

    1 year ago

  • Created a topic, Version 0.9.9 - Install Step 4: Failed! - Google Auth Failure, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to File contains suspected malware URL, on the site WordPress Support Forums:
    This looks to be a false positive response for malware on the bit.ly URL. I…

    2 years ago

  • Posted a reply to PHP Warning in WP Backend (missing upgrade file perhaps?), on the site WordPress Support Forums:
    That makes three with this same error. Warning: include_once(inc/upgrade-notice.php): failed to open stream: No such…

    2 years ago

  • Posted a reply to 1.4.1 update broke sites, on the site WordPress Support Forums:
    I was have the same issue. I was able to login to the dashboard and…

    2 years ago

  • Created a topic, 3.3.9 Change Log, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Errors with Version 1.2, on the site WordPress Support Forums:
    Installed release 1.3 today and the issue is resolved. Thank you.

    2 years ago

  • Created a topic, Errors with Version 1.2, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Switched from WP Super Cache - Not Displaying Cached Pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to New Issues Showing After Akismet Update, on the site WordPress Support Forums:
    Mark FYI - Wordfence is still giving a false positive for these Akismet 2.6 files.…

    3 years ago

  • Posted a reply to @2x.jpg - URL with 404 Error, on the site WordPress Support Forums:
    Just found a plugin called WP Retina 2x that will create the missing retina image…

    3 years ago

  • Posted a reply to @2x.jpg - URL with 404 Error, on the site WordPress Support Forums:
    Scorilo - I am having the same issue on one of my sites and found…

    3 years ago

  • Created a topic, Version # Not Updated - Plugin Files Changed, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fatal error - wp-contact-form-7.php on line 35, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Tables Never Optimize, on the site WordPress Support Forums:
    These tables are InnoDB not MyISAM. Don't know how they got setup that way. How…

    3 years ago

  • Posted a reply to Tables Never Optimize, on the site WordPress Support Forums:
    Just tried to optimize via phpAdmin and received the message - Table does not support…

    3 years ago

  • Created a topic, Tables Never Optimize, on the site WordPress Support Forums

    3 years ago