WordPress.org

Profiles

  • Member Since: December 3rd, 2020
  • Find me on:
  • Posted a reply to Not compatible with PHP 7.4, on the site WordPress.org Forums:
    Look Artem, in the end has just been easiest for us to disable your plugin…

    4 months ago

  • Posted a reply to Not compatible with PHP 7.4, on the site WordPress.org Forums:
    You can check this image for the error. WordPress clearly indicates the issue is with…

    4 months ago

  • Posted a reply to Not compatible with PHP 7.4, on the site WordPress.org Forums:
    OK, so you're now saying you want to offer support, but originally you said you…

    4 months ago

  • Posted a reply to Not compatible with PHP 7.4, on the site WordPress.org Forums:
    So here's the thing, Artem, it'd be easy to blame it on our coding, but…

    4 months ago

  • Posted a reply to Not compatible with PHP 7.4, on the site WordPress.org Forums:
    Artem, how can you say that this is a false review when you have no…

    4 months ago

  • Created a topic, Not compatible with PHP 7.4, on the site WordPress.org Forums:
    Do not install - not compatible with PHP 7.4 and no te…

    4 months ago