WordPress.org

Profiles

riverwire

Profile picture of riverwire
  • Member Since: October 27th, 2008
  • @riverwire on WordPress.org
  • Find me on:

  • Posted a reply to Strip header footer etc, on the site WordPress Support Forums:
    Ah why the hell didnt i think of creating a custom template for that particular…

    3 years ago

  • Created a topic, Strip header footer etc, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Taxi booking & payment plugin, on the site WordPress Support Forums:
    Napy84, could you show me your plugin ? Id be interested in buying a copy…

    5 years ago

  • Posted a reply to Taxi booking & payment plugin, on the site WordPress Support Forums:
    Napy84, could you show me your plugin ? Id be interested in buying a copy…

    5 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] XML sitemap giving error on subdomain ?, on the site WordPress Support Forums:
    I couldnt find a solution so i just disabled the sitemap part of yoast and…

    5 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] XML sitemap giving error on subdomain ?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Adding an anchor, on the site WordPress Support Forums:
    Type the Anchor text that you require , select it with your mouse and then…

    5 years ago

  • Posted a reply to Difference between (www.) and without (www.), on the site WordPress Support Forums:
    You should have one or the other , not both. Other wise known as the…

    5 years ago

  • Posted a reply to Redirect error, on the site WordPress Support Forums:
    You might also want to disable your permalinks to see if they are the problem…

    5 years ago

  • Posted a reply to How can i show all post content in the post page not homepage?, on the site WordPress Support Forums:
    You will need to edit the index of your template for edits of the tags,…

    5 years ago

  • Posted a reply to WEIRD error ... invisible text!, on the site WordPress Support Forums:
    Sounds like a CSS problem, Does it do it if your default templates are active…

    5 years ago

  • Posted a reply to Can't publish. Stays in draft mode!!, on the site WordPress Support Forums:
    Are you sure you have permissions to do so ? Has the account you are…

    5 years ago

  • Posted a reply to Redirect error, on the site WordPress Support Forums:
    Most likely the .htaccess file or a plugin , try disabling the plugins install via…

    5 years ago

  • Created a topic, Merging two wordpress blogs with different permalinks ?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, How do i ?, on the site WordPress Support Forums

    8 years ago