WordPress.org

Profiles

Rimokas

Profile picture of Rimokas
  • Member Since: May 27th, 2014
  • @rimokas on WordPress.org
  • Find me on:

  • Posted a reply to Theme logo link and language id, on the site WordPress Support Forums:
    Yes, I found that is one option in plugin and let this . Now logo…

    2 years ago

  • Posted a reply to Logo link - virtue theme, on the site WordPress Support Forums:
    Hi again, I set "Detect Browser Language" and logo link is working OK ...

    2 years ago

  • Created a topic, Logo link - virtue theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Theme logo link and language id, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Change slider in homepage, on the site WordPress Support Forums:
    Good suggestion . Thank you . I didn't thinked abour shotcode ...

    2 years ago

  • Created a topic, Change slider in homepage, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to mqTranslate widget position in topbar, on the site WordPress Support Forums:
    Solved ... tried this : .topbar-widget { float: right; } Works ... :-)

    2 years ago

  • Created a topic, mqTranslate widget position in topbar, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Slider's in home page - border-radius, on the site WordPress Support Forums:
    Thank you ! Works fine ! :-)

    2 years ago

  • Created a topic, Slider's in home page - border-radius, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not active Icon menu item color, on the site WordPress Support Forums:
    Works fine ! Many thanks ! :-)

    2 years ago

  • Created a topic, Not active Icon menu item color, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Home page Icon menu and bilingual ..., on the site WordPress Support Forums:
    Solved ... in icon field must fill : <!--:lt-->http://localhost/wordpress/?page_id=155&lang=lt<!--:--><!--:en-->http://localhost/wordpress/?page_id=155&lang=en<!--:--> Then it pass true parameter to…

    2 years ago

  • Posted a reply to Global language ID to pass as parameter, on the site WordPress Support Forums:
    Wow ! Just tried - this is working : <!--:lt-->http://localhost/wordpress/?page_id=155&lang=lt<!--:--><!--:en-->http://localhost/wordpress/?page_id=155&lang=en<!--:--> :-)

    2 years ago

  • Created a topic, Global language ID to pass as parameter, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Home page Icon menu and bilingual ..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Again about language ..., on the site WordPress Support Forums:
    OK, thanks you !

    2 years ago

  • Posted a reply to Again about language ..., on the site WordPress Support Forums:
    Thanks for answer ! Yes, I'm translating .po file with poedit and I'm seeing that…

    2 years ago

  • Created a topic, Again about language ..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Home Portfolio Carousel not showing, on the site WordPress Support Forums:
    Redid homepage with icon menus - it seems that this variant it's more acceptable ...…

    2 years ago

  • Created a topic, Home Portfolio Carousel not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Home page and onetone homepage menu in 2 languages, on the site WordPress Support Forums:
    Hi kostamorph13, Did you solved languages problem with onetone ? I have the same problem…

    2 years ago