WordPress.org

Profiles

Rik0399

  • Member Since: May 6th, 2015
  • @rik0399 on WordPress.org
  • Find me on:

  • Created a topic, Works As Described …, on the site WordPress.org Forums:
    This plugin works as expected; killed all spammers and…

    3 days ago

  • Posted a reply to GUI – Form, on the site WordPress.org Forums:
    Hi, No problem your welcome, glad to have helped. Also, the plugin works as expected;…

    4 days ago

  • Posted a reply to GUI – Form, on the site WordPress.org Forums:
    Hi, Cleared caches and turned off cache plugin, two browsers.. No change ;-)

    5 days ago

  • Posted a reply to GUI – Form, on the site WordPress.org Forums:
    Hi, Thanks for that, However, unchecked it still does not remove it? Many Thanks

    6 days ago

  • Created a topic, Showing Adverts, on the site WordPress.org Forums:
    Hi, Still not too sure how adverts show in terms of k…

    6 days ago

  • Created a topic, Groups, on the site WordPress.org Forums:
    Hi Arnan, I have reported this over many months. Des…

    6 days ago

  • Created a topic, GUI – Form, on the site WordPress.org Forums:
    Hi, Like this but would prefer option not to tell use…

    1 week ago

  • Posted a reply to Fatal error with PHP 7.1.6, on the site WordPress.org Forums:
    Despite my reporting the same issue many months ago, I still cannot edit any groups?…

    1 week ago

  • Posted a reply to Twitter Post Image Issue, on the site WordPress.org Forums:
    Hi, Still and after one year, problem is not resolved? Why does snap not post…

    3 weeks ago

  • Posted a reply to Twitter Post Image Issue, on the site WordPress.org Forums:
    Hi, So Twitter posts twittercards, works fine IF the URL is absolute. However, IF the…

    4 weeks ago

  • Created a topic, wfScanEngine, on the site WordPress.org Forums:
    Hi, Getting this : public_html/wp-content/plugins/wo…

    1 month ago

  • Posted a reply to Twitter Post Image Issue, on the site WordPress.org Forums:
    Thank you, Noted ;-)

    1 month ago

  • Posted a reply to Twitter Post Image Issue, on the site WordPress.org Forums:
    Hi, I should also add that some posts do actually show a twitter card on…

    1 month ago

  • Created a topic, Twitter Post Image Issue, on the site WordPress.org Forums:
    Hi, I am still unable to get an image from a post to …

    1 month ago

  • Posted a reply to Cannot add new ad, on the site WordPress.org Forums:
    Hi Arnan, So has the issue I reported sometime back in not being able to…

    2 months ago

  • Created a topic, incorrect capture, on the site WordPress.org Forums:
    Hi, Thank you for this plugin. One issue that I am h…

    2 months ago

  • Posted a reply to Firewall, on the site WordPress.org Forums:
    Hi Wfyann, Many thanks for that, All now appears in order. Obliged

    2 months ago

  • Posted a reply to Firewall, on the site WordPress.org Forums:
    Hi Wfyann, Thank you for your help on this. Already have this in htaccess :…

    2 months ago

  • Posted a reply to Firewall, on the site WordPress.org Forums:
    Hi, Thank you Server API > LiteSpeed V6.10 PHP Version > 7.1.4 There appears no…

    2 months ago

  • Posted a reply to Firewall, on the site WordPress.org Forums:
    Hi, Where is : Wordfence System Info page I could not find anything that you…

    2 months ago

  • Posted a reply to Firewall, on the site WordPress.org Forums:
    Hi, Yes, did all that, no change?

    2 months ago

  • Posted a reply to Cannot add new ad, on the site WordPress.org Forums:
    Totally screwed now..what's happened?

    2 months ago

  • Posted a reply to Firewall, on the site WordPress.org Forums:
    Hi Wfyann, Thank you for responding, I appreciated it. Firewall : I see 'To make…

    2 months ago

  • Created a topic, Firewall, on the site WordPress.org Forums:
    Hi, So how do I add : auto_prepend_file = '/home/sit…

    2 months ago

  • Created a topic, Error, on the site WordPress.org Forums:
    Hi, Getting : The site reports "Unknown error. Pleas…

    2 months ago

  • Posted a reply to Plugin doesn't work, on the site WordPress.org Forums:
    Hi, In the plugin, there is a checkbox to redirect to another url. I thought…

    2 months ago

  • Posted a reply to Plugin doesn't work, on the site WordPress.org Forums:
    Sorry, that was a dumb question I guess ;-) When someone registers on our site…

    2 months ago

  • Created a topic, Reviews, on the site WordPress.org Forums:
    Hi, What a great plugin this really is! Just a few p…

    2 months ago

  • Posted a reply to Cannot add new ad, on the site WordPress.org Forums:
    And now, cannot add or view groups?

    2 months ago

  • Posted a reply to Facebook, on the site WordPress.org Forums:
    Hi, Thanks for the reply, Sure, email address please?

    2 months ago

  • Created a topic, Postings, on the site WordPress.org Forums:
    Hi, Why, when posts SN's are unchecked, are they stil…

    3 months ago

  • Posted a reply to Images, on the site WordPress.org Forums:
    Hi, Thanks for that, Could it be that Wordfence is blocking the twitterbot preventing it…

    3 months ago

  • Created a topic, Facebook, on the site WordPress.org Forums:
    Hi, When I click share with FB - its posting an ad fo…

    3 months ago

  • Posted a reply to Error, on the site WordPress.org Forums:
    Hi Arnan, Yes, did the update as required and clicked finish, sure ;-)

    3 months ago

  • Posted a reply to Error, on the site WordPress.org Forums:
    Still cannot edit individual groups The page shows but not the actual details of the…

    3 months ago

  • Posted a reply to Images, on the site WordPress.org Forums:
    So still trying to get this to work? It worked perfectly fine up to a…

    3 months ago

  • Posted a reply to Error, on the site WordPress.org Forums:
    Just an update, It seems that all adverts have the same problem? I open them…

    3 months ago

  • Created a topic, Error, on the site WordPress.org Forums:
    Hi Arnan, Set a banner and tried to add it to a group…

    3 months ago

  • Posted a reply to Homepage, on the site WordPress.org Forums:
    Hi, No idea? I'll take a look and send again Regards

    4 months ago

  • Posted a reply to Homepage, on the site WordPress.org Forums:
    Thank you - done

    4 months ago

  • Posted a reply to Homepage, on the site WordPress.org Forums:
    Hi Mark, Many Thanks, May I share via email please?

    4 months ago

  • Posted a reply to Images, on the site WordPress.org Forums:
    Despite many, many requested to fix this over a year already, still does not post…

    4 months ago

  • Created a topic, Homepage, on the site WordPress.org Forums:
    First, thank you for this plugin – love it 😉 It …

    4 months ago

  • Created a topic, Authors List, on the site WordPress.org Forums:
    For some unknown reason, I cannot see ALL of the autho…

    4 months ago

  • Created a topic, Issue – Homepage, on the site WordPress.org Forums:
    First, thank you for this plugin - love it ;-) It wor…

    4 months ago

  • Posted a reply to cURL error 28, on the site WordPress.org Forums:
    @wfyann Obliged for that, unchecked and all now appears in order. Most grateful :-)

    4 months ago

  • Created a topic, Error, on the site WordPress.org Forums:
    Hi, Getting : 'Call to Wordfence API to resolve IPs …

    4 months ago

  • Created a topic, Author, on the site WordPress.org Forums:
    Hi, Since updating, I can no longer see a complete li…

    4 months ago

  • Created a topic, Custom, on the site WordPress.org Forums:
    @Chris, Would you add this to your list please? : Fo…

    4 months ago

  • Created a topic, Twitter > Images, on the site WordPress Support Forums

    11 months ago

Plugins