WordPress.org

Profiles

riesiko

Profile picture of riesiko
  • Member Since: December 22nd, 2010
  • Find me on:

  • Posted a reply to "WP-Seo by Yoast-update - PolyLang errors", on the site WordPress Support Forums:
    Okay, reverting helps except with WordFence!

    6 months ago

  • Posted a reply to "WP-Seo by Yoast-update - PolyLang errors", on the site WordPress Support Forums:
    Which way is better for the functioning of the site? Disabling WP-SEO or error reporting?

    6 months ago

  • Posted a reply to "WP-Seo by Yoast-update - PolyLang errors", on the site WordPress Support Forums:
    Thanks for the information, Chouby!

    6 months ago

  • Posted a reply to "Website broke down after update", on the site WordPress Support Forums:
    See this topic too https://wordpress.org/support/topic/wp-seo-by-yoast-update-polylang-errors?replies=7

    6 months ago

  • Posted a reply to "Yoast is unable to release Bug-free", on the site WordPress Support Forums:
    rodgonz, as I use a free version, I'll stay polite, but I agree with you!…

    6 months ago

  • Posted a reply to "WP-Seo by Yoast-update - PolyLang errors", on the site WordPress Support Forums:
    The WP-Seo 1.7.3. Update doesn't resolve this problem here too, even with emptiing cache …

    6 months ago

  • Posted a reply to "WP-Seo by Yoast 1.7.2. update + Polylang version 1.6.4. errors", on the site WordPress Support Forums:
    The WP-SEO 1.7.3. Update doesn't resolve this problem here too, even with emptiing cache …

    6 months ago

  • Posted a reply to "WP-Seo by Yoast 1.7.2. update + Polylang version 1.6.4. errors", on the site WordPress Support Forums:
    It appears on the frontend and blocks the view of the sidebar! Commenting out the…

    6 months ago

  • Created a topic, WP-Seo by Yoast 1.7.2. update + Polylang version 1.6.4. errors, on the site WordPress Support Forums

    6 months ago

  • Created a topic, WP-Seo by Yoast-update - PolyLang errors, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Calendar in Tonal widget aera", on the site WordPress Support Forums:
    Hi, Kathrin, as the calendar works in normal sidebars or on page directly, couldn't it…

    8 months ago

  • Created a topic, Tooltips on Tonal block-icons, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Calendar in Tonal widget aera, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Video doesn't load in overlay on PC and FireFox", on the site WordPress Support Forums:
    Hi Ravanah, Thanks very much for your quick reply. What happens, when accessing the video…

    10 months ago

  • Posted a reply to "link_target=_blank", on the site WordPress Support Forums:
    It works!

    10 months ago

  • Posted a reply to "Backlink to category with posts-list", on the site WordPress Support Forums:
    Thanks, joshrodgers!

    10 months ago

  • Created a topic, Video doesn't load in overlay on PC and FireFox, on the site WordPress Support Forums

    10 months ago

  • Created a topic, link_target=_blank, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Backlink to category with posts-list, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Single.php missing navigation", on the site WordPress Support Forums:
    In my theme (Imbalance") the tags previous_post_link() and next_post_link() are in another file 'loop-single.php' …

    2 years ago

  • Created a topic, Category navigation with multiple categories, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Category navigation with multiple categories, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Very subtile …, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Promises kept …, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Best Freeware …, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Installing wp-facebook-open-graph-protocol", on the site WordPress Support Forums:
    I also think, that this issue is strange - but for myself, I also know,…

    3 years ago

  • Posted a reply to "Installing wp-facebook-open-graph-protocol", on the site WordPress Support Forums:
    In the 'wp-admin/maint'-folder I found a repair.php It's surely from the WP-Update, I did this…

    3 years ago

  • Posted a reply to "Installing wp-facebook-open-graph-protocol", on the site WordPress Support Forums:
    No error-logs to be found in mywebspace? Are there some in the WP-folders?

    3 years ago

  • Posted a reply to "Installing wp-facebook-open-graph-protocol", on the site WordPress Support Forums:
    You have found the log-files of this day!! I just wanted to link the site…

    3 years ago

  • Posted a reply to "Installing wp-facebook-open-graph-protocol", on the site WordPress Support Forums:
    Deleting the Plugin via FTP restores full access to the dashboard!

    3 years ago

  • Posted a reply to "Installing wp-facebook-open-graph-protocol", on the site WordPress Support Forums:
    I'm running WP 3.4 with Constructor-theme, the site is: www.sculpture-bourgogne.com. By the admin-overlay of the…

    3 years ago

  • Created a topic, Installing wp-facebook-open-graph-protocol, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "line breaks don't work any longer", on the site WordPress Support Forums:
    Sorry, for being off a couple of days, and thanks for the reply! I found…

    4 years ago

  • Created a topic, line breaks don't work any longer, on the site WordPress Support Forums

    4 years ago