WordPress.org

Profiles

Gillian

Profile picture of Gillian
  • Member Since: October 3rd, 2010
  • Find me on:

  • Posted a reply to "Simple History no longer displays custom avatars", on the site WordPress Support Forums:
    Hi Par Thank you very much :-) The WP User Avatars are now showing for…

    2 months ago

  • Posted a reply to "Image doesn't load correctly on popup", on the site WordPress Support Forums:
    I'm definitely still looking forward to a fix :-)

    2 months ago

  • Posted a reply to "Simple History no longer displays custom avatars", on the site WordPress Support Forums:
    Hi Par Thanks for looking into this issue.

    2 months ago

  • Created a topic, Simple History no longer displays custom avatars, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Multiple Maps on one page", on the site WordPress Support Forums:
    No, it's not possible - see the FAQ.

    3 months ago

  • Posted a reply to "The plugin can not be activated because it generates a fatal error", on the site WordPress Support Forums:
    Thanks for that, mulch - it's one of my favourite plugins too :-) In one…

    4 months ago

  • Created a topic, Version 2 Feedback, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "The plugin can not be activated because it generates a fatal error", on the site WordPress Support Forums:
    The same thing happened on one of my sites - what is the minimum supported…

    4 months ago

  • Posted a reply to "Corrupt Table - wppa_session", on the site WordPress Support Forums:
    Many thanks for your quick reply, Jacob. All fixed :-)

    4 months ago

  • Created a topic, Corrupt Table - wppa_session, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "403 Error with BPS Version .51.2", on the site WordPress Support Forums:
    I've now updated all my sites to .51.3, so I'm adding to this thread with…

    4 months ago

  • Posted a reply to "403 Error with BPS Version .51.2", on the site WordPress Support Forums:
    Nice try, but not correct :-) In addition, the custom code as I originally posted…

    4 months ago

  • Posted a reply to "403 Error with BPS Version .51.2", on the site WordPress Support Forums:
    My point was that with the SetEnvIf X-FORWARDED-FOR inside the FilesMatch section of code, the…

    4 months ago

  • Posted a reply to "403 Error with BPS Version .51.2", on the site WordPress Support Forums:
    Thanks, those changes did the trick. Any idea why the original code I used, which…

    4 months ago

  • Posted a reply to "403 Error with BPS Version .51.2", on the site WordPress Support Forums:
    Thanks for your reply. All IPs are fixed and have definitely not changed. This is…

    4 months ago

  • Created a topic, 403 Error with BPS Version .51.2, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "BGMP and child theme", on the site WordPress Support Forums:
    Even easier to use is this plugin https://wordpress.org/plugins/add-actions-and-filters/

    6 months ago

  • Posted a reply to "2 slides show on the same page keep blending into one.", on the site WordPress Support Forums:
    You have the syntax of your shortcodes wrong - they should be [meteor_slideshow slideshow="main-page-slides" metadata="metadata"]…

    7 months ago

  • Posted a reply to "Meteor Slideshow - Multiple slideshow", on the site WordPress Support Forums:
    No problem :-) The use of the shortcode vs the template tag isn't well documented…

    8 months ago

  • Posted a reply to "Meteor Slideshow - Multiple slideshow", on the site WordPress Support Forums:
    Why don't you simply use the shortcode [meteor_slideshow slideshow="fest"] for your second slideshow?

    8 months ago

  • Posted a reply to "Need 2 clicks for open properly", on the site WordPress Support Forums:
    Thanks, Nils :-) For my application which has variable-height info windows, I found this variation…

    8 months ago

  • Posted a reply to "Meteor Slides slideshow(s)", on the site WordPress Support Forums:
    Have a read of http://jleuze.com/plugins/meteor-slides/multiple-slideshows/

    9 months ago

  • Posted a reply to "sizing of the slides show", on the site WordPress Support Forums:
    You have re-upload the slides to the Media Library - simply removing them from the…

    10 months ago

  • Posted a reply to "Clicking view on map does not focus on the map", on the site WordPress Support Forums:
    Have a read of this thread http://wordpress.org/support/topic/go-to-top?replies=5

    12 months ago

  • Posted a reply to "where's the shortcode?", on the site WordPress Support Forums:
    Did you read this page? https://wordpress.org/plugins/basic-google-maps-placemarks/installation/

    1 year ago

  • Posted a reply to "Slide order for Meteor slides", on the site WordPress Support Forums:
    You simply change the published date to order them how you want - the most…

    1 year ago

  • Posted a reply to "Two maps do not appear on one page", on the site WordPress Support Forums:
    I doubt another map plugin will work either, if it is based on the Google…

    1 year ago

  • Posted a reply to "Two maps do not appear on one page", on the site WordPress Support Forums:
    Read the FAQ - the Google Maps JavaScript API can only support one map on…

    1 year ago

  • Posted a reply to "Data not appearing when using shortcode in a page", on the site WordPress Support Forums:
    Sorry, I can't offer any more suggestions, except the tried and true: 1) deactivate all…

    1 year ago

  • Posted a reply to "Data not appearing when using shortcode in a page", on the site WordPress Support Forums:
    Have you tried not putting the Role="Anyone" in your shortcode? I don't have that in…

    1 year ago

  • Posted a reply to "notfiy by e-mail but not send all info", on the site WordPress Support Forums:
    The email is sent by Contact Form 7, so just set it up how you…

    1 year ago

  • Posted a reply to "Data not appearing when using shortcode in a page", on the site WordPress Support Forums:
    In the "Contact Form to DB Extension Settings" in the Dashboard, have you selected "Anyone"…

    1 year ago

  • Posted a reply to "How to manually publish entries (= moderate submissions)", on the site WordPress Support Forums:
    The way I do it is through the companion (paid) CFDB Edit plugin. I add…

    1 year ago

  • Posted a reply to "is contact form db still supported", on the site WordPress Support Forums:
    Yes and yes.

    1 year ago

  • Posted a reply to "problem replacing header image with slideshow", on the site WordPress Support Forums:
    Weaver's got more options than you can poke a stick at :-)

    1 year ago

  • Posted a reply to "problem replacing header image with slideshow", on the site WordPress Support Forums:
    In the Weaver II settings, go to Main Options > Header and under the Header…

    1 year ago

  • Posted a reply to "changing shape of slideshow", on the site WordPress Support Forums:
    Yes, as I said, you need to re-upload the pictures (to your media library). So…

    1 year ago

  • Posted a reply to "changing shape of slideshow", on the site WordPress Support Forums:
    If you change the slideshow dimensions in the settings page after you have uploaded your…

    1 year ago

  • Posted a reply to "Icon sizes", on the site WordPress Support Forums:
    Did you read this recent thread? http://wordpress.org/support/topic/icons-are-not-displayed-correctly-after-update?replies=6

    1 year ago

  • Posted a reply to "Need 2 clicks for open properly", on the site WordPress Support Forums:
    Thanks for looking into this, Ian - much appreciated :-) And Merry Christmas!

    1 year ago

  • Posted a reply to "Need 2 clicks for open properly", on the site WordPress Support Forums:
    I've been meaning to come back and post again to say the problem wasn't resolved…

    1 year ago

  • Posted a reply to "Need 2 clicks for open properly", on the site WordPress Support Forums:
    Thanks for the reply Iainol. We use different themes so the issue probably isn't tbeme…

    1 year ago

  • Posted a reply to "Horizontal Scrollbar Missing in Database Admin View", on the site WordPress Support Forums:
    Hi Michael Thanks for looking at this again. It seems from your answers on this…

    1 year ago

  • Posted a reply to "Marker Clusterer not displaying correctly in IE10", on the site WordPress Support Forums:
    Did you read this thread?

    2 years ago

  • Posted a reply to "Need 2 clicks for open properly", on the site WordPress Support Forums:
    In Firefox (haven't tested in other browsers yet) I've found (only recently) that the first…

    2 years ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Ah, I see. Thanks for taking the time to educate me :-)

    2 years ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Many thanks again for the extra information, AITpro. One final question if I may. In…

    2 years ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Thanks for the clarification, Joy :-)

    2 years ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Thanks for the extra information :-) Would you mind elaborating on why you use "^xxx\.xxx\.xxx\.xxx$"…

    2 years ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Thanks again for all your help in troubleshooting this issue which I have now resolved.…

    2 years ago

  • WP Photo Album Plus

  • Contact Form DB

  • Add Actions And Filters