WordPress.org

Profiles

Ricods

Profile picture of Ricods
  • Member Since: January 25th, 2012
  • @ricods on WordPress.org
  • Find me on:

  • Posted a reply to Not showing the custom fields, on the site WordPress.org Forums:
    Thank you for your halp :)

    3 weeks ago

  • Created a topic, Not showing the custom fields, on the site WordPress.org Forums:
    Hi, all works fine except the plugin doesn't show the…

    3 weeks ago

  • Created a topic, There was an error trying to send your message. Please try again later., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Do Yoast support Polylang for multidomain sitemap.xml?, on the site WordPress Support Forums:
    I would be happy if I would have all the pages in a single map,…

    6 months ago

  • Posted a reply to Do Yoast support Polylang for multidomain sitemap.xml?, on the site WordPress Support Forums:
    Any luck with this? I got the same problem, the sitemap dosn't include other languages…

    6 months ago

  • Posted a reply to Multiple domain Polylang problem, on the site WordPress Support Forums:
    I have checked all the domains with the monitorbacklinks.com tool, and they all give a…

    8 months ago

  • Created a topic, Multiple domain Polylang problem, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to WP 4.4 + NextGen folder problem, on the site WordPress Support Forums:
    btw. How can I creat my own album template?

    12 months ago

  • Posted a reply to WP 4.4 + NextGen folder problem, on the site WordPress Support Forums:
    Hello, thank you for your reply. I have turned off all the plugging except NextGen…

    12 months ago

  • Created a topic, WP 4.4 + NextGen folder problem, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Cookie bar not showing, on the site WordPress Support Forums:
    I have the same problem. The plug-in worked good, and then stopped. I got the…

    3 years ago

  • Posted a reply to gallery lenght title, on the site WordPress Support Forums:
    Ok, I deleted a link to the dotdotdot in the file products/photocrati_nextgen/modules/nextgen_basic_album/static/init.js

    3 years ago

  • Created a topic, gallery lenght title, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Beta Update for 2.0.0 Available, on the site WordPress Support Forums:
    its working now

    3 years ago

  • Posted a reply to Beta Update for 2.0.0 Available, on the site WordPress Support Forums:
    I'm trying to install nextgen 2.0.0 on my project web site on wordpress 3.6 and…

    3 years ago

  • Created a topic, [Simple Upcoming Events] calendar icon under the date, on the site WordPress Support Forums

    5 years ago