WordPress.org

Profiles

rickharris3

  • Member Since: August 21st, 2013
  • @rickharris3 on WordPress.org
  • Find me on:

  • Posted a reply to HTTP ERROR 500 when trying to send test, on the site WordPress.org Forums:
    Thanks for all your efforts. I just switched to Easy WP SMTP and it gets…

    5 months ago

  • Posted a reply to HTTP ERROR 500 when trying to send test, on the site WordPress.org Forums:
    It looks to me like you are calling a method "ClassLoader::setClassMapAuthoritative()" that simply does not…

    5 months ago

  • Posted a reply to HTTP ERROR 500 when trying to send test, on the site WordPress.org Forums:
    Hi, I changed the log_errors_max_len to 0 and it still seems to truncate individual function…

    5 months ago

  • Posted a reply to HTTP ERROR 500 when trying to send test, on the site WordPress.org Forums:
    Sorry, I do not have a composer.json or a /vendor directory. Also, not sure how…

    5 months ago

  • Posted a reply to HTTP ERROR 500 when trying to send test, on the site WordPress.org Forums:
    Google VM, Debian GNU/Linux 8\n\1, Apache 2.4.23, PHP 7.0.12, WP 4.9.1, WP Mail SMTP 1.2.2…

    5 months ago

  • Created a topic, HTTP ERROR 500 when trying to send test, on the site WordPress.org Forums:
    Configured identical to version 1.0.2, I have tried ea…

    5 months ago

  • Posted a reply to 1.2.1 – Error 500 when send test email, on the site WordPress.org Forums:
    For what it is worth, I am still getting error 500 with version 1.2.2, hosted…

    5 months ago

  • Posted a reply to 1.2.1 – Error 500 when send test email, on the site WordPress.org Forums:
    I am having the same problem after updating from 1.0.2 to 1.2.1. If I downgrade…

    5 months ago