WordPress.org

Profiles

TigreTwoTwoTwo

  • Member Since: April 5th, 2011
  • @rickahontas on WordPress.org
  • Find me on:

  • Posted a reply to CleanTalk_nocache.js being served twice – Gtmetrix, on the site WordPress.org Forums:
    Thank you for that. Helped get it down to only one request. Cheers

    3 days ago

  • Created a topic, CleanTalk_nocache.js being served twice – Gtmetrix, on the site WordPress.org Forums:
    Hi! I'm seeing your .js load twice on our site adding …

    3 days ago

  • Created a topic, Fast and saved 50MB on our DB, on the site WordPress.org Forums:
    Thanks for the optimization. Looking forward to seeing…

    1 week ago

  • Posted a reply to Same issue as "Bulk Actions > Move Comments not working" but for new WP version, on the site WordPress.org Forums:
    I'm experiencing the same issue right now, too. Version 4.7.5

    1 month ago

  • Created a topic, Makes moving comments a breeezeezy, on the site WordPress.org Forums:
    Enjoying this plugin. It helps us move comments from p…

    1 month ago

  • Posted a reply to Braintree (Credit Card) Payment Failed (Status code 92202), on the site WordPress.org Forums:
    We're having the same issue on our site. Updated to latest WooCommerce and am getting…

    1 month ago

  • Posted a reply to Latest Versions of Yoast causing Divi page builder error, on the site WordPress.org Forums:
    Turns out it was my admin user only experiencing the issue. Haven't tracked the bug,…

    1 month ago

  • Posted a reply to Latest Versions of Yoast causing Divi page builder error, on the site WordPress.org Forums:
    Hey All, I'm experiencing the same issues here. Whenever Yoast SEO is active, Divi Builder…

    1 month ago

  • Posted a reply to Yoast SEO (Free) confilcts with Divi Builder, on the site WordPress.org Forums:
    Experiencing the same issue here.

    1 month ago

  • Posted a reply to Yoast SEO Premium Plugin Divi Visual Builder Error, on the site WordPress.org Forums:
    I'm getting the same error issue with the free version and Divi Builder. Only on…

    1 month ago

  • Created a topic, Sweet, easy, functions well., on the site WordPress.org Forums:
    What a great, smooth plugin. Thanks Rene

    2 months ago

  • Created a topic, Add a parentheses at the end of the “Add an attachment…”, on the site WordPress.org Forums:
    Here's a screen shot of the issue: https://qsnapnet.c…

    2 months ago

  • Posted a reply to Cannot disable share buttons per page/post, on the site WordPress.org Forums:
    Yeah, tweaking that language would be sweet. Running into the same issue. Would like to…

    3 months ago

  • Posted a reply to woocommerce empty cart on mobile only, on the site WordPress.org Forums:
    thanks @gleniculate for doing all that. good luck on the hair!

    6 months ago

  • Posted a reply to forgot password not working well, on the site WordPress.org Forums:
    I was having this same issue. We had WooCommerce installed first, so that seems to…

    6 months ago

  • Created a topic, finally!, on the site WordPress.org Forums:
    After searching high and low, and finally giving up...…

    7 months ago

  • Posted a reply to Invalid or missing account ID, on the site WordPress.org Forums:
    Thanks, @markerx, I am getting that same error, but see that the gtm.js?id=GTM-XXXXXXX is getting…

    7 months ago

  • Posted a reply to Latest Version 2.6 Making WooCommerce Cart “empty”, on the site WordPress.org Forums:
    got it working with the update. thanks

    7 months ago

  • Posted a reply to Can't Change Add to Cart text for one specific product id., on the site WordPress.org Forums:
    Thanks @mikejolley. Really appreciate the help. Working great on our end. Cheers!

    7 months ago

  • Created a topic, Been longtime user. Really appreciate the support and efforts!, on the site WordPress.org Forums:
    Love all the work and sweat that has gone into this pl…

    7 months ago

  • Posted a reply to [Duplicate Post] Latest Version 2.6 Making WooCommerce Cart “empty”, on the site WordPress.org Forums:
    I’ll try activating it again and testing if you’ve done an update. Using Elegant Theme…

    9 months ago

  • Created a topic, Latest Version 2.6 Making WooCommerce Cart “empty”, on the site WordPress.org Forums:
    When clients add orders to our store at Wild Playgroun…

    9 months ago

  • Created a topic, Love the plugin. Been using it non-stop for 3 years., on the site WordPress Support Forums

    10 months ago

  • Created a topic, Simple, lightweight recipe plugin, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Use with Advanced Custom Fields, on the site WordPress Support Forums:
    Thanks, Archetyped. Didn't realize I needed the get_sub_field('sub_field_alias'); and now it's working. For reference to…

    2 years ago

  • Posted a reply to How can we hook into the plugin to extend its functionality beyond..., on the site WordPress Support Forums:
    nevermind, just found this. thanks! http://archetyped.com/lab/slb-2-3-0/ tested the code you provided in my template, but…

    2 years ago

  • Created a topic, How can we hook into the plugin to extend its functionality beyond..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Ability to display event excerpt in list shortcode?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, awesome plugin, love the power of the shortcodes, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Awesome event calendar, thanks for making a free verison, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Plug-in won't install on 4.0, on the site WordPress Support Forums:
    same issue here. 4.0 local install not working. *** UPDATE *** Click "Edit" in the…

    3 years ago

  • Created a topic, Unable to Connect HTTP to show slide show with tags or sets, on the site WordPress Support Forums

    3 years ago

  • Created a topic, HMS Testimonials not showing in Multi-Site Install, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Ability to use HMS testimonials in templates?, on the site WordPress Support Forums:
    Thanks, Jeff... Duh, totally forgot that. :)

    3 years ago

  • Created a topic, Ability to use HMS testimonials in templates?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Formidable Pro Forms not validating properly, on the site WordPress Support Forums:
    Yes, the plugin update did the trick. Sorry for not responding, these all landed in…

    3 years ago

  • Created a topic, Formidable Pro Forms not validating properly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Almost there, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Simple, intuitive, easy to use, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Simple, effective, cleans up my main css code for special pages, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Post Format and Featured Image Stripped with Latest Update of W3TC, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Styling None Reverts back to User Styles upon Update, on the site WordPress Support Forums:
    Version: Magic Action Box Pro 2.10 and no caching plugin installed. What's the latest version?…

    4 years ago

  • Posted a reply to Styling None Reverts back to User Styles upon Update, on the site WordPress Support Forums:
    Great, will test and let you know. Cheers!

    4 years ago

  • Posted a reply to Styling None Reverts back to User Styles upon Update, on the site WordPress Support Forums:
    Also, I'd like to suggest that you fix the settings sidebar so that it stays…

    4 years ago

  • Created a topic, Styling None Reverts back to User Styles upon Update, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Hitting Too many process limit and getting 500 error on HostGator, on the site WordPress Support Forums:
    We just ran into a similar error on Host Gator with our Apple Mail account…

    4 years ago

  • Created a topic, Quality, simple plugin. Great features. Easy to use!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Enable only for single posts?, on the site WordPress Support Forums:
    maybe instead of adding that function, could you tell me how to remove the add…

    4 years ago

  • Created a topic, Enable only for single posts?, on the site WordPress Support Forums

    4 years ago

Plugins