WordPress.org

Profiles

richstrauss

Profile picture of richstrauss
  • Member Since: December 1st, 2010
  • @richstrauss on WordPress.org and Slack
  • Find me on:

  • Created a topic, Show variation Image on Archive, on the site WordPress.org Forums:
    Hello, Is it possible to show the variation images on…

    1 week ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    Hi Mark, Sorry about the delay, we're in different time zones :) Let me take…

    1 week ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    OK. I recreated the setup and the attribute archives works fine for me. Last thing…

    1 week ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    Hi Mark, I'm just busy setting up a test environment and realized something... When copying…

    1 week ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    Hi Mark, Sorry for the delay. Please ensure that you have marked each individual attribute…

    2 weeks ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    OK, I think I know... Did you add the attributes 'Find Your School' on a…

    2 weeks ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    Hi Mark, Did you copy the woocommerce/templates/taxonomy-product_cat.php into your child theme folder, and renamed the…

    2 weeks ago

  • Posted a reply to I am getting an issue with woocommerce order- blank order in admin, on the site WordPress.org Forums:
    You still need to check the server error log, as it may contain valuable information…

    4 weeks ago

  • Posted a reply to Account page doesn’t work, on the site WordPress.org Forums:
    I cannot see the "My Account" page, because I need to login. But try this…

    4 weeks ago

  • Posted a reply to Account page doesn’t work, on the site WordPress.org Forums:
    Hi @lagiulia, Is your 'My Account' page available, so you can post a link to…

    4 weeks ago

  • Posted a reply to I am getting an issue with woocommerce order- blank order in admin, on the site WordPress.org Forums:
    I'm sorry to hear that @rspl 1. Have you checked your server error logs? 2.…

    4 weeks ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    OK great! Glad you figured it out :)

    4 weeks ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    Hi Mark, Have a look at this and see if it will work for you:…

    4 weeks ago

  • Posted a reply to Ajax not work archive product page, on the site WordPress.org Forums:
    Hi @arpan451, You're missing the ajax_add_to_cart button class. Your custom theme may have a function…

    4 weeks ago

  • Posted a reply to Removing date suffix from WooCommerce (th, st, nd), on the site WordPress.org Forums:
    Hi @danielnr87, Try this: In WordPress Admin go to Dashboard > Settings > General. Change…

    4 weeks ago

  • Posted a reply to I am getting an issue with woocommerce order- blank order in admin, on the site WordPress.org Forums:
    Hi @rspl, There is a similar thread here: https://wordpress.org/support/topic/woocommerce-losing-order-data/ It's not resolved, but perhaps it…

    4 weeks ago

  • Posted a reply to Mixed Products with Subscriptions, on the site WordPress.org Forums:
    Ah OK. I see they did add "Support for mixed shopping cart" with version 2.1.7…

    4 weeks ago

  • Posted a reply to Mixed Products with Subscriptions, on the site WordPress.org Forums:
    The standard WooCommerce installation has only four product types: 1. Simple Product 2. Grouped Product…

    4 weeks ago

  • Posted a reply to Mixed Products with Subscriptions, on the site WordPress.org Forums:
    Hi @wallyj2k, 1. Go to WooCommerce > Settings > Subscriptions. 2. Scroll down to 'Miscellaneous'.…

    4 weeks ago

  • Posted a reply to Selecting "Images uploaded to this post", on the site WordPress Support Forums:
    Hi Ankit, I've found that when using your plugin in combination with 'Default Media Uploader…

    8 months ago

  • Created a topic, Selecting "Images uploaded to this post", on the site WordPress Support Forums

    9 months ago

  • Created a topic, Awesome plugin, awesome support!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Conflict with Genesis Title Toggle, on the site WordPress Support Forums:
    Wow, that works perfect out of the box. Thank you so much, awesomeness :)

    10 months ago

  • Created a topic, Conflict with Genesis Title Toggle, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to display current author instead of specific one, on the site WordPress Support Forums:
    This could save the day here too. I found the ticket first and tried author="current"…

    12 months ago

  • Posted a reply to Fatal error: Out of memory, on the site WordPress Support Forums:
    @kwm229 - Have a look at >> https://wordpress.org/plugins/wp-csv-exporter/ >> "also possible to set the number…

    1 year ago

  • Posted a reply to Fatal error: Out of memory, on the site WordPress Support Forums:
    Yes thanks, that is what I ended up doing, but also found that the 'Query…

    1 year ago

  • Created a topic, Fatal error: Out of memory, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ?wc-ajax=update_order_review 404 (Not Found), on the site WordPress Support Forums:
    Yes, thanks for checking in Scott! Zack Philipps created an issue regarding this here >>…

    1 year ago

  • Posted a reply to URGENT - Conflict with WooCommerce 2.4.10, on the site WordPress Support Forums:
    Thanks Zack! Yes, it also seems that it's a post WooCommerce 2.4 issue. Rolling back…

    1 year ago

  • Posted a reply to Conflict with WooCommerce Checkout and Pods Framework, on the site WordPress Support Forums:
    It seems I have resolved this as per >> https://wordpress.org/support/topic/wc-ajaxupdate_order_review-404-not-found

    1 year ago

  • Posted a reply to ?wc-ajax=update_order_review 404 (Not Found), on the site WordPress Support Forums:
    Hello again, It seems I finally resolved this... Based on this post >> https://wordpress.org/support/topic/urgent-conflict-with-woocommerce-2410 I…

    1 year ago

  • Posted a reply to Conflict with WooCommerce Checkout and Pods, on the site WordPress Support Forums:
    Hello again, It seems I finally resolved this... Based on this post >> https://wordpress.org/support/topic/urgent-conflict-with-woocommerce-2410 I…

    1 year ago

  • Posted a reply to URGENT - Conflict with WooCommerce 2.4.10, on the site WordPress Support Forums:
    Hi there, seems I resolved this too, thank you. I also had a custom taxonomy…

    1 year ago

  • Posted a reply to URGENT - Conflict with WooCommerce 2.4.10, on the site WordPress Support Forums:
    Hi Zack, May I ask how you resolved this? I'm having a similar issue with…

    1 year ago

  • Created a topic, Conflict with WooCommerce Checkout and Pods, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Image slider / slideshow, on the site WordPress Support Forums:
    Hi Jim, thank you for your reply. I eventually used WooSlider with a shortcode, works…

    1 year ago

  • Created a topic, ?wc-ajax=update_order_review 404 (Not Found), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Conflict with WooCommerce Checkout and Pods Framework, on the site WordPress Support Forums:
    Can I bump this please? Does anyone have any ideas? The same is happening on…

    1 year ago

  • Created a topic, Conflict with WooCommerce Checkout and Pods Framework, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Image slider / slideshow, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Image slider, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Conditional display of fields using PHP, on the site WordPress Support Forums:
    Hi Jim, I didn't get the email notification of your last post (guess I didn't…

    1 year ago

  • Posted a reply to Conditional display of fields using PHP, on the site WordPress Support Forums:
    Hi Jim, The reason I want to put those buttons where I want to put…

    1 year ago

  • Posted a reply to Conditional display of fields using PHP, on the site WordPress Support Forums:
    Hi Jim, Thanks for the reply! Actually, I have already created a Pod Template and…

    1 year ago

  • Created a topic, Conditional display of fields using PHP, on the site WordPress Support Forums

    1 year ago

  • Created a topic, wp_insert_post not setting: post_author, post_parent and _wp_page_template, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Practical and useful plugin that works!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Spam mail from WordPress.org, on the site WordPress Support Forums:
    Ah, OK thanks Andrew! Received: from 202.200.241.83.in-addr.dgcsystems.net ([83.241.200.202]:46962 helo=thebe.hab.sll.se) ... (envelope-from <babl86_ot@wordpress.org>) id 1YZaks-0006NT-Ru ...…

    2 years ago

  • Created a topic, Spam mail from WordPress.org, on the site WordPress Support Forums

    2 years ago