WordPress.org

Profiles

richstrauss

  • Member Since: December 1st, 2010
  • @richstrauss on WordPress.org and Slack
  • Find me on:

  • Posted a reply to In Firefox jumps down, up and down when clicked from another page, on the site WordPress.org Forums:
    OK thanks for taking the time to reply, I'll revisit the layout then.

    2 months ago

  • Created a topic, Replace widget post title with custom fields, on the site WordPress.org Forums:
    Hi there, Is it possible to replace the default post …

    2 months ago

  • Created a topic, In Firefox jumps down, up and down when clicked from another page, on the site WordPress.org Forums:
    Hi there, All my section #id targets are on the front…

    2 months ago

  • Posted a reply to Multiple WooCommerce websites with subscriptions, on the site WordPress.org Forums:
    Hi, thanks for your reply. I have two websites, website1.com and website2.com - I'm using…

    9 months ago

  • Created a topic, Multiple WooCommerce websites with subscriptions, on the site WordPress.org Forums:
    Hello, I'm interested in purchasing the 'WordPress Pay…

    9 months ago

  • Posted a reply to Wonderful plugin and outstanding support!, on the site WordPress.org Forums:
    Will definitely stay in the loop, pun intended :) Sounds exciting, will be great to…

    10 months ago

  • Created a topic, Wonderful plugin and outstanding support!, on the site WordPress.org Forums:
    This plugin is taking WooCommerce to a new level for m…

    10 months ago

  • Posted a reply to Download button on single product page not showing, on the site WordPress.org Forums:
    Yes! Updated to 2.3.3, added the shortcode to Types and it's working perfectly! Using a…

    10 months ago

  • Posted a reply to Download button on single product page not showing, on the site WordPress.org Forums:
    Sweet, yes the shortcode route will be great! Types Toolset allows one to register third-party…

    10 months ago

  • Posted a reply to Download button on single product page not showing, on the site WordPress.org Forums:
    Hi Richard, Yes, it is a problem with WooCommerce Views. In WC Views there's an…

    10 months ago

  • Created a topic, Download button on single product page not showing, on the site WordPress.org Forums:
    Hi there, This plugin is really solving a problem for…

    10 months ago

  • Created a topic, Show variation Image on Archive, on the site WordPress.org Forums:
    Hello, Is it possible to show the variation images on…

    1 year ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    Hi Mark, Sorry about the delay, we're in different time zones :) Let me take…

    1 year ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    OK. I recreated the setup and the attribute archives works fine for me. Last thing…

    1 year ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    Hi Mark, I'm just busy setting up a test environment and realized something... When copying…

    1 year ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    Hi Mark, Sorry for the delay. Please ensure that you have marked each individual attribute…

    1 year ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    OK, I think I know... Did you add the attributes 'Find Your School' on a…

    1 year ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    Hi Mark, Did you copy the woocommerce/templates/taxonomy-product_cat.php into your child theme folder, and renamed the…

    1 year ago

  • Posted a reply to I am getting an issue with woocommerce order- blank order in admin, on the site WordPress.org Forums:
    You still need to check the server error log, as it may contain valuable information…

    1 year ago

  • Posted a reply to Account page doesn’t work, on the site WordPress.org Forums:
    I cannot see the "My Account" page, because I need to login. But try this…

    1 year ago

  • Posted a reply to Account page doesn’t work, on the site WordPress.org Forums:
    Hi @lagiulia, Is your 'My Account' page available, so you can post a link to…

    1 year ago

  • Posted a reply to I am getting an issue with woocommerce order- blank order in admin, on the site WordPress.org Forums:
    I'm sorry to hear that @rspl 1. Have you checked your server error logs? 2.…

    1 year ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    OK great! Glad you figured it out :)

    1 year ago

  • Posted a reply to Archive page displaying all products sharing same attribute value?, on the site WordPress.org Forums:
    Hi Mark, Have a look at this and see if it will work for you:…

    1 year ago

  • Posted a reply to Ajax not work archive product page, on the site WordPress.org Forums:
    Hi @arpan451, You're missing the ajax_add_to_cart button class. Your custom theme may have a function…

    1 year ago

  • Posted a reply to Removing date suffix from WooCommerce (th, st, nd), on the site WordPress.org Forums:
    Hi @danielnr87, Try this: In WordPress Admin go to Dashboard > Settings > General. Change…

    1 year ago

  • Posted a reply to I am getting an issue with woocommerce order- blank order in admin, on the site WordPress.org Forums:
    Hi @rspl, There is a similar thread here: https://wordpress.org/support/topic/woocommerce-losing-order-data/ It's not resolved, but perhaps it…

    1 year ago

  • Posted a reply to Mixed Products with Subscriptions, on the site WordPress.org Forums:
    Ah OK. I see they did add "Support for mixed shopping cart" with version 2.1.7…

    1 year ago

  • Posted a reply to Mixed Products with Subscriptions, on the site WordPress.org Forums:
    The standard WooCommerce installation has only four product types: 1. Simple Product 2. Grouped Product…

    1 year ago

  • Posted a reply to Mixed Products with Subscriptions, on the site WordPress.org Forums:
    Hi @wallyj2k, 1. Go to WooCommerce > Settings > Subscriptions. 2. Scroll down to 'Miscellaneous'.…

    1 year ago