WordPress.org

Profiles

richards1052

  • Member Since: May 22nd, 2005
  • Seattle
  • https://www.richardsilverstein.com
  • @richards1052 on WordPress.org
  • Find me on:

Bio/Description

A blogger since 2003. WP blogger since 2006.

  • Posted a reply to Almost perfect…, on the site WordPress.org Forums:
    I already have those settings configured for Twitter meta tags. still getting gray blank space…

    2 weeks ago

  • Posted a reply to Featured Images Not Appearing on Twitter..?, on the site WordPress.org Forums:
    I have the same problem. I can see the proper image in the B2S Twitter…

    2 weeks ago

  • Created a topic, Almost perfect…, on the site WordPress.org Forums:
    This is far and away the most flexible and complete so…

    2 weeks ago

  • Posted a reply to Share count doesn’t display properly on homepage, on the site WordPress.org Forums:
    I added the CSS code, deleted the site cache & browser cache, then refreshed the…

    3 weeks ago

  • Created a topic, Share count doesn’t display properly on homepage, on the site WordPress.org Forums:
    The post share count is only displaying the last digit…

    3 weeks ago

  • Posted a reply to Simple Share Count Doesn’t Work, on the site WordPress.org Forums:
    I automatically update my plugins and I was using the latest version and the share…

    4 weeks ago

  • Posted a reply to Simple Share Count Doesn’t Work, on the site WordPress.org Forums:
    The whole thing is maddening. Over the past decade I've probably had to switch social…

    1 month ago

  • Created a topic, Twitter share count, on the site WordPress.org Forums:
    Doesn't show the Twitter share count? Then it has ver…

    1 month ago

  • Created a topic, Simple Share Count Doesn’t Work, on the site WordPress.org Forums:
    I have reported to SS plugin support that the plugin s…

    1 month ago

  • Created a topic, Amazon ad block does not display, on the site WordPress.org Forums:
    INstalled the plugin and set up my first ad block. I …

    3 months ago

  • Created a topic, Image & Slide Formatting Issues, on the site WordPress.org Forums:
    I've just installed the Genesis Responsive Post plugin…

    3 months ago

  • Created a topic, Plugin installed; not seeing it under Dashboard, on the site WordPress.org Forums:
    I've installed & activated the plugin. But I don'…

    3 months ago

  • Posted a reply to Seeking Recent Post slider plugin, on the site WordPress.org Forums:
    Where are the settings found for the plugin? I don't see it listed anywhere. Do…

    3 months ago

  • Created a topic, Can Metaslider be set up as recent post slider?, on the site WordPress.org Forums:
    I’m trying to find out if it would be possible to cr…

    3 months ago

  • Created a topic, Seeking to display multiple recent post slides simultaneously, on the site WordPress.org Forums:
    I’ve installed the responsive recent post slider plu…

    3 months ago

  • Created a topic, Seeking Recent Post slider plugin, on the site WordPress.org Forums:
    I’m trying to find a recent post slider plugin to em…

    3 months ago

  • Posted a reply to MP3 does not send subscriber confirmation e mail, on the site WordPress.org Forums:
    Whoops. I see you last updated 13 hrs ago. So I went & tried to…

    4 months ago

  • Posted a reply to MP3 does not send subscriber confirmation e mail, on the site WordPress.org Forums:
    I have the latest version installed and that's the one giving me problems.

    4 months ago

  • Created a topic, MP3 does not send subscriber confirmation e mail, on the site WordPress.org Forums:
    I noticed I have not received any new subscribers in a…

    4 months ago

  • Created a topic, No subscriber confirmation e mails sent, on the site WordPress.org Forums:
    I noticed I have not received any new subscribers in a…

    4 months ago

  • Created a topic, Auto embed photos with URL does not work, on the site WordPress.org Forums:
    I'm trying to figure out how to use the auto embed fea…

    5 months ago

  • Posted a reply to Twitter Counter is not working for Simple Share Button, on the site WordPress.org Forums:
    I now have the same problem. I am using the free version, not pro. I…

    6 months ago

  • Created a topic, Simple Share Twitter count doesn’t display, on the site WordPress.org Forums:
    My Twitter share count is displaying as "0" instead of…

    6 months ago

  • Posted a reply to Facebook Count Not Increase, on the site WordPress.org Forums:
    I have a similar issue and see in this thread that the plugin is having…

    8 months ago

  • Created a topic, Facebook share count disappeared, on the site WordPress.org Forums:
    My Facebook share count disappeared over the past few …

    8 months ago

  • Posted a reply to New posts do not immediately display on mobile devices, on the site WordPress.org Forums:
    I cleared the cache of my web host's server and the new blog post displayed…

    10 months ago

  • Created a topic, MailPoet does not send subscription e mails to subscribers, on the site WordPress.org Forums:
    MailPoet is not sending subscription e mails to those …

    10 months ago

  • Created a topic, Why isn’t new post displaying immediately on mobile device, on the site WordPress.org Forums:
    I'm trying to figure out why a new blog post displays …

    10 months ago

  • Created a topic, Posts do not immediately display on mobile devices, on the site WordPress.org Forums:
    When I publish a new post it displays immediately on m…

    10 months ago

  • Created a topic, Readers cannot publish to Facebook, on the site WordPress.org Forums:
    I am using the plugin for social media posting. Thoug…

    10 months ago

  • Posted a reply to Do I have to create newsletters anew with beta version?, on the site WordPress.org Forums:
    How long before 3.0 final is released? If it will be some time, is there…

    12 months ago

  • Posted a reply to Do I have to create newsletters anew with beta version?, on the site WordPress.org Forums:
    A separate question: I use SendGrid to manage sending to my subscriber lists. I've been…

    12 months ago

  • Posted a reply to Do I have to create newsletters anew with beta version?, on the site WordPress.org Forums:
    Another issue I noted in the conversion from MailPoet to 2 to 3 is that…

    12 months ago

  • Posted a reply to Do I have to create newsletters anew with beta version?, on the site WordPress.org Forums:
    I would suggest enabling users to convert newsletters into html code so they can copy…

    12 months ago

  • Posted a reply to Changing CHMOD setting brought down site, on the site WordPress.org Forums:
    I did and they did. But I thought I might find help here before they…

    12 months ago

  • Created a topic, HELP: Changing CHMOD setting brought down site, on the site WordPress.org Forums:
    In the WP3 Total Cache dashboard I saw this message: "…

    12 months ago

  • Created a topic, Do I have to create newsletters anew with beta version?, on the site WordPress.org Forums:
    I'm trying beta because version 2 doesn't seem to work…

    12 months ago

  • Posted a reply to Subscriber registration failes, on the site WordPress.org Forums:
    Is MP3 stable enough for me to install it? The warning that you should be…

    12 months ago

  • Created a topic, caching issue: doesn’t display new posts immediately, on the site WordPress.org Forums:
    Just started using the plugin & am supremely happy…

    12 months ago

  • Posted a reply to Fails to smush renamed files, on the site WordPress.org Forums:
    I can't attach screenshots here. WP doesn't permit it. I had to upload the screenshot.…

    1 year ago

  • Posted a reply to Fails to smush renamed files, on the site WordPress.org Forums:
    I'm having a similar problem. When my site was hosted by other webhosts it had…

    1 year ago

  • Posted a reply to Subscriber registration failes, on the site WordPress.org Forums:
    I just noticed this support thread which indicates I may need to add a patch…

    1 year ago

  • Created a topic, Subscriber registration failes, on the site WordPress.org Forums:
    Readers who try to subscribe to MailPoet are getting t…

    1 year ago

  • Created a topic, Seeking: plugin creating hyperlinked text, on the site WordPress.org Forums:
    I'm seeking a way to avoid having the extra step of us…

    1 year ago

  • Created a topic, Terrific, useful plugin, on the site WordPress.org Forums:
    I've been looking for a plugin which I can use to feat…

    1 year ago

  • Posted a reply to Widget not working, on the site WordPress.org Forums:
    You're right. Last night, even after clearing the cache, it wasn't displaying. But this had…

    1 year ago

  • Posted a reply to How to wrap text around embedded Getty Iframe, on the site WordPress.org Forums:
    Thanks, I've been trying to figure this out for years. I assume this will work…

    1 year ago

  • Posted a reply to Widget not working, on the site WordPress.org Forums:
    Correction: I've just checked and the plugin is displaying properly in Chrome, but not in…

    1 year ago

  • Posted a reply to Widget not working, on the site WordPress.org Forums:
    I did install the shortcode plugin & then installed the shortcode inside the Shortcode widget…

    1 year ago

  • Created a topic, Widget not working, on the site WordPress.org Forums:
    I installed the plugin & it was working perfectly …

    1 year ago