WordPress.org

Profiles

richards1052

  • Member Since: May 22nd, 2005
  • Seattle
  • https://www.richardsilverstein.com
  • @richards1052 on WordPress.org and Slack
  • Find me on:

Bio/Description

A blogger since 2003. WP blogger since 2006.

  • Created a topic, Plugin auto update causes deactivation, on the site WordPress.org Forums:
    I use Easy Updates to upgrade plugins, which includes …

    1 week ago

  • Posted a reply to Updates deactivate plugin, on the site WordPress.org Forums:
    No, the plugin deactivates itself every time Mailpoet updates itself. The plugin is doing this.…

    2 weeks ago

  • Created a topic, Updates deactivate plugin, on the site WordPress.org Forums:
    I have a premium version of the plugin. For some reas…

    2 weeks ago

  • Created a topic, GDPR compliance support, on the site WordPress.org Forums:
    I've been searching for plugins that help not just wit…

    1 month ago

  • Posted a reply to Invalid Security Token, on the site WordPress.org Forums:
    I pasted the result of the debug test into a message I sent via e…

    1 month ago

  • Posted a reply to Invalid Security Token, on the site WordPress.org Forums:
    The commenter who received the error responded to me that he accessed my site from…

    1 month ago

  • Created a topic, Invalid Security Token, on the site WordPress.org Forums:
    For the second time in several months, commenters have…

    1 month ago

  • Created a new ticket, #43460, in Core Trac:
    Published Post reverts to draft

    4 months ago

  • Created a topic, Post Revision Reverts Published Post, on the site WordPress.org Forums:
    For the second time, my installation has reverted a po…

    4 months ago

  • Created a topic, Publishing to Apple News, on the site WordPress.org Forums:
    I've been approved as an Apple News Publisher and the …

    4 months ago

  • Created a topic, Good up to a point, on the site WordPress.org Forums:
    This plugin does some of the things one needs like ena…

    6 months ago

  • Created a topic, Plugin Conflict, on the site WordPress.org Forums:
    I wonder if someone using Blog2Social may also use the…

    6 months ago

  • Posted a reply to Almost perfect…, on the site WordPress.org Forums:
    I already have those settings configured for Twitter meta tags. still getting gray blank space…

    7 months ago

  • Posted a reply to Featured Images Not Appearing on Twitter..?, on the site WordPress.org Forums:
    I have the same problem. I can see the proper image in the B2S Twitter…

    7 months ago

  • Created a topic, Almost perfect…, on the site WordPress.org Forums:
    This is far and away the most flexible and complete so…

    7 months ago

  • Posted a reply to Share count doesn’t display properly on homepage, on the site WordPress.org Forums:
    I added the CSS code, deleted the site cache & browser cache, then refreshed the…

    7 months ago

  • Created a topic, Share count doesn’t display properly on homepage, on the site WordPress.org Forums:
    The post share count is only displaying the last digit…

    7 months ago

  • Posted a reply to Simple Share Count Doesn’t Work, on the site WordPress.org Forums:
    I automatically update my plugins and I was using the latest version and the share…

    7 months ago

  • Posted a reply to Simple Share Count Doesn’t Work, on the site WordPress.org Forums:
    The whole thing is maddening. Over the past decade I've probably had to switch social…

    7 months ago

  • Created a topic, Twitter share count, on the site WordPress.org Forums:
    Doesn't show the Twitter share count? Then it has ver…

    7 months ago

  • Created a topic, Simple Share Count Doesn’t Work, on the site WordPress.org Forums:
    I have reported to SS plugin support that the plugin s…

    7 months ago

  • Created a topic, Amazon ad block does not display, on the site WordPress.org Forums:
    INstalled the plugin and set up my first ad block. I …

    9 months ago

  • Created a topic, Image & Slide Formatting Issues, on the site WordPress.org Forums:
    I've just installed the Genesis Responsive Post plugin…

    10 months ago

  • Created a topic, Plugin installed; not seeing it under Dashboard, on the site WordPress.org Forums:
    I've installed & activated the plugin. But I don'…

    10 months ago

  • Posted a reply to Seeking Recent Post slider plugin, on the site WordPress.org Forums:
    Where are the settings found for the plugin? I don't see it listed anywhere. Do…

    10 months ago

  • Created a topic, Can Metaslider be set up as recent post slider?, on the site WordPress.org Forums:
    I’m trying to find out if it would be possible to cr…

    10 months ago

  • Created a topic, Seeking to display multiple recent post slides simultaneously, on the site WordPress.org Forums:
    I’ve installed the responsive recent post slider plu…

    10 months ago

  • Created a topic, Seeking Recent Post slider plugin, on the site WordPress.org Forums:
    I’m trying to find a recent post slider plugin to em…

    10 months ago

  • Posted a reply to MP3 does not send subscriber confirmation e mail, on the site WordPress.org Forums:
    Whoops. I see you last updated 13 hrs ago. So I went & tried to…

    10 months ago

  • Posted a reply to MP3 does not send subscriber confirmation e mail, on the site WordPress.org Forums:
    I have the latest version installed and that's the one giving me problems.

    10 months ago

  • Created a topic, MP3 does not send subscriber confirmation e mail, on the site WordPress.org Forums:
    I noticed I have not received any new subscribers in a…

    10 months ago

  • Created a topic, No subscriber confirmation e mails sent, on the site WordPress.org Forums:
    I noticed I have not received any new subscribers in a…

    10 months ago

  • Created a topic, Auto embed photos with URL does not work, on the site WordPress.org Forums:
    I'm trying to figure out how to use the auto embed fea…

    11 months ago

  • Posted a reply to Twitter Counter is not working for Simple Share Button, on the site WordPress.org Forums:
    I now have the same problem. I am using the free version, not pro. I…

    1 year ago

  • Created a topic, Simple Share Twitter count doesn’t display, on the site WordPress.org Forums:
    My Twitter share count is displaying as "0" instead of…

    1 year ago

  • Posted a reply to Facebook Count Not Increase, on the site WordPress.org Forums:
    I have a similar issue and see in this thread that the plugin is having…

    1 year ago

  • Created a topic, Facebook share count disappeared, on the site WordPress.org Forums:
    My Facebook share count disappeared over the past few …

    1 year ago

  • Posted a reply to New posts do not immediately display on mobile devices, on the site WordPress.org Forums:
    I cleared the cache of my web host's server and the new blog post displayed…

    1 year ago

  • Created a topic, MailPoet does not send subscription e mails to subscribers, on the site WordPress.org Forums:
    MailPoet is not sending subscription e mails to those …

    1 year ago

  • Created a topic, Why isn’t new post displaying immediately on mobile device, on the site WordPress.org Forums:
    I'm trying to figure out why a new blog post displays …

    1 year ago

  • Created a topic, Posts do not immediately display on mobile devices, on the site WordPress.org Forums:
    When I publish a new post it displays immediately on m…

    1 year ago

  • Created a topic, Readers cannot publish to Facebook, on the site WordPress.org Forums:
    I am using the plugin for social media posting. Thoug…

    1 year ago

  • Posted a reply to Do I have to create newsletters anew with beta version?, on the site WordPress.org Forums:
    How long before 3.0 final is released? If it will be some time, is there…

    1 year ago

  • Posted a reply to Do I have to create newsletters anew with beta version?, on the site WordPress.org Forums:
    A separate question: I use SendGrid to manage sending to my subscriber lists. I've been…

    1 year ago

  • Posted a reply to Do I have to create newsletters anew with beta version?, on the site WordPress.org Forums:
    Another issue I noted in the conversion from MailPoet to 2 to 3 is that…

    1 year ago

  • Posted a reply to Do I have to create newsletters anew with beta version?, on the site WordPress.org Forums:
    I would suggest enabling users to convert newsletters into html code so they can copy…

    1 year ago

  • Posted a reply to Changing CHMOD setting brought down site, on the site WordPress.org Forums:
    I did and they did. But I thought I might find help here before they…

    1 year ago

  • Created a topic, HELP: Changing CHMOD setting brought down site, on the site WordPress.org Forums:
    In the WP3 Total Cache dashboard I saw this message: "…

    1 year ago

  • Created a topic, Do I have to create newsletters anew with beta version?, on the site WordPress.org Forums:
    I'm trying beta because version 2 doesn't seem to work…

    1 year ago

  • Posted a reply to Subscriber registration failes, on the site WordPress.org Forums:
    Is MP3 stable enough for me to install it? The warning that you should be…

    2 years ago