WordPress.org

Profiles

Richard Engels

Profile picture of Richard Engels
  • Member Since: June 3rd, 2010
  • Find me on:

  • Created a topic, Is it possible my website is slower due to many plugins?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Thumbnails disappear on click", on the site WordPress Support Forums:
    Hey richard, I have not installed a gallery or plugin, it just came with the…

    3 years ago

  • Posted a reply to "Gallery images loading very slow", on the site WordPress Support Forums:
    Hi metic, I have given it 2 days, but to be honest, I don't see…

    3 years ago

  • Posted a reply to "Gallery images loading very slow", on the site WordPress Support Forums:
    Why does it say : Resolved? My issue persists, and the latest answer i got…

    3 years ago

  • Posted a reply to "Gallery images loading very slow", on the site WordPress Support Forums:
    Thanks, but this is not applicable to my situation, since in that case EVERY page…

    3 years ago

  • Posted a reply to "Gallery images loading very slow", on the site WordPress Support Forums:
    This issue happens every time you refresh the page, of view another property listing, it…

    3 years ago

  • Posted a reply to "Gallery images loading very slow", on the site WordPress Support Forums:
    It is my own site btw, running WP 3.4.2

    3 years ago

  • Created a topic, Thumbnails disappear on click, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Gallery images loading very slow", on the site WordPress Support Forums:
    Hi code metic, It's te latest wp version, downloaded it a couple of days ago.

    3 years ago

  • Created a topic, Gallery images loading very slow, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Poor quality logo.png", on the site WordPress Support Forums:
    Thanks for your reply. I did already place it on a 960 wide, transparant background.…

    3 years ago

  • Created a topic, Poor quality logo.png, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Picture won't link to designated page", on the site WordPress Support Forums:
    OK, stop de press, issue resolved. I have deleted the image all together, and then…

    4 years ago

  • Posted a reply to "Picture won't link to designated page", on the site WordPress Support Forums:
    Hi David, Thanks for your reply. Unfortunately, i have tried this allready, and did not…

    4 years ago

  • Created a topic, Picture won't link to designated page, on the site WordPress Support Forums

    4 years ago