WordPress.org

Profiles

richaber

Profile picture of richaber
  • Member Since: April 19th, 2011
  • Bloomington, MN, United States
  • Software Engineer
  • @richaber on Slack
  • Find me on:

Interests

WordPress, family, tea

  • Posted a reply to "Integrating Third-Party API Calls In WordPress", on the site WordPress Support Forums:
    1. A plugin would need to be created for WordPress to access the data from…

    4 months ago

  • Posted a reply to "Migration issues", on the site WordPress Support Forums:
    This post appears to be a duplicate of https://wordpress.org/support/topic/missing-tables-2

    4 months ago

  • Posted a reply to "Removing Standard Fields from Custom Post Type Page", on the site WordPress Support Forums:
    Hello woalmoore, Have a look at the "supports" arguments for the register_post_type function.

    4 months ago

  • Posted a reply to "Cannot access wp-admin page", on the site WordPress Support Forums:
    It would appear that your WordPress site still thinks it lives at the old URL,…

    4 months ago

  • Posted a reply to "Issues with https://", on the site WordPress Support Forums:
    Hello arturro43, JavaScript isn't really my area of knowledge. You might have better luck creating…

    4 months ago

  • Posted a reply to "Gallery Shortcode custom placement", on the site WordPress Support Forums:
    Hi winnard, If I understood everything that you stated earlier correctly, then I believe this…

    5 months ago

  • Posted a reply to "Gallery Shortcode custom placement", on the site WordPress Support Forums:
    Okay, you want to avoid a plugin, and look at how to do it from…

    5 months ago

  • Posted a reply to "Sorting pictures in gallery (without plugin)", on the site WordPress Support Forums:
    Hello WilligTh, The shortcode that you describe above, [ht_gallery], is not the standard, built-in, WordPress…

    5 months ago

  • Posted a reply to "Links posted on facebook of my site say WELCOME TO WORDPRESS", on the site WordPress Support Forums:
    Hello zkwc, I encountered a very similar question earlier, and this may apply to you…

    5 months ago

  • Posted a reply to "Gallery Shortcode custom placement", on the site WordPress Support Forums:
    Have you considered using a custom field for this? Or perhaps even some kind of…

    5 months ago

  • Posted a reply to "Facebook Sharing not display proper preview. Shows something else instead", on the site WordPress Support Forums:
    Facebook does cache previews, so it could be that they accessed the URL in question…

    5 months ago

  • Posted a reply to "Images (media)", on the site WordPress Support Forums:
    Hello munirab24, You could try using a 2 column gallery for the images. Please see…

    5 months ago

  • Posted a reply to "Image Editor Displays Blue Question Mark", on the site WordPress Support Forums:
    Hello james27_84, Did any directory paths on the server or URLs change during the migration?

    5 months ago

  • Posted a reply to "Custom post type with category template", on the site WordPress Support Forums:
    Hello mrspabs, Actually, you have a custom post type of 'asset_page' not 'asset'. Where 'asset'…

    5 months ago

  • Posted a reply to "Issues with https://", on the site WordPress Support Forums:
    When you access your site over HTTPS, it is still loading the scripts and styles…

    5 months ago

  • Posted a reply to "Wrong image", on the site WordPress Support Forums:
    If I'm not mistaken, it appears that your site is hosted at WordPress.com. If that…

    5 months ago

  • Posted a reply to "Slider not loading posts, only appears as spinning wheel", on the site WordPress Support Forums:
    Your excessive code example is breaking this support page's layout, and I have no idea…

    5 months ago

  • Posted a reply to "No custom post types appearing in admin menu", on the site WordPress Support Forums:
    This is probably not the place to paste large snippets of code, please consider using…

    5 months ago

  • Posted a reply to "Hackathon for good cause Atlanta, GA", on the site WordPress Support Forums:
    Hello Joshua, You may wish to post this to the WP Jobs board instead of…

    5 months ago

  • Posted a reply to "Replace Site Identity in wordpress Pictorico to an image?", on the site WordPress Support Forums:
    That kind of depends on your theme and plugins. What theme are you using? Do…

    5 months ago

  • Posted a reply to "Making an image link to another page on your site", on the site WordPress Support Forums:
    Hello humblepied. The behavior you describe sounds like an "attachment page." The way that the…

    5 months ago

  • Posted a reply to "latest post does not show up since update to 4.1", on the site WordPress Support Forums:
    So the post itself was actually published on time (hence why the direct link to…

    1 year ago

  • Posted a reply to "Showing ftp address in url instead of website name", on the site WordPress Support Forums:
    Do you have the correct URLs set in Settings->General screen for "Home" and "Site URL?"

    1 year ago

  • Posted a reply to "wordpress4.1 - update changed text color", on the site WordPress Support Forums:
    This is not the result of a WordPress 4.1 upgrade. Lines 15-17 of your responsive-child/style.css…

    1 year ago

  • Posted a reply to "How to use page builder within Posts and not just pages or project pages.", on the site WordPress Support Forums:
    The "Page Builder by SiteOrigin" plugin that is referenced in the link above, is not…

    1 year ago

  • Posted a reply to "latest post does not show up since update to 4.1", on the site WordPress Support Forums:
    I'm guessing you resolved this? I do see "Teaching Tolerance in the Age of Terror"…

    1 year ago

  • Posted a reply to "Press to play video image", on the site WordPress Support Forums:
    That is code you could add to your theme's functions.php file.

    1 year ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    Awesome news! I'm glad I was able to assist!

    1 year ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    Just to verify our earlier discussion : Image uploads are working, it's just generation of…

    1 year ago

  • Posted a reply to "Subpages are not available", on the site WordPress Support Forums:
    At the moment it appears that all pages are using the "ugly" permalinks format (i.e.…

    1 year ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    Is this on a server that you have complete control of, do you have SSH…

    1 year ago

  • Posted a reply to "Thumbnail Images not generating", on the site WordPress Support Forums:
    Since you don't see any thumbnails generated in the uploads folder, it's likely that PHP…

    1 year ago

  • Posted a reply to "Subpages are not available", on the site WordPress Support Forums:
    The URL that you linked to for your site is http://frauenchor-lechenich.de However, if you look…

    1 year ago

  • Posted a reply to "Press to play video image", on the site WordPress Support Forums:
    The WordPress native video shortcode can be tweaked and fine tuned with lots of options.…

    1 year ago

  • Posted a reply to "How i show category name using post_meta in functions.php?", on the site WordPress Support Forums:
    From the Codex entry for get_the_category: Returns an array of objects, one object for each…

    1 year ago

  • Posted a reply to "Gallery Attached to Page But Shouldn't Be", on the site WordPress Support Forums:
    It could be coded directly into a theme template, it could be coming from a…

    1 year ago

  • Posted a reply to "Need link to author posts page", on the site WordPress Support Forums:
    You say both "In the post" and "outside the Loop," so I'm not entirely sure…

    1 year ago

  • Posted a reply to "Unable to update to Word Press verion 4.1", on the site WordPress Support Forums:
    See if the Background Update Tester plugin can help you diagnose the issue. From the…

    1 year ago

  • Posted a reply to "echo issue with WP function", on the site WordPress Support Forums:
    The bloginfo() function outputs data directly. In other words, it echoes or prints when you…

    1 year ago

  • Posted a reply to "How to Display Attachment File type, File size and Dimensions in Attachment Page", on the site WordPress Support Forums:
    This function does not to output the attachment details, it retrieves the attachment details. You…

    1 year ago

  • Posted a reply to "Blank page / Can't login after "Using a pre-existing subdirectory install"", on the site WordPress Support Forums:
    I'm not personally familiar with QuickCache, I've just seen a number of cache plugins do…

    1 year ago

  • Posted a reply to "[video] shortcode not working in IE9", on the site WordPress Support Forums:
    I would venture a guess that they don't have some video codec installed. Perhaps you…

    1 year ago

  • Posted a reply to "Blank page / Can't login after "Using a pre-existing subdirectory install"", on the site WordPress Support Forums:
    You mentioned a cacheing plugin. Are there any lines in your wp-config.php that have to…

    1 year ago

  • Posted a reply to "Custom Category Not Calling Out Correct Page Template", on the site WordPress Support Forums:
    If there is no specific reason to be able to "choose" templates for boatrentals posts,…

    1 year ago

  • Posted a reply to "Custom Category Not Calling Out Correct Page Template", on the site WordPress Support Forums:
    I have determined that the site has the "Custom Post Template" plugin by Simon Wheatley…

    1 year ago

  • Posted a reply to "Events should show on Conferences page but all has disappeared", on the site WordPress Support Forums:
    I see events listed for Feb 24, Mar 4, Mar 24, Apr 21, and Jul…

    1 year ago

  • Posted a reply to "How to Display Attachment File type, File size and Dimensions in Attachment Page", on the site WordPress Support Forums:
    Have a look at the wp_prepare_attachment_for_js function reference in the Codex.

    1 year ago

  • Posted a reply to "Moved to new host, using same URL, no database content", on the site WordPress Support Forums:
    If you were prompted to input your blog name, user name, and password, that wasn't…

    1 year ago

  • Posted a reply to "how to edit text in sidebar in custom theme?", on the site WordPress Support Forums:
    If it's not in a widget (http://codex.wordpress.org/Appearance_Widgets_Screen), it may have been hardcoded into sidebar.php template…

    1 year ago

  • Posted a reply to ""Drive-By Downloads" Security Threat", on the site WordPress Support Forums:
    What is your website's domain name? Don't include the http or the /~ bit, just…

    1 year ago

Plugins

  • WooCommerce

  • Polylang

  • Jetpack by WordPress.com

  • Front-end Editor

    User rating

  • bbPress

  • Exploit Scanner

  • BuddyPress

  • Theme Check

  • TinyMCE Advanced

  • BruteProtect

  • Inline Preview

  • Restricted Site Access

  • Formategory

  • IM-porter