WordPress.org

Profiles

  • Member Since: November 11th, 2013
  • Find me on:
  • Posted a reply to Can you copy passwords?, on the site WordPress.org Forums:
    I see, I guess there is no real plugin that does this; full Duplication is…

    2 weeks ago

  • Posted a reply to Can you copy passwords?, on the site WordPress.org Forums:
    Thank you. The only reason i do ask, is because i know that "Duplicator" does…

    2 weeks ago

  • Posted a reply to Can you copy passwords?, on the site WordPress.org Forums:
    Hi mujeebur, Just doesnt seem to work. Ive tried it in this way - 1)…

    2 weeks ago

  • Posted a reply to Can you copy passwords?, on the site WordPress.org Forums:
    Thank you mujeebur for the very quick reply. Yes i have read that post. I…

    2 weeks ago

  • Created a topic, Can you copy passwords?, on the site WordPress.org Forums:
    Hello, I would like to be able to copy a user, and al…

    2 weeks ago

  • Created a topic, Subscriber Users passwords – kept?, on the site WordPress.org Forums:
    Hi, This is a great plugin - thanks! I just want to …

    3 weeks ago

  • Posted a reply to Load times….., on the site WordPress.org Forums:
    Hi Ivan, i see, great effects again. Can i just ask, how long does it…

    2 months ago

  • Posted a reply to Load times….., on the site WordPress.org Forums:
    Thank you Ivan for all you effects, i appreciate this. One thing for sure, i…

    2 months ago

  • Posted a reply to Load times….., on the site WordPress.org Forums:
    I just cleared my temp in IE, did take 52 secs to load the front…

    2 months ago

  • Posted a reply to Load times….., on the site WordPress.org Forums:
    Thank Ivan. Ive installed a separate WP – it does work. But i must admit,…

    2 months ago

  • Created a topic, Adding another WordPress in the same domain – SSL also?, on the site WordPress.org Forums:
    Hi, Your plugin is great, thank you. I have a websit…

    2 months ago

  • Posted a reply to Load times….., on the site WordPress.org Forums:
    Hi Ivan, Ive done so, delete and download your files and try again - same…

    2 months ago

  • Posted a reply to Load times….., on the site WordPress.org Forums:
    Thank you Ivan - i uninstalled today, im still having issues on IE. ie look…

    3 months ago

  • Created a topic, Load times….., on the site WordPress.org Forums:
    Hello, Ive been using your plugin of https://wordpres…

    3 months ago

  • Created a topic, Looks great, on the site WordPress.org Forums:
    Ive tested it on a few servers - does the job nicely, …

    3 months ago

  • Created a topic, Fatal error: Class ‘WP_REST_Controller’, on the site WordPress.org Forums:
    Hello, I just installed Woocommerce, the activation c…

    5 months ago

  • Posted a reply to Top Bar, break?, on the site WordPress.org Forums:
    thank you for the effect. Can you just explain it further - im using Envision…

    5 months ago

  • Posted a reply to http – https, on the site WordPress.org Forums:
    The problem generally was the same URL - we were changing a wordpress from Expression…

    6 months ago

  • Created a topic, http – https, on the site WordPress.org Forums:
    Hi, We just moved over a wordpress site - we decided …

    6 months ago

  • Posted a reply to Update: Fix for known issue with PHP 7.0.26, 7.1.12, 7.2, on the site WordPress.org Forums:
    Phew, the update nextgen-gallery.2.2.20.zip works for me with 7.0.26, thanks a lot Erick for the…

    7 months ago

  • Posted a reply to Conflict with Nextgen, on the site WordPress.org Forums:
    Thank you for the quick reply; yes i did see theres a section a lot…

    8 months ago

  • Created a topic, Conflict with Nextgen, on the site WordPress.org Forums:
    Hello, Theres a similar request - https://wordpress.o…

    8 months ago

  • Created a topic, Broke my site, any suggestions?, on the site WordPress.org Forums:
    Hi, Wow, this really messed up my site - just creates…

    9 months ago

  • Posted a reply to Can’t remove [Show slideshow]……., on the site WordPress.org Forums:
    ahhhhh thank you cais, i see, it must be the specific of each gallery to…

    11 months ago

  • Created a topic, Can’t remove [Show slideshow]……., on the site WordPress.org Forums:
    hi, Hmmm, im also in the same situation it seems at h…

    11 months ago

  • Posted a reply to Can’t remove [Show slideshow] link, on the site WordPress.org Forums:
    hi, Hmmm, im also in the same situation it seems! Im made all the changes…

    11 months ago

  • Created a topic, remove this please….., on the site WordPress.org Forums:
    Crashes the site, please wordpress.org remove this....…

    12 months ago

  • Created a topic, Works well, on the site WordPress.org Forums:
    Some themes may have issues, its a large plugin with m…

    1 year ago

  • Posted a reply to Approval?, on the site WordPress.org Forums:
    Hi Predrag, thank you for the speedy reply. Thats a pity, just what i need…

    1 year ago

  • Created a topic, Approval?, on the site WordPress.org Forums:
    Hi there, This looks great. But is there some way so…

    1 year ago

  • Created a topic, Subscriber registration, must wait….?, on the site WordPress.org Forums:
    Hi, This looks very useful, ive tried it on my theme …

    1 year ago

  • Posted a reply to run out of memory, loop, on the site WordPress.org Forums:
    Thank you, its much better now. Ive set the update at 3am weekly - it…

    1 year ago

  • Created a topic, amazing support, on the site WordPress.org Forums:
    Very useful tool - if theres a problem, they will resp…

    1 year ago

  • Posted a reply to run out of memory, loop, on the site WordPress.org Forums:
    Thank you DNutbourne for your time, very much appreciate it. I did install WP-Cron Schedules…

    1 year ago

  • Posted a reply to run out of memory, loop, on the site WordPress.org Forums:
    Hi, yes ive copied and pasted here (Last backup job run:) - https://pastebin.com/hMUgb8W1 (Company name…

    1 year ago

  • Created a topic, run out of memory, loop, on the site WordPress.org Forums:
    hello, It seems that theres some odd loop error in ou…

    1 year ago

  • Created a topic, Doesn twork for me, on the site WordPress.org Forums:
    hello, Im using the Envision theme - none of the pages…

    1 year ago

  • Posted a reply to alt tag – odd, why does this happen?, on the site WordPress.org Forums:
    Hello Sybre, In the end, i removed the alt tag altogether. Not perfect but it…

    2 years ago

  • Created a topic, alt tag – odd, why does this happen?, on the site WordPress.org Forums:
    Hello, This is very odd. We have made a new page her…

    2 years ago

  • Posted a reply to Migrating from Yoast, on the site WordPress.org Forums:
    Just to say, i did the exactly the same process about a year ago -…

    2 years ago