WordPress.org

Profiles

  • Member Since: April 24th, 2017
  • Find me on:
  • Posted a reply to Sitemaps error, on the site WordPress.org Forums:
    Your contact form doesn't allow me to send because after clicking send it shows processing…

    11 hours ago

  • Posted a reply to Sitemaps error, on the site WordPress.org Forums:
    Sure, thanks!

    11 hours ago

  • Posted a reply to Sitemaps error, on the site WordPress.org Forums:
    That's a strange thing because the sitemap is presented perfectly, with URLs!

    11 hours ago

  • Posted a reply to Sitemaps error, on the site WordPress.org Forums:
    Hello! Yes, I've disabled all firewall rules, then all security rules and only after deactivating…

    12 hours ago

  • Posted a reply to Sitemaps error, on the site WordPress.org Forums:
    I downloaded through wordpress dashboard, done a network activation, setup on primary site most of…

    20 hours ago

  • Posted a reply to Sitemaps error, on the site WordPress.org Forums:
    I wanted to say wordpress multisite installation and not network.

    20 hours ago

  • Posted a reply to Sitemaps error, on the site WordPress.org Forums:
    Hello, Did that test right now and nothing changed. It is really a strange thing.…

    20 hours ago

  • Posted a reply to Sitemaps error, on the site WordPress.org Forums:
    Just a bit more information: - I've disabled block fake googlebots; - I've tested http_x_forward…

    1 day ago

  • Created a topic, Sitemaps error, on the site WordPress.org Forums:
    Hello, I am experience sitemaps problems in google se…

    1 day ago

  • Posted a reply to Some images and elements aren’t showing, on the site WordPress.org Forums:
    Hello, Thanks for the reply! I don't have enough knowledge about this. So I will…

    1 day ago

  • Posted a reply to Some images and elements aren’t showing, on the site WordPress.org Forums:
    Hello, Happened again and did what you suggested. The problem was on Prevent Image Hotlinking!…

    2 days ago

  • Posted a reply to Some images and elements aren’t showing, on the site WordPress.org Forums:
    Ok, Thank you. Next time it happens I will try your suggestion and let you…

    4 days ago

  • Created a topic, Some images and elements aren’t showing, on the site WordPress.org Forums:
    Hello, Thank you for your great support. I don't want…

    4 days ago

  • Posted a reply to POST /xmlrpc.php HTTP/1.0, on the site WordPress.org Forums:
    Hello! I just uncheck a rule and saved it; checked it again and save it.…

    4 days ago

  • Posted a reply to POST /xmlrpc.php HTTP/1.0, on the site WordPress.org Forums:
    Hello, I don't know why, but AIOWPS didn't write any rules in .htaccess. Going to…

    5 days ago

  • Created a topic, POST /xmlrpc.php HTTP/1.0, on the site WordPress.org Forums:
    Hello, First of all let me tell you that I love your …

    6 days ago

  • Created a topic, Duplicating Contact Form 7, on the site WordPress.org Forums:
    Hello! I am using pillar wordpress theme with contact…

    11 months ago

  • Created a topic, thank you|, on the site WordPress.org Forums:
    Great features! Easy!!!!!!

    1 year ago

  • Created a topic, Top, on the site WordPress.org Forums:
    This is a great pluglin. I had to share because the fr…

    1 year ago