WordPress.org

Profiles

Rhand

Profile picture of Rhand
  • Member Since: October 6th, 2005
  • Bangkok
  • https://imagewize.com
  • @rhand on WordPress.org and Slack
  • Find me on:

  • Created a topic, Custom Map with different colors and zoom buttons, on the site WordPress.org Forums:
    Can you create a map like here https://goo.gl/bjiyEX w…

    1 month ago

  • Posted a reply to Moving from Visual Composer to Beaver Builder, on the site WordPress.org Forums:
    Would love to see some feedback on this here too. This since this thread popped…

    3 months ago

  • Posted a reply to API 3.0, on the site WordPress.org Forums:
    Graet to hear that @Harish Chouhan!

    3 months ago

  • Created a topic, API 3.0, on the site WordPress.org Forums:
    Will this plugin support the latest API? Had an email …

    3 months ago

  • Posted a reply to Can’t Login via wp-admin, on the site WordPress.org Forums:
    Did you (S)FTP into your server and check whether the file is there. The error…

    3 months ago

  • Posted a reply to Scale for Mobile, on the site WordPress Support Forums:
    Made good progress. Using top center for position now and x-large for size. Now button…

    3 months ago

  • Posted a reply to Scale for Mobile, on the site WordPress Support Forums:
    Would be good to have it center center on desktops and top center on mobile.…

    3 months ago

  • Posted a reply to Popup Maker + WPML plugin, on the site WordPress Support Forums:
    This would be vital for me being a WPML user too so will follow this…

    6 months ago

  • Posted a reply to PHP Deprecated: class constructor name with php7, on the site WordPress Support Forums:
    Hmm with my current PHP 7 setup and WordPress 4.5.2 I am getting an issue…

    6 months ago

  • Posted a reply to Followed the Directions, This is a Mess, on the site WordPress Support Forums:
    Well I added the fb:pages meta tag using the following code in my child theme's…

    6 months ago

  • Posted a reply to Followed the Directions, This is a Mess, on the site WordPress Support Forums:
    Did you solve any of these issues Sebastian? Agree with pretty much all of them.…

    6 months ago

  • Created a topic, Any Updates Coming?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Invalid Tag Attribute css?v=3.3.6, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Validation error, on the site WordPress Support Forums:
    How did you solve it? Did WPML give you a suggestion?

    8 months ago

  • Posted a reply to Translation, on the site WordPress Support Forums:
    Fixed I do not see the .pot file yet. Will it be added as well?

    9 months ago

  • Created a topic, Insecure content from http on https, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to CodeGuard Backup Window and Initial Backup, on the site WordPress Support Forums:
    Well, activated backup from WordPress CodeGuard plugin in the Dashboard. But nothing has happened over…

    10 months ago

  • Created a topic, CodeGuard Backup Window and Initial Backup, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to unrecognized expression: #_=_, on the site WordPress Support Forums:
    Just did. Emailed the site it is about and basically forwarded your whole message here.…

    10 months ago

  • Posted a reply to unrecognized expression: #_=_, on the site WordPress Support Forums:
    Error in total is: Uncaught Error: Syntax error, unrecognized expression: #_=_ga.error @ jquery.js?ver=bdf49b5656d9895f681a694b6908ef00:2ga.tokenize @ jquery.js?ver=bdf49b5656d9895f681a694b6908ef00:2ga.select…

    10 months ago

  • Created a topic, unrecognized expression: #_=_, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Post Content Loaded Twice., on the site WordPress Support Forums:
    No replies from QueryLoop as of yet. Will try to figure out more myself as…

    10 months ago

  • Posted a reply to Post Content Loaded Twice., on the site WordPress Support Forums:
    Seems to be a problem with the Indexa - table of contents plugin. When choosing…

    10 months ago

  • Created a topic, Post Content Loaded Twice., on the site WordPress Support Forums

    10 months ago

  • Posted a reply to PHP Deprecated: class constructor name with php7, on the site WordPress Support Forums:
    Thanks a lot @BackuPs! this made import work on PHP 7 for me.

    10 months ago

  • Posted a reply to The plugin global-translator/translator.php has been deactivated due to an error, on the site WordPress Support Forums:
    Seems on re-activating it all started working, but frontend nothing is loaded. Despite adding the…

    11 months ago

  • Created a topic, The plugin global-translator/translator.php has been deactivated due to an error, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Widget which includes photo, on the site WordPress Support Forums:
    +1 Would love to have this as well.

    11 months ago

  • Created a topic, Short url, category as hashtag not stored, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Importer is broken with latest version of wordpress, on the site WordPress Support Forums:
    Had the same issue trying to use it just now. Do know there is a…

    11 months ago

  • Created a topic, TypeError: null is not an object (evaluating 'b.textContent=""'), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to DO NOT CLICK Lanexatek Creations LINK!!!, on the site WordPress Support Forums:
    Yeah, both links go to sites with issues. The author should come up with new…

    11 months ago

  • Posted a reply to Error: There was a problem connecting to the payment gateway., on the site WordPress Support Forums:
    Just had a similar error for a site on a Dreamhost VPS running SSL (Comodo):…

    12 months ago

  • Posted a reply to Simple image rollover plugin?, on the site WordPress Support Forums:
    Would love to hear if there was a rollover image grid display. Did not see…

    12 months ago

  • Posted a reply to 404 Not Found script, on the site WordPress Support Forums:
    I have this issue too now and these 404 might slow down the admin. Especially…

    12 months ago

  • Created a topic, Map for specific category store, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Awesome Plugin, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to No meta description has been specified, on the site WordPress Support Forums:
    Found my solution here . Hovering on meta description will show a pencil which can…

    12 months ago

  • Posted a reply to No meta description has been specified, on the site WordPress Support Forums:
    Yeah I have that now as well or at least a similar error. I do…

    12 months ago

  • Posted a reply to Save As Pending, on the site WordPress Support Forums:
    I had not activated the Google Maps JavaScript API - see error with message ApiNotActivatedMapError…

    12 months ago

  • Posted a reply to Save As Pending, on the site WordPress Support Forums:
    I did see two errors: You have included the Google Maps API multiple times on…

    12 months ago

  • Posted a reply to Save As Pending, on the site WordPress Support Forums:
    Well I removed the api key. Don't understand why it does not work. I have…

    12 months ago

  • Posted a reply to Save As Pending, on the site WordPress Support Forums:
    Thanks. After clicking preview location the coordinates are loaded and after that all is fine...…

    1 year ago

  • Posted a reply to Save As Pending, on the site WordPress Support Forums:
    I picked geocoding and then browser api key and adjusted the api key in the…

    1 year ago

  • Posted a reply to Save As Pending, on the site WordPress Support Forums:
    Just to be certain. Do I need the key for the Google Maps Geolocation API…

    1 year ago

  • Posted a reply to Save As Pending, on the site WordPress Support Forums:
    Yeah, I got: Array ( [error_message] => This IP, site or mobile application is not…

    1 year ago

  • Posted a reply to Save As Pending, on the site WordPress Support Forums:
    Oosterstraat 9, 1654 JJ Benningbroek, Netherlands . Yes, an api key has been set.

    1 year ago

  • Posted a reply to Save As Pending, on the site WordPress Support Forums:
    When I save a test post as a draft with all required fields filled in…

    1 year ago

  • Posted a reply to Save As Pending, on the site WordPress Support Forums:
    In Quick Edit after publishing and after it somehow stays on pending review you can…

    1 year ago

  • Created a topic, Save As Pending, on the site WordPress Support Forums

    1 year ago

Plugins