WordPress.org

Profiles

  • Member Since: February 1st, 2019
  • Find me on:
  • Created a topic, Scheduling Issue, on the site WordPress.org Forums:
    Howdy! If you are seeing a scheduling issue with our p…

    2 months ago

  • Created a topic, Version 1.16.15 Issues (Link with 1.16.14 Download), on the site WordPress.org Forums:
    Hello, We have become aware of issues people are havin…

    6 months ago

  • Posted a reply to Version 1.16.15 Issues, on the site WordPress.org Forums:
    Hello, Thank you for reporting the issues you are having. I'm curious which version of…

    6 months ago

  • Posted a reply to Missing CSS, on the site WordPress.org Forums:
    Hello Shyzer, The latest release simply upgraded the plugin to use WordPress' newest HTTP API.…

    6 months ago

  • Posted a reply to Mulsite site-by-site network installation, on the site WordPress.org Forums:
    Thank you for providing your solution!

    6 months ago

  • Posted a reply to Help with Fatal error: Uncaught Error:, on the site WordPress.org Forums:
    For anyone who is having this problem, head over to our repository and click the…

    6 months ago

  • Posted a reply to After update, popup has been enabled. How to return to the slide notification?, on the site WordPress.org Forums:
    After further investigation, we have identified the issue and are working to resolve. However, this…

    6 months ago

  • Posted a reply to Help with Fatal error: Uncaught Error:, on the site WordPress.org Forums:
    Hello, Please contact us through support over at onesignal.com and we will be happy to…

    6 months ago

  • Posted a reply to After update, popup has been enabled. How to return to the slide notification?, on the site WordPress.org Forums:
    Please contact us through the support feature at OneSignal.com and we will be happy to…

    6 months ago

  • Posted a reply to After update, popup has been enabled. How to return to the slide notification?, on the site WordPress.org Forums:
    Hello, Thanks for bringing this up. If I understand the problem correctly, you are saying…

    6 months ago

  • Posted a reply to Feature Image Not displaying For Woocommerece product Notification, on the site WordPress.org Forums:
    Hello, I'm sorry to hear this. Do you know exactly when this started happening? Rodrigo…

    7 months ago

  • Posted a reply to Notifications not sending post latest updates, on the site WordPress.org Forums:
    Hello @cidademarketing , I'm sorry to hear this. Are you still encountering the issue? Best,…

    7 months ago

  • Posted a reply to Featured Image as Notification Icon Alternative, on the site WordPress.org Forums:
    Hello, Thank you for your suggestion. This is something we will consider doing in the…

    7 months ago

  • Posted a reply to JS error, on the site WordPress.org Forums:
    Hello, Can you please provide more information? Steps on how to reproduce the issue or…

    7 months ago

  • Created a new ticket, #4225, in Meta Trac:
    set_transient() not working?

    7 months ago

  • Posted a reply to Internet Explorer, on the site WordPress.org Forums:
    Hello, Thank you for reaching out. I'm not quite sure what you are referring to.…

    7 months ago

  • Posted a reply to Notices Broke with WP5/Gutenberg, on the site WordPress.org Forums:
    @wpsolr do you happen to know why? and any potential work-arounds?

    7 months ago

  • Created a topic, Transients Broke with WP5/Gutenberg, on the site WordPress.org Forums:
    Hi, the transients I had working on previous versions …

    7 months ago

  • Posted a reply to Does not show number of users reached in Gutenberg, on the site WordPress.org Forums:
    Hello, Thank you for bringing this up. We will have to release a new version…

    7 months ago

  • Posted a reply to Tagging users with the plugin, on the site WordPress.org Forums:
    Hello @avagp, You have to use our SDK to send tags using the Web SDK…

    7 months ago

  • Posted a reply to This service was free you are deceiving company, on the site WordPress.org Forums:
    Hello, I understand the frustration and am sorry for the inconvenience. That said, OneSignal is…

    7 months ago

  • Posted a reply to Esto ya no es gratis, on the site WordPress.org Forums:
    Hola @diancala, Desafortunadamente los recursos (servidores, ingenieros, etc...) necesarios que usamos para mantener el servicio…

    8 months ago

  • Posted a reply to no support, on the site WordPress.org Forums:
    Hello @homewise1, We are sorry you ran into trouble. Just wanted to follow up with…

    8 months ago

  • Posted a reply to Notifications not sending post latest updates, on the site WordPress.org Forums:
    Howdy, In order to improve the plugin, we created a very short typeform that will…

    8 months ago

  • Posted a reply to Notifications not sending post latest updates, on the site WordPress.org Forums:
    @cidademarketing Thank you for your response. Great to hear everything is working again! Rodrigo Solution…

    8 months ago

  • Posted a reply to Notifications not sending post latest updates, on the site WordPress.org Forums:
    Good morning everyone, We have released version 1.16.12 which reverts changes made in version .11.…

    8 months ago

  • Posted a reply to 2 push messages, on the site WordPress.org Forums:
    @roanbeheer No problem! Just curious did you encounter any issues? We've got some folks reporting…

    8 months ago

  • Posted a reply to Notifications not sending post latest updates, on the site WordPress.org Forums:
    Hello everyone, We are aware the update is causing new problems for some folks and…

    8 months ago

  • Posted a reply to 2 push messages, on the site WordPress.org Forums:
    Please double check that the checkbox is checked before updating or publishing a post. Also,…

    8 months ago

  • Posted a reply to Notifications not sending post latest updates, on the site WordPress.org Forums:
    Hello, Thank you for reaching out. Are you using the newest version of wordpress? Please…

    8 months ago

  • Posted a reply to 2 push messages, on the site WordPress.org Forums:
    Hello @roanbeheer We just released a fix for this issue. Please update your plugin to…

    8 months ago