WordPress.org

Profiles

  • Member Since: April 10th, 2015
  • Find me on:
  • Committed [2556575] to Plugins SVN:
    Trunk push

    5 months ago

  • Committed [2556573] to Plugins SVN:
    All 1.9.3 files

    5 months ago

  • Committed [2556571] to Plugins SVN:
    1.9.3 files push

    5 months ago

  • Committed [2556570] to Plugins SVN:
    1.9.2 fix and 1.9.3 folder push

    5 months ago

  • Committed [2556048] to Plugins SVN:
    Trunk updated 1.9.2

    5 months ago

  • Committed [2556047] to Plugins SVN:
    Vulnerability fixed 1.9.2 files

    5 months ago

  • Committed [2556046] to Plugins SVN:
    Vulnerability fixed

    5 months ago

  • Committed [2491152] to Plugins SVN:
    Readme updated

    9 months ago

  • Committed [2491140] to Plugins SVN:
    Plugin works fine in WordPress 5.7.0

    9 months ago

  • Committed [1790986] to Plugins SVN:
    Readme fix

    4 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Also Visit Forum Here When logged out i am getting all those errors again Notice:…

    4 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    I tried all possible methods but none of them are working? :/

    4 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Uhm are we talking about the same thing? [img]https://i.gyazo.com/855f7b32b47f0ec3ccf8ba5c0e19a92e.png[/img] I meant the massive white space?

    4 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hahah yeah :P I have another question, if you click on a topic it opens…

    4 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Oh man i feel stupid, i thought i cleaned the cookies... but i didn't and…

    4 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi! New question, i cannot login with firefox on the forum it just returns to…

    4 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hey ive finally been able to fix it, i merged several databases together haha. glad…

    4 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Well i'm not using https and it shouldn't be http://ashesofmankind.com/forum, something is wrong maybe with…

    4 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi! haha sorry, i was playing with old database backups while i was waiting, i…

    4 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Alright after many attempts and database migrations the forum stopped showing up, could you help…

    4 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hey, thanks for all the help its fully working now. I have another question. Any…

    4 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Alright so finally i got it to work but i had to include 2 files:…

    5 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi, I followed the steps correctly but still the same result. Ill give you the…

    5 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    The login and forum works fine now. However the Iframe responsive i can't get it…

    5 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    I do have a question. this is supposed to be a modal correct? seems like…

    5 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Ok solved it, somehow all the users were removed from wordpress not sure why.. Forum…

    5 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    If i remove this code: ` if ( !is_multisite() ) { // check that this…

    5 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hey, Sorry but no matter what code snipped i use you sent me, nothing works.…

    5 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi, still the same error. here's what i did: ive set the correct paths in…

    5 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi, that works thanks again. and again a new error ... sigh. Catchable fatal error:…

    5 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi, The error is gone, but the iframe is empty now <iframe id="w3all_phpbb_iframe" style="width:1px;min-width:100%;*width:100%;border:0 !important;"…

    5 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hey, It's almost fixed, now i received this error. Notice: Undefined index: scheme in /var/www/html/staging/wp-content/themes/AOM/page-community.php…

    5 years ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi, Yeah i did set that all up correctly. Your fix however solved the problem…

    5 years ago

  • Created a topic, Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi, when i use this plugin to embed the phpbb forum in…

    5 years ago

  • Released a new plugin, Marmoset Viewer

    5 years ago