WordPress.org

Profiles

revoxis

  • Member Since: April 10th, 2015
  • @revoxis on WordPress.org and Slack
  • Find me on:

  • Committed [1790986] to Plugins Trac:
    Readme fix

    2 months ago

  • Committed [1790985] to Plugins Trac:
    trunk update

    2 months ago

  • Committed [1790984] to Plugins Trac:
    Readme Fix

    2 months ago

  • Committed [1790978] to Plugins Trac:
    Conflicting version numbers

    2 months ago

  • Committed [1790973] to Plugins Trac:
    adding 1.8.0

    2 months ago

  • Committed [1790972] to Plugins Trac:
    Small improvement 1.8.2

    2 months ago

  • Committed [1790342] to Plugins Trac:
    Small change

    2 months ago

  • Committed [1790340] to Plugins Trac:
    Small change readme

    2 months ago

  • Committed [1790339] to Plugins Trac:
    New Dialog for adding your marmoset viewer files + screenshots updated

    2 months ago

  • Committed [1790235] to Plugins Trac:
    updated plugin images

    2 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Also Visit Forum Here When logged out i am getting all those errors again Notice:…

    5 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    I tried all possible methods but none of them are working? :/

    5 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Uhm are we talking about the same thing? [img]https://i.gyazo.com/855f7b32b47f0ec3ccf8ba5c0e19a92e.png[/img] I meant the massive white space?

    5 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hahah yeah :P I have another question, if you click on a topic it opens…

    5 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Oh man i feel stupid, i thought i cleaned the cookies... but i didn't and…

    5 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi! New question, i cannot login with firefox on the forum it just returns to…

    5 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hey ive finally been able to fix it, i merged several databases together haha. glad…

    5 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Well i'm not using https and it shouldn't be http://ashesofmankind.com/forum, something is wrong maybe with…

    5 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi! haha sorry, i was playing with old database backups while i was waiting, i…

    5 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Alright after many attempts and database migrations the forum stopped showing up, could you help…

    5 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hey, thanks for all the help its fully working now. I have another question. Any…

    8 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Alright so finally i got it to work but i had to include 2 files:…

    9 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi, I followed the steps correctly but still the same result. Ill give you the…

    9 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    The login and forum works fine now. However the Iframe responsive i can't get it…

    9 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    I do have a question. this is supposed to be a modal correct? seems like…

    9 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Ok solved it, somehow all the users were removed from wordpress not sure why.. Forum…

    9 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    If i remove this code: ` if ( !is_multisite() ) { // check that this…

    9 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hey, Sorry but no matter what code snipped i use you sent me, nothing works.…

    9 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi, still the same error. here's what i did: ive set the correct paths in…

    9 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi, that works thanks again. and again a new error ... sigh. Catchable fatal error:…

    9 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi, The error is gone, but the iframe is empty now <iframe id="w3all_phpbb_iframe" style="width:1px;min-width:100%;*width:100%;border:0 !important;"…

    9 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hey, It's almost fixed, now i received this error. Notice: Undefined index: scheme in /var/www/html/staging/wp-content/themes/AOM/page-community.php…

    9 months ago

  • Posted a reply to Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi, Yeah i did set that all up correctly. Your fix however solved the problem…

    9 months ago

  • Created a topic, Plugin fails with Cherry Framework 4, on the site WordPress.org Forums:
    Hi, when i use this plugin to embed the phpbb forum in…

    9 months ago

  • Released a new plugin, Marmoset Viewer

    2 years ago