WordPress.org

Profiles

  • Member Since: January 18th, 2015
  • Find me on:
  • Created a topic, Great plugin, exceptional support!, on the site WordPress.org Forums:
    Excellent! A bit of a learning curve to set it up, but…

    1 month ago

  • Posted a reply to Is it time to move on? A new form plugin?, on the site WordPress.org Forums:
    I am building a new website to replace an old one that has Caldera Forms…

    1 month ago

  • Posted a reply to Search by Category not working, on the site WordPress.org Forums:
    Well, this is odd, but after sleeping on it, when I went back to work…

    3 months ago

  • Posted a reply to Search by Category not working, on the site WordPress.org Forums:
    Sorry, another undesired behaviour is that you cannot clear the Categories field...clicking inside it just…

    3 months ago

  • Posted a reply to Search by Category not working, on the site WordPress.org Forums:
    I'd also like all three search fields on one line rather than stacked on top…

    3 months ago

  • Created a topic, Search by Category not working, on the site WordPress.org Forums:
    I've looked through all 49 pages of this forum and hav…

    3 months ago

  • Created a topic, Activating causes WP dashboard timeout, on the site WordPress.org Forums:
    I'm using the Astra Pro theme and I installed this plu…

    3 months ago

  • Created a topic, Elegant Magazine Pro License, on the site WordPress.org Forums:
    We currently have 2 licenses for Elegant Magazine Pro …

    11 months ago

  • Posted a reply to EM YouTube Video Slider thumbnail display, on the site WordPress.org Forums:
    Never mind - I figured it out. It seems that the widget has trouble pulling…

    11 months ago

  • Posted a reply to Header image min height, on the site WordPress.org Forums:
    Awesome - thanks! I changed it to 200px and now we can see almost all…

    11 months ago

  • Posted a reply to EM YouTube Video Slider thumbnail display, on the site WordPress.org Forums:
    Thanks for the quick reply. But my question was about the EM YouTube Video Slider…

    11 months ago

  • Created a topic, EM YouTube Video Slider thumbnail display, on the site WordPress.org Forums:
    I have added some of our videos to the EM YouTube Vide…

    11 months ago

  • Created a topic, Header image min height, on the site WordPress.org Forums:
    Can someone please provide a custom CSS snippet to add…

    11 months ago

  • Created a topic, Solid theme, great support, on the site WordPress.org Forums:
    I had tried a different theme with a similar layout, b…

    12 months ago

  • Created a topic, How to verify admin email address change, on the site WordPress.org Forums:
    When logging in, I got the (new feature with 5.3) noti…

    12 months ago

  • Posted a reply to How do I get the sidebar to show on the front page?, on the site WordPress.org Forums:
    Good luck. I've moved on...not going to use this theme. I found one that does…

    4 years ago

  • Posted a reply to Header image no longer displays, on the site WordPress.org Forums:
    I actually just identified and fixed the problem. I was changing the image in the…

    4 years ago

  • Posted a reply to Header image no longer displays, on the site WordPress.org Forums:
    OK, thanks

    4 years ago

  • Created a topic, Header image no longer displays, on the site WordPress.org Forums:
    I had an image in the header, but is was 1920x1280 and…

    4 years ago

  • Posted a reply to Change page body text color, on the site WordPress.org Forums:
    Quite possibly, but we only installed this yesterday and may have more questions before being…

    4 years ago

  • Created a topic, Change page body text color, on the site WordPress.org Forums:
    I've got a fairly dark background image on my pages, b…

    4 years ago

  • Posted a reply to Removing left title column in homepage, on the site WordPress.org Forums:
    Not sure if this is what you mean, but try this: Customizer > Theme Options…

    4 years ago

  • Posted a reply to How to remove text underline style in all links?, on the site WordPress.org Forums:
    After applying this in Customizer > Additional CSS, I still get the underline upon hover.…

    4 years ago

  • Created a topic, How can I get Widgets to appear in sidebar on front page?, on the site WordPress.org Forums:
    I'm creating this topic because it may be a separate i…

    4 years ago

  • Posted a reply to How do I get the sidebar to show on the front page?, on the site WordPress.org Forums:
    I'm looking for a solution to this same issue. I will add that the sidebar…

    4 years ago

  • Posted a reply to How do I get the side bar to also show on pages?, on the site WordPress.org Forums:
    Thanks, but that didn't change anything. All content below the first header image is still…

    4 years ago

  • Posted a reply to Adding Text Overlay on Featured Images, on the site WordPress.org Forums:
    Any progress Morphim? Looks like you were trying to do exactly what I'd like to…

    4 years ago

  • Posted a reply to How do I get the side bar to also show on pages?, on the site WordPress.org Forums:
    Thanks for this...I've been struggling with this all weekend. I still can't get any widgets…

    4 years ago

  • Posted a reply to What does “Automatically add new top-level pages to this menu” do?, on the site WordPress.org Forums:
    When you create a new page with no parent, it'll automatically add that page to…

    4 years ago

  • Posted a reply to SSP-generated URL is NOT where podcast uploads to…anybody??, on the site WordPress.org Forums:
    The code above did not fix the issue for me. Since no help appears to…

    4 years ago

  • Posted a reply to No such directory as “podcast”, uploads go to Media, on the site WordPress.org Forums:
    At last, someone replies, and it's not just me having this problem! I can tell…

    4 years ago

  • Created a topic, SSP-generated URL is NOT where podcast uploads to…anybody??, on the site WordPress.org Forums:
    Has nobody else had this problem where, after uploadin…

    4 years ago

  • Posted a reply to No such directory as “podcast”, uploads go to Media, on the site WordPress.org Forums:
    It's been more than a week and I still can't get this plugin to work…

    4 years ago

  • Created a topic, No such directory as “podcast”, uploads go to Media, on the site WordPress.org Forums:
    I've tried installing & configuring SSP on 2 diffe…

    4 years ago

  • Posted a reply to Does not refresh?, on the site WordPress.org Forums:
    Never mind. I found my own solution. A plugin called WP-Auto Reload Widget adds the…

    4 years ago

  • Created a topic, Does not refresh?, on the site WordPress.org Forums:
    Hi. I have the Now Playing function working, but it ke…

    4 years ago