Profiles

  • Member Since: May 29th, 2010
  • Find me on:
  • Created a topic, Mexican Spanish?, on the site WordPress.org Forums:
    A "Mexican" Spanish translation is not available in th…

  • Created a topic, Is Mexican Spanish Available?, on the site WordPress.org Forums:
    Is Mexican Spanish Available?

  • Created a topic, Doesn’t Work in Widgets, on the site WordPress.org Forums:
    Doesn't seem to work in widget links in oceanwp theme.

  • Created a topic, Need to Add 300×100, on the site WordPress.org Forums:
    Please add 300x100 in General Settings. THX!

  • Posted a reply to Weird Banner Sizes in Ads Block, on the site WordPress.org Forums:
    So I just added an ad group and put 4 four ads in the group.…

  • Created a topic, Weird Banner Sizes in Ads Block, on the site WordPress.org Forums:
    I just installed WP AdCenter and created 4 single ads …

  • Created a topic, GeoIP and Matomo Options, on the site WordPress.org Forums:
    Are the GeoIP collection and Matomo Referrer Spam Blac…

  • Posted a reply to Yoast Breadcrumb Space between Element, on the site WordPress.org Forums:
    I'm trying to modify the separator color but can't seem to identify the correct separator…

  • Posted a reply to Rename “Availability Time”, on the site WordPress.org Forums:
    Can you provide a bit more guidance? I changed these two lines below in your…

  • Created a topic, Rename “Availability Time”, on the site WordPress.org Forums:
    How can I rename "Availability Time" so it reads "Busi…

  • Created a topic, Date Picker Format, on the site WordPress.org Forums:
    I am evaluating the plugin for future consideration of…

  • Created a topic, SMTP Plugin Compatibility?, on the site WordPress.org Forums:
    Is there an SMTP plugin that is compatible with Simple…

  • Posted a reply to Same Math Problem on Each Page Load?, on the site WordPress.org Forums:
    Nevermind, it's working. Must have been cache!

  • Created a topic, Same Math Problem on Each Page Load?, on the site WordPress.org Forums:
    Is it suppose to show a random problem each time? Mine…

  • Posted a reply to OH NO! Product Advertising API requirement change & Amazon Link Builder Plugin, on the site WordPress.org Forums:
    @taisa1984 I have the same issue on a site I've had running since 2012! Even…

  • Posted a reply to Featured IMage Not Posting on Twitter, on the site WordPress.org Forums:
    I think the problem was due to a change in my Heartbeat Control plugin settings.…

  • Created a topic, Featured IMage Not Posting on Twitter, on the site WordPress.org Forums:
    I've been using SNAP for a long time and it has always…

  • Created a topic, Add Sort Option, on the site WordPress.org Forums:
    This plugin would be better if you could sort by featu…

  • Posted a reply to Invalid argument supplied for foreach(), on the site WordPress.org Forums:
    Actually, the error still shows up on my admin dashboard. Any advice?

  • Posted a reply to Invalid argument supplied for foreach(), on the site WordPress.org Forums:
    OK so I deactivated and reactivated SPIO and now that error is gone.

  • Created a topic, Invalid argument supplied for foreach(), on the site WordPress.org Forums:
    I'm getting this error after the last update: Invalid…

  • Created a topic, Some Twitter Posts Display Differently, on the site WordPress.org Forums:
    Can you tell me why some posts are displayed different…

  • Closed ticket #29567 on Core Trac:
    Image Upload "Failed to write file to disk"

  • Created ticket #29567 on Core Trac:
    Image Upload "Failed to write to disk"