WordPress.org

Profiles

Profile picture of
  • Member Since: May 7th, 2010
  • @relisys on WordPress.org
  • Find me on:

  • Posted a reply to "Eliminate render-blocking JavaScript and CSS in above-the-fold content", on the site WordPress Support Forums:
    it is this file that breaks only http://bonfirenighttraditions.co.uk/wp-content/plugins/easy-responsive-tabs/assets/js/ert_js.php Everything else works ok

    5 months ago

  • Created a topic, Eliminate render-blocking JavaScript and CSS in above-the-fold content, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "WP Deferred Javascripts tablepress breakes", on the site WordPress Support Forums:
    I will take it to the other support thread thank you for your help. I…

    6 months ago

  • Posted a reply to "WP Deferred Javascripts tablepress breakes", on the site WordPress Support Forums:
    thank you for replying back, i did add that to exclude but still didn't work.

    6 months ago

  • Posted a reply to "WP Deferred Javascripts tablepress breakes", on the site WordPress Support Forums:
    that still didn't make it work. i will look into this further.

    6 months ago

  • Posted a reply to "WP Deferred Javascripts tablepress breakes", on the site WordPress Support Forums:
    Yes sorry i did take it off. i was doing something but i will put…

    6 months ago

  • Created a topic, WP Deferred Javascripts tablepress breakes, on the site WordPress Support Forums

    6 months ago

  • Created a topic, The attribute 'datetime' may not appear in tag 'span'., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Malware URL Included in wp-cache.php via WordFence Security Alert", on the site WordPress Support Forums:
    I have this problem.. Is it something i need to be worried about?

    6 months ago

  • Posted a reply to "google Amp Console errors", on the site WordPress Support Forums:
    well, look at that! by turning off the https. The AMP validation errors have disappeared.…

    6 months ago

  • Posted a reply to "google Amp Console errors", on the site WordPress Support Forums:
    i am not using wp-rocket, But i am using WP Super Cache and wp mushit.…

    6 months ago

  • Created a topic, To use the AMP project CDN, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "google Amp Console errors", on the site WordPress Support Forums:
    I would like to amend my statement above. To stop CloudFlare i used this https://www.example.com/*amp*/*

    6 months ago

  • Posted a reply to "google Amp Console errors", on the site WordPress Support Forums:
    ok i have placed an exclude on /amp/* through cludeflare can i also ask about…

    6 months ago

  • Posted a reply to "google Amp Console errors", on the site WordPress Support Forums:
    Was just checking that now. i will upodate.

    6 months ago

  • Posted a reply to "google Amp Console errors", on the site WordPress Support Forums:
    yes i am on cloudflare.... hmm so my choices? remove cloudflare? or is there anything…

    6 months ago

  • Created a topic, google Amp Console errors, on the site WordPress Support Forums

    6 months ago

  • Created a topic, AMP validation had errors:, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Since last update, only code showing on sidebar, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Since last update, ads not showing, only code", on the site WordPress Support Forums:
    I am having the exact same problem jamminjames how did you solve this?

    8 months ago

  • Posted a reply to "Event: "name is missing"", on the site WordPress Support Forums:
    google is showing error with this config within webmaster tools. So have reverted back the…

    9 months ago

  • Posted a reply to "Spam A big problem.", on the site WordPress Support Forums:
    if the author wants to see proof i can send a screenshot of the conversation…

    1 year ago

  • Created a topic, Spam A big problem., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Extremely powerful, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 2 separate form results, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Styling the slider problem, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Display Specific Content, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Numbers not sorting well", on the site WordPress Support Forums:
    Hi Tobias Yes i managed to get it working, it was because i did put…

    2 years ago

  • Created a topic, Numbers not sorting well, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Thank you for filling out this form., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Double Price WooCommerce - excelling eCommerce, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Breadcrumb path no longer hyperlinked", on the site WordPress Support Forums:
    OK so i revert back to my first comment, i had similar problems with bread…

    2 years ago

  • Posted a reply to "Breadcrumb path no longer hyperlinked", on the site WordPress Support Forums:
    @jrf, If you did make the recent update than i thank you for the hard…

    2 years ago

  • Posted a reply to "Breadcrumb path no longer hyperlinked", on the site WordPress Support Forums:
    @jrf May i please remind you to use more manners, It was a genuine mistake…

    2 years ago

  • Posted a reply to "Redirect problem after upgrading to SEO v1.5.2.3", on the site WordPress Support Forums:
    yes i can also confirm its working correctly no more redirect loop problem :)

    2 years ago

  • Posted a reply to "Redirect problem after upgrading to SEO v1.5.2.3", on the site WordPress Support Forums:
    and i have this problem my self.

    2 years ago

  • Posted a reply to "Breadcrumb path no longer hyperlinked", on the site WordPress Support Forums:
    I am having same problem my breadcrumbs do not show!

    2 years ago

  • Created a topic, yes ;), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't get started", on the site WordPress Support Forums:
    yes GManu my site is seasonaltraditions.co.uk

    3 years ago

  • Posted a reply to "Can't get started", on the site WordPress Support Forums:
    yes i did and nothing works, hence why i showed a screen shot in this…

    3 years ago

  • Posted a reply to "white screen", on the site WordPress Support Forums:
    just the plug-in settings

    3 years ago

  • Posted a reply to "Can't get started", on the site WordPress Support Forums:
    no i will show you a screenshot to what i have here Its just blank!…

    3 years ago

  • Posted a reply to "Can't get started", on the site WordPress Support Forums:
    yep exactly the same for me.!

    3 years ago

  • Created a topic, white screen, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Robot tag, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to display comments first in category", on the site WordPress Support Forums:
    Ok just to update on this i think i found something what i need <?php…

    4 years ago

  • Created a topic, How to display comments first in category, on the site WordPress Support Forums

    4 years ago