WordPress.org

Profiles

rejmark

  • Member Since: September 24th, 2015
  • @rejmark on WordPress.org
  • Find me on:

  • Created a topic, The best protection Ever, on the site WordPress.org Forums:
    I have only glowing things to say about this plugin. I…

    2 weeks ago

  • Posted a reply to Blocking Baidu & Yandex, on the site WordPress.org Forums:
    WRC Co, can you share the IP range you successfully blocked on Cloudflare? I can't…

    2 months ago

  • Posted a reply to Little Square Showing up to Left of Icon, on the site WordPress.org Forums:
    Ok it seems that the developer is not responding. I managed to fix this and…

    3 months ago

  • Posted a reply to Title not showing as per Yoast SEO settings, on the site WordPress.org Forums:
    Actually I just figured it out that the title does work. So, the %%title%% %%…

    9 months ago

  • Posted a reply to Title not showing as per Yoast SEO settings, on the site WordPress.org Forums:
    I am having the same exact issue: According to the instructions, this should show separator…

    9 months ago

  • Posted a reply to 504 Gateway Errors on Siteground, on the site WordPress.org Forums:
    My issue was resolved by Siteground. I have to say they have a fantastic support…

    9 months ago

  • Created a topic, Plugin broken, on the site WordPress.org Forums:
    Hi the plugin stopped working after the latest 4.7.2 w…

    9 months ago

  • Posted a reply to 504 Gateway Errors on Siteground, on the site WordPress.org Forums:
    @clemmo21 Sorry for the delay, I was off the grid on vacation. I was very…

    12 months ago

  • Created a topic, Avada Theme not showing correct snippet, on the site WordPress.org Forums:
    Hello, I have Avada Theme and Yoast (which I love). On…

    1 year ago

  • Posted a reply to Wrong snippet preview (with avada theme), on the site WordPress.org Forums:
    I have the same issue. Avada said that this is not their problem. Very irritating!…

    1 year ago

  • Posted a reply to 504 Gateway Errors on Siteground, on the site WordPress.org Forums:
    Hello Ivan. Thank you for helping me. I am close to giving up. My first…

    1 year ago

  • Posted a reply to 504 Gateway Errors on Siteground, on the site WordPress.org Forums:
    Hi I disabled the Firewall and the Gateway errors still show up. I went to…

    1 year ago

  • Created a topic, 504 Gateway Errors on Siteground, on the site WordPress.org Forums:
    Hi, I have been having this issue for months. I have t…

    1 year ago

  • Posted a reply to Logged in user not showing in Account Activity Logs, on the site WordPress.org Forums:
    I am using Woothemes Authorize.net AIM, and Flatsome theme. And I also have Memberships plugin…

    1 year ago

  • Posted a reply to Logged in user not showing in Account Activity Logs, on the site WordPress.org Forums:
    I don't know, I would guess that she probably logged in via the shopping cart.…

    1 year ago

  • Created a topic, Logged in user not showing in Account Activity Logs, on the site WordPress.org Forums:
    Hi I am using this wonderful plugin in several sites a…

    1 year ago

  • Created a topic, Cannot add gift condition, on the site WordPress.org Forums:
    Hello, the plugin does not let me add a gift condition…

    1 year ago