WordPress.org

Profiles

Recyclart

  • Member Since: March 5th, 2013
  • @recyclart on WordPress.org
  • Find me on:

  • Posted a reply to Plugin breaks link in wp-admin, on the site WordPress.org Forums:
    Hi, Also, the problem with Gravity Forms & SNAP was corrected on my side with…

    1 week ago

  • Posted a reply to Plugin breaks link in wp-admin, on the site WordPress.org Forums:
    I also have same problems with the plugin SNAP (Social networks Auto Poster).

    1 week ago

  • Posted a reply to Plugin breaks link in wp-admin, on the site WordPress.org Forums:
    Hi, I have the same problems with gravity forms following the installation of your latest…

    1 week ago

  • Posted a reply to Worst Service By Far, on the site WordPress.org Forums:
    Hi fallbackmedia, I'm in the same boat than you, waiting for a refund since weeks.…

    4 weeks ago

  • Posted a reply to Avoid!!, on the site WordPress.org Forums:
    Hi, I've sent you an email through your contact form as you told me, with…

    4 weeks ago

  • Posted a reply to Link to tags & categories are wrong, on the site WordPress.org Forums:
    Hi, The problem is still in the latest version 0.9.1.1 but I've found the issue.…

    1 month ago

  • Posted a reply to Avoid!!, on the site WordPress.org Forums:
    I'll check my spam folder and if you want I can send you back the…

    1 month ago

  • Posted a reply to Avoid!!, on the site WordPress.org Forums:
    Hi, I sent you 8 emails on your support email address and also contacted you…

    1 month ago

  • Posted a reply to Meta Tags &Descriptions from Yoast Not added, on the site WordPress.org Forums:
    Thanks Mohammed for the follow-up ;)

    1 month ago

  • Created a topic, Avoid!!, on the site WordPress.org Forums:
    I had a really bad experience with Users Ultra. Be car…

    1 month ago

  • Posted a reply to Meta Tags &Descriptions from Yoast Not added, on the site WordPress.org Forums:
    you can check any post here: http://www.recyclart.org/

    2 months ago

  • Posted a reply to Link to tags & categories are wrong, on the site WordPress.org Forums:
    I have the latest version of your plugin, downloaded 2 days ago directly from wordpress…

    2 months ago

  • Created a topic, Pinterest Sharing not working, on the site WordPress.org Forums:
    Hi, The Pinterest sharing button is not working. It o…

    2 months ago

  • Created a topic, Meta Tags &Descriptions from Yoast Not added, on the site WordPress.org Forums:
    Hi, The meta tags & descriptions from Yoast are n…

    2 months ago

  • Posted a reply to Ads not appearing on Design 1, on the site WordPress.org Forums:
    Same problem for me.

    2 months ago

  • Created a topic, Link to tags & categories are wrong, on the site WordPress.org Forums:
    Hi, I've noticed that the links to the categories &am…

    2 months ago

  • Posted a reply to Error in PHP7, on the site WordPress.org Forums:
    Yes, thanks it worked. Will this be corrected in the next update (to be safe…

    3 months ago

  • Posted a reply to Error in PHP7, on the site WordPress.org Forums:
    exact same problem for me @omriamos but with php 7.0.10 update, with previous versions, it…

    3 months ago

  • Created a topic, HTTP 500 ERROR After Update to PHP 7.0.10, on the site WordPress.org Forums:
    Hi, My php version was updated to 7.0.10 and after th…

    3 months ago

  • Posted a reply to Problem with Genesis Framework, on the site WordPress.org Forums:
    Hi, Same error here with genesis: Uncaught TypeError: a.target.className.indexOf is not a function q2w3-fixed-widget.min.js:1 But…

    3 months ago

  • Posted a reply to One more premium plugin, on the site WordPress.org Forums:
    @badian: this is a useless comment, you don't try the app, nor you know about…

    3 months ago

  • Posted a reply to Problem with jpibfi class in RSS feed, on the site WordPress.org Forums:
    Thanks Martin. I have the pro version (v1.60) and I don't know how to get…

    4 months ago

  • Created a topic, Display bugs, useless, on the site WordPress.org Forums:
    Full of display bugs on my website on Genesis. Useless…

    4 months ago

  • Posted a reply to Pinterest updated the button – and you?, on the site WordPress.org Forums:
    Hi Martin, I've made one, you can download it here and then save it on…

    4 months ago

  • Created a topic, Problem with jpibfi class in RSS feed, on the site WordPress.org Forums:
    Hi, I was validating my RSS feed due to other problem…

    4 months ago

  • Posted a reply to Setting page are empty, on the site WordPress.org Forums:
    Same problem here, no reply, I revert back to version 3.0.1 which was the last…

    4 months ago

  • Created a topic, Really bad support & full of bugs, on the site WordPress.org Forums:
    no support at all, latest version crash & crash, a…

    4 months ago

  • Posted a reply to No more plugins listed after upgrade to 3.1.1, on the site WordPress Support Forums:
    Also, I cannot access the admin screen of your plugin, blank screen also...

    5 months ago

  • Created a topic, No more plugins listed after upgrade to 3.1.1, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to User profile update does not work, on the site WordPress Support Forums:
    @Champ: I found the problem and it was a conflict with LazyLoad plugin. I added…

    8 months ago

  • Posted a reply to User profile update does not work, on the site WordPress Support Forums:
    @Champ: This is not possible as my site is in production with always more than…

    8 months ago

  • Posted a reply to User profile update does not work, on the site WordPress Support Forums:
    Hi, I've updated to v1.3.53 and the problem is still present, members cannot update their…

    8 months ago

  • Posted a reply to User profile update does not work, on the site WordPress Support Forums:
    on my side the problem given by chrome console is: Uncaught RangeError: Maximum call stack…

    8 months ago

  • Posted a reply to User profile update does not work, on the site WordPress Support Forums:
    Hi, Same problem here and it was working well before v1.3.52. No new plugin added…

    8 months ago

  • Posted a reply to select2-css CDN Message Always cropping up, on the site WordPress Support Forums:
    same problem here.

    9 months ago

  • Posted a reply to Error : General Fatals: Sorry, We Couldn't Parse the Article, on the site WordPress Support Forums:
    Hi, exact same problem here :(

    9 months ago

  • Created a topic, Best Member Plugin, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to PHP7, on the site WordPress Support Forums:
    Hi, For your info, I'm using UM with PHP 7.0.2 on my website and did…

    10 months ago

  • Created a topic, Work perfectly & support is Awesome, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Problem with brute force settings, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Ultimate Member Problem with Modal Login, on the site WordPress Support Forums:
    Hi MihChe, I just try and it work. Thanks a lot :)

    10 months ago

  • Posted a reply to Icons on subnavs, on the site WordPress Support Forums:
    For those who wants icons on subnav items like me, here is a solution. In…

    10 months ago

  • Posted a reply to Icons on subnavs, on the site WordPress Support Forums:
    ok, thanks for your reply.

    10 months ago

  • Posted a reply to Icons on subnavs, on the site WordPress Support Forums:
    Also, I have noticed that ordering of the subnavs is not working. I have defined…

    10 months ago

  • Created a topic, Icons on subnavs, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Newsletter design totally broken after upgrading to PHP 7.0 & Mailpoet 2.7, on the site WordPress Support Forums:
    I don't think they are working on it, near two months to resolve a problem…

    10 months ago

  • Posted a reply to Ultimate Member Problem with Modal Login, on the site WordPress Support Forums:
    Thanks MihChe!

    10 months ago

  • Created a topic, Ultimate Member Problem with Modal Login, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to New Feature requests, on the site WordPress Support Forums:
    Hi, Any news about the premium, is it still maintained? Thanks,

    10 months ago

  • Posted a reply to Newsletter design totally broken after upgrading to PHP 7.0 & Mailpoet 2.7, on the site WordPress Support Forums:
    Hi, After one month still no news, is that an insolvable problem? How can the…

    11 months ago