WordPress.org

Profiles

realdoctorstu

Profile picture of realdoctorstu
  • Member Since: May 13th, 2011
  • @realdoctorstu on WordPress.org
  • Find me on:

  • Posted a reply to Styling of dropdown, on the site WordPress Support Forums:
    Issue resolved

    2 months ago

  • Posted a reply to Styling of dropdown, on the site WordPress Support Forums:
    That's amazing - thanks so much for your help. Huge thumbs up, keep up the…

    2 months ago

  • Posted a reply to Styling of dropdown, on the site WordPress Support Forums:
    Thanks, The website is still under construction. A screenshot is here: http://en.zimagez.com/zimage/googletranslatebox.php You can see…

    2 months ago

  • Created a topic, Styling of dropdown, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Hacked site: intermittent new tab advertising, on the site WordPress Support Forums:
    The hosting providers got back to me and came up with what I have found:…

    2 months ago

  • Posted a reply to Hacked site: intermittent new tab advertising, on the site WordPress Support Forums:
    Ok, I can try that.

    3 months ago

  • Posted a reply to Hacked site: intermittent new tab advertising, on the site WordPress Support Forums:
    No, I haven't done that one. It's not my site, so I would rather try…

    3 months ago

  • Created a topic, Hacked site: intermittent new tab advertising, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Mosaic Tiled Gallery maximum height, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to A payment error has occured, on the site WordPress Support Forums:
    Hi Scott, Let me know if you get resolution to the issue. I'm reluctant to…

    5 months ago

  • Posted a reply to A payment error has occured, on the site WordPress Support Forums:
    Thanks for the info. What's the alternative for using the plugin over a non-https site?

    6 months ago

  • Posted a reply to Changing reply/favourite, etc images, on the site WordPress Support Forums:
    Some solutions: To change tooltip text: edit line 136 in plugins/custom-twitter-widget-ctw/myapp/js/functions.js To change image: edit…

    7 months ago

  • Created a topic, Changing reply/favourite, etc images, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Finally - a twitter widget that you can style properly!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Social media icon graphic not showing, on the site WordPress Support Forums:
    That's fixed it - thanks!

    8 months ago

  • Posted a reply to Social media icons not showing in widget, on the site WordPress Support Forums:
    As this is marked as resolved, I have started a new thread here: https://wordpress.org/support/topic/social-media-icon-graphic-not-showing

    8 months ago

  • Created a topic, Social media icon graphic not showing, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to A payment error has occured, on the site WordPress Support Forums:
    Pleasure! Hope it helps others :)

    9 months ago

  • Posted a reply to A payment error has occured, on the site WordPress Support Forums:
    Same problem here. I have an almost identical error - have put it in pastebin…

    9 months ago

  • Posted a reply to Invisible 'add to cart' button, on the site WordPress Support Forums:
    Found it! Here's the incriminating file: /wp-content/themes/guy-morse-brown-2/woocommerce/single-product/add-to-cart/simple.php This file was completely empty. Getting rid of…

    9 months ago

  • Posted a reply to Invisible 'add to cart' button, on the site WordPress Support Forums:
    Ok, so here's the very strange thing. After going through the entire woocommerce directory, renaming…

    9 months ago

  • Posted a reply to Invisible 'add to cart' button, on the site WordPress Support Forums:
    I have entirely renamed the woocommerce folder within the theme (to _woocommerce) and still it…

    9 months ago

  • Posted a reply to Invisible 'add to cart' button, on the site WordPress Support Forums:
    I also tried deleting everything from the functions.php and this didn't help either...

    9 months ago

  • Posted a reply to Invisible 'add to cart' button, on the site WordPress Support Forums:
    Alas, nope. No change after renaming the file (have no reverted to original name). Here…

    9 months ago

  • Posted a reply to Invisible 'add to cart' button, on the site WordPress Support Forums:
    Yes, on the men's blocks page, it is a list of shortcodes: [product_page id="870"] [product_page…

    10 months ago

  • Posted a reply to Invisible 'add to cart' button, on the site WordPress Support Forums:
    Ok, so here's the strange thing: I can get the 'add to cart' button to…

    10 months ago

  • Posted a reply to Invisible 'add to cart' button, on the site WordPress Support Forums:
    I have also tried putting this in to functions.php, but to no avail: add_action ('woocommerce_single_product_summary…

    10 months ago

  • Posted a reply to Invisible 'add to cart' button, on the site WordPress Support Forums:
    Thanks Lorro, Can't seem to find that, the only lines similar to that are these…

    10 months ago

  • Created a topic, Invisible 'add to cart' button, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Cache is currently empty (Falcon caching enabled), on the site WordPress Support Forums:
    issue resolved

    10 months ago

  • Posted a reply to Cache is currently empty (Falcon caching enabled), on the site WordPress Support Forums:
    Thanks WFMattR, Not sure what the problem was, but it now seems to have resolved.…

    10 months ago

  • Created a topic, Cache is currently empty (Falcon caching enabled), on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Link Buttons not working, on the site WordPress Support Forums:
    Links seem to be working now...?

    2 years ago

  • Created a topic, Ipad issues, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Menu is not working anymore, on the site WordPress Support Forums:
    You've changed the theme. Is the topic resolved, then?

    2 years ago

  • Posted a reply to Image hover effect not working on ipad, on the site WordPress Support Forums:
    Problem resolved

    2 years ago

  • Posted a reply to Image hover effect not working on ipad, on the site WordPress Support Forums:
    Strange, it has resolved itself... Not sure why. I moved some images around and added…

    2 years ago

  • Posted a reply to Image hover effect not working on ipad, on the site WordPress Support Forums:
    Sure thing: iPad 2: iOS 7 iPhone 4: iOS 7 Using the standard version of…

    2 years ago

  • Posted a reply to Where can I edit the ?, on the site WordPress Support Forums:
    Go to: Appearance >> Editor on the dashboard. All core template files (eg header.php) are…

    2 years ago

  • Created a topic, Image hover effect not working on ipad, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Hyper-bouncing, on the site WordPress Support Forums:
    And just to give you a heads-up on a (probably related) issue: when viewing on…

    2 years ago

  • Posted a reply to How to Use Comments?, on the site WordPress Support Forums:
    Sorted it! Try this (don't bother with messing around with the php files) In the…

    5 years ago