WordPress.org

Profiles

allm

Profile picture of allm
  • Member Since: May 10th, 2012
  • @realblueorange on WordPress.org
  • Find me on:

  • Created a new ticket, #37372, in Core Trac:
    missing "edit permalink button" below the title

    1 month ago

  • Posted a reply to "changing permalink for a custom post", on the site WordPress Support Forums:
    @cedcommerce, Your example gave me the basis to find out what was going on. Your…

    1 month ago

  • Posted a reply to "changing permalink for a custom post", on the site WordPress Support Forums:
    @cedcommerce, Thanks for taking the time to help out. I do trust wordpress, but that…

    1 month ago

  • Posted a reply to "changing permalink for a custom post", on the site WordPress Support Forums:
    I just noticed that I am able to change the slug for a custom post,…

    1 month ago

  • Posted a reply to "changing permalink for a custom post", on the site WordPress Support Forums:
    This is the snippet: 'supports' => array( 'title', 'editor', 'revisions', 'thumbnail', 'comments' ), 'rewrite' =>…

    1 month ago

  • Posted a reply to "changing permalink for a custom post", on the site WordPress Support Forums:
    Yes, I do have the rewrite clause in register_post_type(). I have checked some more and…

    1 month ago

  • Created a topic, changing permalink for a custom post, on the site WordPress Support Forums

    1 month ago

  • Created a new ticket, #37237, in Core Trac:
    rewrite rules for hierarchical custom posts seem wrong

    2 months ago

  • Created a topic, error message keeps coming back, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "rewrite rules for hierarchical custom posts", on the site WordPress Support Forums:
    @bcworkz Thanks for looking into this! While registering the custom post I use this as…

    2 months ago

  • Posted a reply to "Search redirect to custom page", on the site WordPress Support Forums:
    I am not sure how much you know so you can add to the following…

    2 months ago

  • Posted a reply to "Wordfence security Update failed", on the site WordPress Support Forums:
    Same here. Maybe this is because of: https://wordpress.org/support/topic/wordfence-619-crashes-wp-after-update-to-453 Waiting for a new version...

    2 months ago

  • Posted a reply to "Append Custom Query String To Standard WP Search Query", on the site WordPress Support Forums:
    @ancawonka Your site seems to have problems. Check it here: https://sitecheck.sucuri.net/results/blog.anca.tv/

    2 months ago

  • Created a topic, rewrite rules for hierarchical custom posts, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "search in ld+json", on the site WordPress Support Forums:
    Hi Sybre, Thanks again. "Pages only when there is a parent page": confirmed. Earlier I…

    3 months ago

  • Posted a reply to "Looking to switch from Yoast", on the site WordPress Support Forums:
    You're welcome. You spend a lot of time on my questions, but this was one…

    3 months ago

  • Posted a reply to "easy: how to check if the plugin is active?", on the site WordPress Support Forums:
    You are quite right! Thanks for clearing things up.

    3 months ago

  • Posted a reply to "easy: how to check if the plugin is active?", on the site WordPress Support Forums:
    Hi Sybre, I get your point. But what I actually needed, was a check whether…

    3 months ago

  • Posted a reply to "easy: how to check if the plugin is active?", on the site WordPress Support Forums:
    Hi Sybre, Thanks for answering! I do not quite follow why apply_filters is called everytime…

    3 months ago

  • Created a topic, rest api, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Looking to switch from Yoast", on the site WordPress Support Forums:
    Hi Julius, You might want to check "SEO Data Migration" at the end of the…

    3 months ago

  • Created a topic, easy: how to check if the plugin is active?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "og:image not being filled in?", on the site WordPress Support Forums:
    I favor transient caching as well. Good luck with bughunting!

    3 months ago

  • Posted a reply to "search in ld+json", on the site WordPress Support Forums:
    Hi Sybre, The Sitelinks Search Box is no big deal. I can disable it right…

    3 months ago

  • Posted a reply to "og:image not being filled in?", on the site WordPress Support Forums:
    @Sybre, It would be strange if Object Caching were the cause of this: By default,…

    3 months ago

  • Posted a reply to "search in ld+json", on the site WordPress Support Forums:
    Hi Sybre, Basically I do an action on 'template_redirect' and in that action I check…

    3 months ago

  • Posted a reply to "search in ld+json", on the site WordPress Support Forums:
    Oops, probably found the answer myself: Is it the "Sitelinks Search Box" setting? If that's…

    3 months ago

  • Created a topic, search in ld+json, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "custom posts, wrapping it up", on the site WordPress Support Forums:
    Hi Sybre, Fantastic! Version 2.6.2 fixes the custom post issue that we talked about. I'll…

    3 months ago

  • Posted a reply to "custom posts, wrapping it up", on the site WordPress Support Forums:
    Its a big effort, that's for sure! Hope you keep getting bread on the table.…

    3 months ago

  • Posted a reply to "custom posts", on the site WordPress Support Forums:
    Great! I'll check it as soon as 2.6.2 is out. Have a great day. And...…

    3 months ago

  • Posted a reply to "custom posts, wrapping it up", on the site WordPress Support Forums:
    @Sybre, Yes, that is how I have been using it. If rewrite is not false…

    3 months ago

  • Posted a reply to "custom posts, wrapping it up", on the site WordPress Support Forums:
    Hi Sybre, I don't know where you get all the time to help us all…

    3 months ago

  • Posted a reply to "custom posts", on the site WordPress Support Forums:
    Hi Sybre, Thanks for your reply. I've looked at all the links and I have…

    3 months ago

  • Created a topic, custom posts, wrapping it up, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "custom posts", on the site WordPress Support Forums:
    @Sybre: please take a look at my latest reply, before Piet's reply. @Piet: thanks a…

    3 months ago

  • Posted a reply to "custom posts", on the site WordPress Support Forums:
    Hi Sybre, Great! It is a good idea to check out what "being public" means…

    3 months ago

  • Posted a reply to "custom posts", on the site WordPress Support Forums:
    @Sybre Thanks for your reply. I fully agree that more options should be added with…

    3 months ago

  • Posted a reply to "custom posts", on the site WordPress Support Forums:
    @Piet, you might want to start your own thread. My question gets lost like this.…

    3 months ago

  • Posted a reply to "sitemap", on the site WordPress Support Forums:
    Thanks for answering! I looked at the sitemap using firefox, and then it looks like…

    3 months ago

  • Posted a reply to "custom posts", on the site WordPress Support Forums:
    Hi Sybre, In this case it is a custom post from a plugin that I…

    3 months ago

  • Posted a reply to "Custom Page Description", on the site WordPress Support Forums:
    First of all I want to pay my respects for all the work that you…

    3 months ago

  • Created a topic, sitemap, on the site WordPress Support Forums

    3 months ago

  • Created a topic, custom posts, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Custom Page Description, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Wordfence is cacheing my css", on the site WordPress Support Forums:
    A bit late, but maybe someone is still being helped by my remarks: Disabling "Hide…

    4 months ago

  • Posted a reply to "SEO Data Transporter, order of doing this", on the site WordPress Support Forums:
    Thanks bkglass and Sybre. This is the confirmation I needed. I'll do my first test…

    4 months ago

  • Created a topic, SEO Data Transporter, order of doing this, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Wordfence 6.0.25, 6.1.1, 6.1.2: white screen unresponsive with WP 4.5", on the site WordPress Support Forums:
    You might try to delete WordFence AND delete the WordFence database at the same time.…

    4 months ago

  • Created a topic, does this work?, on the site WordPress Support Forums

    4 months ago